<!DOCTYPE html><!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: //ogp.me/ns#"><![endif]--><!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: //ogp.me/ns#"><![endif]--><!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: //ogp.me/ns#"><![endif]--><!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: //ogp.me/ns#"><!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><!--[if lt IE 9]><script src="/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script><![endif]--><script type="text/javascript">document.documentElement.className = 'js';</script><script type="application/ld+json">{"@context": "//schema.org","@type": "Article","mainEntityOfPage": {"@type": "WebPage","@id": "/woman-pleads-guilty-to-intoxication-manslaughter/"
},"headline": "Woman Pleads Guilty To Intoxication Manslaughter","image": {"@type": "ImageObject","url": "//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/24215228/guilty.png","width": "auto","height": "auto"
},"datePublished": "2018-07-24T21:53:42-0500","dateModified": "2018-07-24T21:53:42+0000","author": {"@type": "Person","name": "Erika with a K Landeros"
},"publisher": {"@type": "Organization","name": "KFXV The Valley\\&#039;s Fox News","logo": {"@type": "ImageObject","url": "//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png","width": "auto","height": "auto"
}},"description": "It has been almost three years since the death of Samuel Gilberto Pedraza. This morning, Laura Sanchez Saldaña"
}</script><title>Woman Pleads Guilty To Intoxication Manslaughter</title><meta name="description" content="It has been almost three years since the death of Samuel Gilberto Pedraza. This morning, Laura Sanchez Saldaña plead guilty to intoxication manslaughter."/><meta name="robots" content="noindex,follow"/><link rel="publisher" href="//plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts"/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Woman Pleads Guilty To Intoxication Manslaughter"><meta property="og:description" content="It has been almost three years since the death of Samuel Gilberto Pedraza. This morning, Laura Sanchez Saldaña plead guilty to intoxication manslaughter."><meta property="og:url" content="/woman-pleads-guilty-to-intoxication-manslaughter/"><meta property="og:site_name" content="Fox News South Texas"><meta property="article:publisher" content="//www.facebook.com/rgvfox"><meta property="article:tag" content="guilty"><meta property="article:tag" content="INTOXICATION"><meta property="article:tag" content="JURY"><meta property="article:tag" content="Laredo"><meta property="article:tag" content="manslaughter"><meta property="article:section" content="Local News"><meta property="article:published_time" content="2018-07-24T21:53:42-05:00"><meta property="og:image" content="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/24215228/guilty.png"><meta property="og:image:secure_url" content="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/24215228/guilty.png"><meta property="og:image:width" content="640"><meta property="og:image:height" content="360"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="It has been almost three years since the death of Samuel Gilberto Pedraza. This morning, Laura Sanchez Saldaña plead guilty to intoxication manslaughter."><meta name="twitter:title" content="Woman Pleads Guilty To Intoxication Manslaughter"><meta name="twitter:site" content="@rgvfox"><meta name="twitter:image" content="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/24215228/guilty.png"><meta name="twitter:creator" content="@rgvfox"><script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/foxrio2.com\/","sameAs":["https:\/\/www.facebook.com\/rgvfox","https:\/\/instagram.com\/rgvfox\/","https:\/\/plus.google.com\/u\/0\/b\/117603024570539736963\/+Foxrio2\/posts","https:\/\/www.youtube.com\/channel\/UCnUJ4FQU_yy3k3G5bOxYjzQ","https:\/\/www.pinterest.com\/rgvfox","https:\/\/twitter.com\/rgvfox"],"@id":"https:\/\/foxrio2.com\/#organization","name":"Fox 2 News KFXV","logo":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2015\/09\/FOX-2-FOXRIO2.png"}</script><script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/foxrio2.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/foxrio2.com\/category\/news\/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/foxrio2.com\/woman-pleads-guilty-to-intoxication-manslaughter\/","name":"Woman Pleads Guilty To Intoxication Manslaughter"}}]}</script><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="/feed/"><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Woman Pleads Guilty To Intoxication Manslaughter Comments Feed" href="/woman-pleads-guilty-to-intoxication-manslaughter/feed/"><meta content="Extra Child v." name="generator"/><link rel='stylesheet' id='contact-form-7-css' href='/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'><link rel='stylesheet' id='wpos-slick-style-css' href='/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css' type='text/css' media='all'><link rel='stylesheet' id='wtpsw-public-style-css' href='/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css' type='text/css' media='all'><link rel='stylesheet' id='child-pages-shortcode-css-css' href='/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all'><link rel='stylesheet' id='parent-style-css' href='/wp-content/themes/Extra/style.css' type='text/css' media='all'><link rel='stylesheet' id='extra-style-css' href='/wp-content/themes/Extra-child/style.css' type='text/css' media='all'><link rel='stylesheet' id='simcal-qtip-css' href='/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css' type='text/css' media='all'><link rel='stylesheet' id='simcal-default-calendar-grid-css' href='/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css' type='text/css' media='all'><link rel='stylesheet' id='simcal-default-calendar-list-css' href='/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css' type='text/css' media='all'><link rel='stylesheet' id='video-js-css' href='/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css' type='text/css' media='all'><link rel='stylesheet' id='video-js-kg-skin-css' href='/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css' type='text/css' media='all'><link rel='stylesheet' id='wpgdprc.css-css' href='/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css' type='text/css' media='all'><style id='wpgdprc.css-inline-css' type='text/css'> div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before{content:'Yes'}div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after{content:'No'}</style><link rel='stylesheet' id='jquery.lightbox.min.css-css' href='/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css' type='text/css' media='all'><script type='text/javascript' src='/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script><script type='text/javascript' src='/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js'></script><meta name="generator" content="WordPress 4.9.7"><link rel="alternate" href="/woman-pleads-guilty-to-intoxication-manslaughter/" hreflang="x-default"/><meta name="news_keywords" content="guilty, INTOXICATION, JURY, Laredo, manslaughter"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1"><link rel="shortcut icon" href="//s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg"> <meta name="onesignal" content="wordpress-plugin"/> <link rel="manifest" href="/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="//cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];OneSignal.push( function() {OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };OneSignal.setDefaultNotificationUrl("//foxrio2.com");
var oneSignal_options = {};window._oneSignalInitOptions = oneSignal_options;oneSignal_options['wordpress'] = true;oneSignal_options['appId'] = 'c3f8835c-3d73-4a58-8ee9-3fef74f45399';oneSignal_options['autoRegister'] = true;oneSignal_options['welcomeNotification'] = { };oneSignal_options['welcomeNotification']['title'] = "";oneSignal_options['welcomeNotification']['message'] = "";oneSignal_options['path'] = "/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };oneSignal_options['notifyButton'] = { };oneSignal_options['notifyButton']['enable'] = true;oneSignal_options['notifyButton']['position'] = 'bottom-right';oneSignal_options['notifyButton']['theme'] = 'default';oneSignal_options['notifyButton']['size'] = 'medium';oneSignal_options['notifyButton']['prenotify'] = true;oneSignal_options['notifyButton']['showCredit'] = true;oneSignal_options['notifyButton']['text'] = {};oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to get notified of new stories';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal() {var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);}if (document.readyState === 'complete') {documentInitOneSignal();}else {window.addEventListener("load", function(event){documentInitOneSignal();});}</script><meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY"><link rel="icon" href="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32"><link rel="icon" href="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg"><meta name="msapplication-TileImage" content="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg"><style id="et-extra-customizer-global-cached-inline-styles">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</style></head><body class="post-template-default single single-post postid-59413 single-format-standard et_extra et_non_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><a class="logo" href="/" data-fixed-height="51"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo"></a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="/">Local News</a></li><li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="/weather/">Weather</a></li><li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="/programming/">Programming</a></li><li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="/about-us/">About Us</a></li><li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="/about-us/news-tips/">News Tips?</a></li><li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="/weather/border-crossing-times/">Border Crossing Times</a></li><li class="menu-item et-top-search-primary-menu-item" style=""><span id="et-search-icon" class="search-icon"></span><div class="et-top-search"><form role="search" class="et-search-form" method="get" action="/"><input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:"><button class="et-search-submit"></button></form></div></li></ul><div id="et-mobile-navigation"><span class="show-menu"><div class="show-menu-button"><span></span><span></span><span></span></div><p>Select Page</p></span><nav></nav></div> </div></div></div></div></header><div class="section-mask"></div><div class="et_pb_extra_row etad post_above"><center style="padding: 5px 0;margin: 0 auto;"><script type="text/javascript" src="//u.tentaculos.net/dbed1cc5-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-59413" class="module single-post-module post-59413 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-guilty tag-intoxication tag-jury tag-laredo tag-manslaughter et-has-post-format-content et_post_format-et-post-format-standard"><div id="breadcrumbs" typeof="BreadcrumbList" vocab="//schema.org/"> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="//foxrio2.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Woman Pleads Guilty To Intoxication Manslaughter." href="/woman-pleads-guilty-to-intoxication-manslaughter/" class="post post-post current-item"><span property="name">Woman Pleads Guilty To Intoxication Manslaughter</span></a><meta property="position" content="3"></span></div><div class="post-header"><h1 class="entry-title">Woman Pleads Guilty To Intoxication Manslaughter</h1><div class="post-meta vcard"> Posted by <a href="/author/elanderos/" class="url fn" title="Posts by Erika with a K Landeros" rel="author">Erika with a K Landeros</a> | <span class="updated">Jul 24, 2018</span><div class="social-icons ed-social-share-icons"><a href="//www.facebook.com/sharer.php?u=/woman-pleads-guilty-to-intoxication-manslaughter/&#038;t=Woman%20Pleads%20Guilty%20To%20Intoxication%20Manslaughter" class="social-share-link" title="Share &quot;Woman Pleads Guilty To Intoxication Manslaughter&quot; via Facebook" data-network-name="facebook" data-share-title="Woman Pleads Guilty To Intoxication Manslaughter" data-share-url="/woman-pleads-guilty-to-intoxication-manslaughter/"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span></a><a href="//twitter.com/home?status=Woman%20Pleads%20Guilty%20To%20Intoxication%20Manslaughter%20/woman-pleads-guilty-to-intoxication-manslaughter/" class="social-share-link" title="Share &quot;Woman Pleads Guilty To Intoxication Manslaughter&quot; via Twitter" data-network-name="twitter" data-share-title="Woman Pleads Guilty To Intoxication Manslaughter" data-share-url="/woman-pleads-guilty-to-intoxication-manslaughter/"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span></a><a href="//plus.google.com/share?url=/woman-pleads-guilty-to-intoxication-manslaughter/&#038;t=Woman%20Pleads%20Guilty%20To%20Intoxication%20Manslaughter" class="social-share-link" title="Share &quot;Woman Pleads Guilty To Intoxication Manslaughter&quot; via Google +" data-network-name="googleplus" data-share-title="Woman Pleads Guilty To Intoxication Manslaughter" data-share-url="/woman-pleads-guilty-to-intoxication-manslaughter/"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span></a><a href="//www.tumblr.com/share?v=3&#038;u=/woman-pleads-guilty-to-intoxication-manslaughter/&#038;t=Woman%20Pleads%20Guilty%20To%20Intoxication%20Manslaughter" class="social-share-link" title="Share &quot;Woman Pleads Guilty To Intoxication Manslaughter&quot; via Tumblr" data-network-name="tumblr" data-share-title="Woman Pleads Guilty To Intoxication Manslaughter" data-share-url="/woman-pleads-guilty-to-intoxication-manslaughter/"><span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span></a><a href="//www.pinterest.com/pin/create/button/?url=/woman-pleads-guilty-to-intoxication-manslaughter/&#038;description=Woman%20Pleads%20Guilty%20To%20Intoxication%20Manslaughter&#038;media=//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/24215228/guilty-450x253.png" class="social-share-link" title="Share &quot;Woman Pleads Guilty To Intoxication Manslaughter&quot; via Pinterest" data-network-name="pinterest" data-share-title="Woman Pleads Guilty To Intoxication Manslaughter" data-share-url="/woman-pleads-guilty-to-intoxication-manslaughter/"><span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=/woman-pleads-guilty-to-intoxication-manslaughter/&#038;title=Woman%20Pleads%20Guilty%20To%20Intoxication%20Manslaughter" class="social-share-link" title="Share &quot;Woman Pleads Guilty To Intoxication Manslaughter&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Woman Pleads Guilty To Intoxication Manslaughter" data-share-url="/woman-pleads-guilty-to-intoxication-manslaughter/"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span></a><a href="//www.stumbleupon.com/badge?url=/woman-pleads-guilty-to-intoxication-manslaughter/&#038;title=Woman%20Pleads%20Guilty%20To%20Intoxication%20Manslaughter" class="social-share-link" title="Share &quot;Woman Pleads Guilty To Intoxication Manslaughter&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Woman Pleads Guilty To Intoxication Manslaughter" data-share-url="/woman-pleads-guilty-to-intoxication-manslaughter/"><span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span></a><a href="#" class="social-share-link" title="Share &quot;Woman Pleads Guilty To Intoxication Manslaughter&quot; via Email" data-network-name="basic_email" data-share-title="Woman Pleads Guilty To Intoxication Manslaughter" data-share-url="/woman-pleads-guilty-to-intoxication-manslaughter/"><span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span></a><a href="#" class="social-share-link" title="Share &quot;Woman Pleads Guilty To Intoxication Manslaughter&quot; via Print" data-network-name="basic_print" data-share-title="Woman Pleads Guilty To Intoxication Manslaughter" data-share-url="/woman-pleads-guilty-to-intoxication-manslaughter/"><span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span></a></div></div></div><div class="post-thumbnail header"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/24215228/guilty.png" alt="Woman Pleads Guilty To Intoxication Manslaughter"></div><div class="et_pb_extra_row etad post_above"><center style="padding: 5px 0;margin: 0 auto;"><script type="text/javascript" src="//u.tentaculos.net/dbed1cc5-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div><div class="post-wrap"><div class="post-content entry-content"><div>It has been almost three years since the death of Samuel Gilberto Pedraza. This morning, Laura Sanchez Saldaña plead guilty to intoxication manslaughter.</div><div></div><div>It was an emotional hearing. Pedraza&#8217;s wife had to be escorted out of the courtroom as she broke into tears before the trial began.</div><div></div><div>Saldaña plead guilty to the charge and asked for a jury to assess her punishment.</div><div></div><div>The incident happened on August 28, 2015, authorities responded to a traffic accident at the intersection of Texas 359 and EG Ranch Road. At the scene, police found a pickup truck in the middle of the intersection, where Pedraza was found dead at the scene. Officers also found Saldaña in the driver&#8217;s seat of her vehicle with blood on her face.</div><div></div><div>According to the police report, Saldaña struck Pedraza from behind. She had a .16 intoxication level, which is twice the legal limit. During opening statements, District Attorney Isidro Alaniz said bar owners allowed Saldaña and her friends to drink past closing hours.</div><div></div><div>A police officer who testified said based on the reconstruction scene, Saldaña was traveling 72 miles per hour on a 55 speed limit road. Adding that Saldaña continued to drive after the impact and that she never slowed down or stopped after striking Pedraza&#8217;s vehicle.</div><div></div><div>Saldana&#8217;s attorney is asking the jury to sentence his client to probation. More witnesses will be testifying in this case. We will keep you updated as more information becomes available.</div><div><div style="display: block; position: relative; min-width: 0px; max-width: 640px;"><div style="padding-top: 56%; "><video
data-video-id="5813447169001" data-account="5443452546001"
data-player="BylWXnAdPZ"
data-usage="cms:wordpress:4.9.7:1.4.1:javascript"
data-embed="default" class="video-js"
controls style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;"></video><script src="//players.brightcove.net/5443452546001/BylWXnAdPZ_default/index.min.js"></script></div></div></div></div><div class="the_tags"><center><ul class=taglist><li class=tag><a href="/tag/guilty/" rel="tag">guilty</a></li><li class=tag><a href="/tag/intoxication/" rel="tag">INTOXICATION</a></li><li class=tag><a href="/tag/jury/" rel="tag">JURY</a></li><li class=tag><a href="/tag/laredo/" rel="tag">Laredo</a></li><li class=tag><a href="/tag/manslaughter/" rel="tag">manslaughter</a></li></ul></center></div></div><div class="post-footer"><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#043d93}</style></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><center style="margin: 0 auto;padding:10px;"><ins class='dcmads' style='display:inline-block;width:300px;height:60px' data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381725' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='//www.googletagservices.com/dcm/dcmads.js'></script></ins></center></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"><a href="/authorities-search-for-suspect-in-fatal-hit-and-run-family-asking-for-help/" rel="prev"><span class="button">Previous</span><span class="title">Authorities Search For Suspect In Fatal Hit-And-Run, Family Asking For Help</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Other Stories you might like</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="/texas-senator-john-cornyn-visits-border-border-wall/" title="Texas Senator John Cornyn Visits Border, says No Need for &#8216;Border Wall&#8217;" class="post-thumbnail"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2016/03/texas-senator-john-cornyn-visits-border-says-no-need-for-border-wall-440x264.jpg" alt="Texas Senator John Cornyn Visits Border, says No Need for &#8216;Border Wall&#8217;"><span class="et_pb_extra_overlay"></span></a></div><h4 class="title"><a href="/texas-senator-john-cornyn-visits-border-border-wall/">Texas Senator John Cornyn Visits Border, says No Need for &#8216;Border Wall&#8217;</a></h4><p class="date"><span class="updated">March 29, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="/mistrial-declared-in-2016-murder-case/" title="Mistrial Declared In 2016 Murder Case" class="post-thumbnail"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/29221448/MISTRIAL-440x264.jpg" alt="Mistrial Declared In 2016 Murder Case"><span class="et_pb_extra_overlay"></span></a></div><h4 class="title"><a href="/mistrial-declared-in-2016-murder-case/">Mistrial Declared In 2016 Murder Case</a></h4><p class="date"><span class="updated">March 29, 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="/first-on-fox-flames-rip-through-mcallen-ihop/" title="FIRST ON FOX: Flames Rip through McAllen IHOP" class="post-thumbnail"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2016/05/first-on-fox-flames-rip-through-mcallen-ihop-440x264.jpg" alt="FIRST ON FOX: Flames Rip through McAllen IHOP"><span class="et_pb_extra_overlay"></span></a></div><h4 class="title"><a href="/first-on-fox-flames-rip-through-mcallen-ihop/">FIRST ON FOX: Flames Rip through McAllen IHOP</a></h4><p class="date"><span class="updated">May 23, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="/63-undocumented-immigrants-rescued-from-stash-house/" title="63 Undocumented Immigrants Rescued From Stash House" class="post-thumbnail"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/06/13223230/stash-440x264.png" alt="63 Undocumented Immigrants Rescued From Stash House"><span class="et_pb_extra_overlay"></span></a></div><h4 class="title"><a href="/63-undocumented-immigrants-rescued-from-stash-house/">63 Undocumented Immigrants Rescued From Stash House</a></h4><p class="date"><span class="updated">June 13, 2018</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"> </div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/woman-pleads-guilty-to-intoxication-manslaughter/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required'></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1"> By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type='hidden' name='comment_post_ID' value='59413' id='comment_post_ID'><input type='hidden' name='comment_parent' id='comment_parent' value='0'></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd4cf7c8a9"></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="//akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div><div class="et_pb_extra_column_sidebar"><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone_ATF</h4><div class="textwidget custom-html-widget"><center class="banner320x50"><script type="text/javascript" src="//u.tentaculos.net/88b9704c-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center><a href="/weather/"><iframe id="forecast_embed" src="//forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a></center></div></div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center class="banner300x250"><script type="text/javascript" src="//u.tentaculos.net/04b8883f-c8ab-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> <div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul class="widget_list"><li><a href="/woman-pleads-guilty-to-intoxication-manslaughter/" title="Woman Pleads Guilty To Intoxication Manslaughter" class="widget_list_thumbnail"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/24215228/guilty-150x150.png" alt="Woman Pleads Guilty To Intoxication Manslaughter"></a><div class="post_info"><a href="/woman-pleads-guilty-to-intoxication-manslaughter/" class="title">Woman Pleads Guilty To Intoxication Manslaughter</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li><li><a href="/authorities-search-for-suspect-in-fatal-hit-and-run-family-asking-for-help/" title="Authorities Search For Suspect In Fatal Hit-And-Run, Family Asking For Help" class="widget_list_thumbnail"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/23225847/FATAL-150x150.png" alt="Authorities Search For Suspect In Fatal Hit-And-Run, Family Asking For Help"></a><div class="post_info"><a href="/authorities-search-for-suspect-in-fatal-hit-and-run-family-asking-for-help/" class="title">Authorities Search For Suspect In Fatal Hit-And-Run, Family Asking For Help</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li><li><a href="/family-needs-assistance-to-pay-funeral-expenses-after-fire-leaves-three-dead-four-injured/" title="Family Needs Assistance To Pay Funeral Expenses After Fire Leaves Three Dead, Four Injured" class="widget_list_thumbnail"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/23225849/FIRE-150x150.jpg" alt="Family Needs Assistance To Pay Funeral Expenses After Fire Leaves Three Dead, Four Injured"></a><div class="post_info"><a href="/family-needs-assistance-to-pay-funeral-expenses-after-fire-leaves-three-dead-four-injured/" class="title">Family Needs Assistance To Pay Funeral Expenses After Fire Leaves Three Dead, Four Injured</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li><li><a href="/free-health-services-for-rgv-and-laredo-residents/" title="Free Health Services For RGV And Laredo Residents" class="widget_list_thumbnail"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/23225856/MEDICAL-150x150.png" alt="Free Health Services For RGV And Laredo Residents"></a><div class="post_info"><a href="/free-health-services-for-rgv-and-laredo-residents/" class="title">Free Health Services For RGV And Laredo Residents</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li><li><a href="/look-before-you-leave-as-temperatures-reach-triple-digits/" title="&#8220;Look Before You Leave&#8221; As Temperatures Reach Triple Digits" class="widget_list_thumbnail"><img src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/07/20224101/car-150x150.png" alt="&#8220;Look Before You Leave&#8221; As Temperatures Reach Triple Digits"></a><div class="post_info"><a href="/look-before-you-leave-as-temperatures-reach-triple-digits/" class="title">&#8220;Look Before You Leave&#8221; As Temperatures Reach Triple Digits</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li></ul></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><script type="text/javascript" src="//u.tentaculos.net/27fec204-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center><center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" alt="Bridge Wait Times" width="300px" height="250px"></a></center><center style="margin: 0 auto;"><script type="text/javascript" src="//u.tentaculos.net/04b8883f-c8ab-11e7-bf22-0685dc1fc043/t.js"></script></center><center style="margin: 0 auto;"><ins class="dcmads" style="display: inline-block; width: 300px; height: 250px;" data-dcm-placement="N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381656" data-dcm-rendering-mode="iframe" data-dcm-https-only="" data-dcm-resettable-device-id="" data-dcm-app-id=""><script src="//www.googletagservices.com/dcm/dcmads.js"></script></ins></center></div></div> <div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">Contests</h4><ul id="lcp_instance_listcategorypostswidget-2"><li ><a href="/winwatertickets/" title="Win Schlitterbahn Tickets With Fox South Texas">Win Schlitterbahn Tickets With Fox South Texas</a> <a href="/winwatertickets/" title="Win Schlitterbahn Tickets With Fox South Texas"><img width="1080" height="678" src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo.png" class="attachment-large size-large wp-post-image" alt="Win Schlitterbahn Tickets With Fox South Texas" srcset="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo.png 1173w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-450x282.png 450w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-800x502.png 800w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-768x482.png 768w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-100x63.png 100w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-400x250.png 400w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-1080x678.png 1080w" sizes="(max-width: 1080px) 100vw, 1080px" title="Win Schlitterbahn Tickets With Fox South Texas"></a></li><li ><a href="/rtw-toros/" title="Register for your chance to win tickets to see the Toros!">Register for your chance to win tickets to see the Toros!</a> <a href="/rtw-toros/" title="Register for your chance to win tickets to see the Toros!"><img width="1024" height="1024" src="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL.jpg" class="attachment-large size-large wp-post-image" alt="Register for your chance to win tickets to see the Toros!" srcset="//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL.jpg 1024w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-450x450.jpg 450w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-800x800.jpg 800w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-768x768.jpg 768w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-100x100.jpg 100w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-1080x1080.jpg 1080w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-440x440.jpg 440w, //dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-150x150.jpg 150w" sizes="(max-width: 1024px) 100vw, 1024px" title="Register for your chance to win tickets to see the Toros!"></a></li></ul><a href="/category/contests/" > </a></div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center class="banner300x250"><script type="text/javascript" src="//u.tentaculos.net/39db93e5-c8ab-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> </div></div> </div> </div>  <div class="container"> <div class="et_pb_extra_row etad footer_above"> <center style="margin: 0 auto;padding:10px;"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201368318' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='//www.googletagservices.com/dcm/dcmads.js'></script></ins></center> </div> </div> <footer id="footer" class="footer_columns_3"> <div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="/programming">Program Grid</a></li><li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="/about-us/">About Us</a></li><li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="/category/contests/">Contests</a></li><li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="/about-us/advertise/">Advertise</a></li><li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="/about-us/news-tips/employment/">Employment</a></li></ul></div></div> </div><div class="et_pb_extra_column even column-2"><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center class="banner300x250"><script type="text/javascript" src="//u.tentaculos.net/715d7861-c8ab-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> </div><div class="et_pb_extra_column even column-4"><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center class="banner320x50"><script type="text/javascript" src="//u.tentaculos.net/5935a7cc-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> </div></div></div> <div id="footer-bottom"> <div class="container">  <p id="footer-info"><a href="//www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="//www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="//public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="//plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="//www.jvlawfirm.net/" title="car accident attorney">car accident attorney</a></span><br>&copy; 2018 KFXV Entravision Communications Corporation<a href="//www.foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br><script async type="text/javascript" src="//seal.godaddy.com/getSeal?sealID=hmi71j8K93U9N5I9JIGYsASosTwli9BdAcTgHXadiahDkCNb7VRTIsbOgGpE"></script></p> <div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"><a href="//www.facebook.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"><a href="//twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"><a href="//plus.google.com/u/0/b/117603024570539736963/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon instagram"><a href="//www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div>  </div> </div> </footer> </div>  <span title="Back To Top" id="back_to_top"></span> <style type="text/css">.pgntn-page-pagination{text-align:left !important}.pgntn-page-pagination-block{width:60% !important;padding:0 0 0 0}.pgntn-page-pagination a{color:#1e14ca !important;background-color:#ffffff !important;text-decoration:none !important;border:1px solid #cccccc !important}.pgntn-page-pagination a:hover{color:#000 !important}.pgntn-page-pagination-intro,.pgntn-page-pagination .current{background-color:#efefef !important;color:#000 !important;border:1px solid #cccccc !important}#comments .navigation,#comment-nav-above,#comment-nav-below,#nav-single,.navigation.comment-navigation,comment-pagination{display:none !important}.single-gallery .pagination.gllrpr_pagination{display:block !important}</style><script type="text/javascript">var et_animation_data = [];</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-53380916-1', 'auto', {'allowLinker': true});ga('send', 'pageview');ga('require', 'linker');ga('linker:autoLink', ['rgvfox.com', 'foxrgv.com', 'foxstx.com'] );</script><script type="text/javascript" src="//u.tentaculos.net/3a6fc00a-c8ad-11e7-bf22-0685dc1fc043/t.js"></script><link rel='stylesheet' id='pgntn_stylesheet-css' href='/wp-content/plugins/pagination/css/nav-style.css' type='text/css' media='all'><link rel='stylesheet' id='et-builder-googlefonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Droid+Sans:regular,700&#038;subset=latin,latin-ext' type='text/css' media='all'><script type='text/javascript'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/foxrio2.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
</script><script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script><script type='text/javascript' src='/wp-includes/js/masonry.min.js'></script><script type='text/javascript'>
var EXTRA = {"images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d0e4ae5926","timeline_nonce":"c51639c06f","blog_feed_nonce":"28275f3fcc","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};var et_shortcodes_strings = {"previous":"Previous","next":"Next"};var et_pb_custom = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5579f1cf24","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d5e4bcb65a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"59413","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};var et_pb_box_shadow_elements = [];
</script><script type='text/javascript' src='/wp-content/themes/Extra/scripts/scripts.min.js'></script><script type='text/javascript' src='/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src='/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js'></script><script type='text/javascript' src='/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js'></script><script type='text/javascript' src='/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js'></script><script type='text/javascript'>
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"406f0049e5","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
</script><script type='text/javascript' src='/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js'></script><script type='text/javascript' src='/wp-content/plugins/video-embed-thumbnail-generator/video-js/video.js'></script><script type='text/javascript' src='/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-quality-selector.js'></script><script type='text/javascript'>
var kgvidL10n_frontend = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1f7a2b129b","playstart":"Play Start","completeview":"Complete View","next":"Next","previous":"Previous","quality":"Quality"};
</script><script type='text/javascript' src='/wp-content/plugins/video-embed-thumbnail-generator/js/kgvid_video_embed.js'></script><script type='text/javascript' src='/wp-content/plugins/video-embed-thumbnail-generator/js/jquery.simplemodal.1.4.5.min.js'></script><script type='text/javascript'>
var Wtpsw = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"0"};
</script><script type='text/javascript' src='/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js'></script><script type='text/javascript' src='/wp-content/themes/Extra/core/admin/js/common.js'></script><script type='text/javascript'>
var wpgdprcData = {"ajaxURL":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"f30a703e99"};
</script><script type='text/javascript' src='/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js'></script><script type='text/javascript' src='/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js'></script><script type='text/javascript' src='/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js'></script><script type='text/javascript'>
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
</script><script type='text/javascript' src='/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js'></script><script type='text/javascript' src='/wp-includes/js/wp-embed.min.js'></script><script async="async" type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js'></script><script type="text/javascript">if(typeof videojs !== "undefined") { videojs.options.flash.swf = "/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.swf?5.3.0"; }</script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Database Caching using memcached (Request-wide modification query)

Served from: foxrio2.com @ 2018-07-24 21:53:58 by W3 Total Cache
-->