<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://foxrio2.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/"
    },
    "headline": "Man arrested after stealing Frances McDormand’s Oscar trophy",
    "image": {
        "@type": "ImageObject",
        "url": "https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/05123059/800.jpg",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2018-03-05T12:31:27-0600",
    "dateModified": "2018-03-05T12:31:27+0000",
    "author": {
        "@type": "Person",
        "name": "Fox South Texas Newsroom"
    },
    "publisher": {
        "@type": "Organization",
        "name": "KFXV The Valley\\&#039;s Fox News",
        "logo": {
            "@type": "ImageObject",
            "url": "http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "LOS ANGELES (AP) — Los Angeles police say a man has been arrested for stealing Frances McDormand’s Oscars trop"
}
</script>
<title>Man arrested after stealing Frances McDormand’s Oscar trophy</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="LOS ANGELES (AP) — Los Angeles police say a man has been arrested for stealing Frances McDormand’s Oscars trophy after the Academy Awards. Officer Rosario Herrera, a police spokeswoman, says 47-year-old Terry Bryant was arrested Sunday night on suspicion of felony grand theft. She says he was being held on $20,000"/>
<meta name="robots" content="noindex,follow"/>
<link rel="canonical" href="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man arrested after stealing Frances McDormand’s Oscar trophy" />
<meta property="og:description" content="LOS ANGELES (AP) — Los Angeles police say a man has been arrested for stealing Frances McDormand’s Oscars trophy after the Academy Awards. Officer Rosario Herrera, a police spokeswoman, says 47-year-old Terry Bryant was arrested Sunday night on suspicion of felony grand theft. She says he was being held on $20,000" />
<meta property="og:url" content="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/rgvfox" />
<meta property="article:tag" content="Academy Awards" />
<meta property="article:tag" content="Frances McDormand" />
<meta property="article:tag" content="Oscar trophy" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2018-03-05T12:31:27-06:00" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:image" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/05123059/800.jpg" />
<meta property="og:image:secure_url" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/05123059/800.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="516" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="LOS ANGELES (AP) — Los Angeles police say a man has been arrested for stealing Frances McDormand’s Oscars trophy after the Academy Awards. Officer Rosario Herrera, a police spokeswoman, says 47-year-old Terry Bryant was arrested Sunday night on suspicion of felony grand theft. She says he was being held on $20,000" />
<meta name="twitter:title" content="Man arrested after stealing Frances McDormand’s Oscar trophy" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:image" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/05123059/800.jpg" />
<meta name="twitter:creator" content="@rgvfox" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/foxrio2.com\/","name":"Fox News South Texas","alternateName":"Foxrio2","potentialAction":{"@type":"SearchAction","target":"https:\/\/foxrio2.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/foxrio2.com\/man-arrested-stealing-frances-mcdormands-oscar-trophy\/","sameAs":["https:\/\/www.facebook.com\/rgvfox","https:\/\/instagram.com\/rgvfox\/","https:\/\/plus.google.com\/u\/0\/b\/117603024570539736963\/+Foxrio2\/posts","https:\/\/www.youtube.com\/channel\/UCnUJ4FQU_yy3k3G5bOxYjzQ","https:\/\/www.pinterest.com\/rgvfox","https:\/\/twitter.com\/rgvfox"],"@id":"#organization","name":"Fox 2 News KFXV","logo":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2015\/09\/FOX-2-FOXRIO2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxrio2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxrio2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Man arrested after stealing Frances McDormand’s Oscar trophy Comments Feed" href="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxrio2.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxrio2.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://foxrio2.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://foxrio2.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxrio2.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxrio2.com/wp-content/themes/Extra/style.dev.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxrio2.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%7CDroid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://foxrio2.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxrio2.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://foxrio2.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<link rel='https://api.w.org/' href='https://foxrio2.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foxrio2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foxrio2.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://foxrio2.com/?p=57896' />
<link rel="alternate" type="application/json+oembed" href="https://foxrio2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxrio2.com%2Fman-arrested-stealing-frances-mcdormands-oscar-trophy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxrio2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxrio2.com%2Fman-arrested-stealing-frances-mcdormands-oscar-trophy%2F&#038;format=xml" />
<link rel="alternate" hreflang="x-default" href="foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/"/><meta name="news_keywords" content="Academy Awards, Frances McDormand, Oscar trophy" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" /><meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<link rel="icon" href="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-57896 single-format-standard et_extra et_non_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxrio2.com/" data-fixed-height="51">
							<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="http://foxrio2.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="http://www.foxrio2.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="http://www.foxrio2.com/programming/">Programming</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxrio2.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxrio2.com/weather/border-crossing-times/">Border Crossing Times</a></li>
<li class="menu-item et-top-search-primary-menu-item" style=""><span id="et-search-icon" class="search-icon"></span><div class="et-top-search"><form role="search" class="et-search-form" method="get" action="https://foxrio2.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form></div></li></ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
														<div class="et_pb_extra_row etad post_above">
								<center style="padding: 5px 0;margin: 0 auto;">
<!-- foxrio2.com_728x90_All-Devices_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/dbed1cc5-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
</center>							</div>

							
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-57896" class="module single-post-module post-57896 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-academy-awards tag-frances-mcdormand tag-oscar-trophy et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.0.4 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxrio2.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Entertainment category archives." href="https://foxrio2.com/category/entertainment/" class="taxonomy category"><span property="name">Entertainment</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Man arrested after stealing Frances McDormand’s Oscar trophy." href="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/" class="post post-post current-item"><span property="name">Man arrested after stealing Frances McDormand’s Oscar trophy</span></a><meta property="position" content="3"></span></div>
														<div class="post-header">
								<h1 class="entry-title">Man arrested after stealing Frances McDormand’s Oscar trophy</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxrio2.com/author/admin/" class="url fn" title="Posts by Fox South Texas Newsroom" rel="author">Fox South Texas Newsroom</a> | <span class="updated">Mar 5, 2018</span><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/&#038;t=Man%20arrested%20after%20stealing%20Frances%20McDormand%E2%80%99s%20Oscar%20trophy" class="social-share-link" title="Share &quot;Man arrested after stealing Frances McDormand’s Oscar trophy&quot; via Facebook" data-network-name="facebook" data-share-title="Man arrested after stealing Frances McDormand’s Oscar trophy" data-share-url="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Man%20arrested%20after%20stealing%20Frances%20McDormand%E2%80%99s%20Oscar%20trophy%20https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/" class="social-share-link" title="Share &quot;Man arrested after stealing Frances McDormand’s Oscar trophy&quot; via Twitter" data-network-name="twitter" data-share-title="Man arrested after stealing Frances McDormand’s Oscar trophy" data-share-url="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/&#038;t=Man%20arrested%20after%20stealing%20Frances%20McDormand%E2%80%99s%20Oscar%20trophy" class="social-share-link" title="Share &quot;Man arrested after stealing Frances McDormand’s Oscar trophy&quot; via Google +" data-network-name="googleplus" data-share-title="Man arrested after stealing Frances McDormand’s Oscar trophy" data-share-url="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/&#038;t=Man%20arrested%20after%20stealing%20Frances%20McDormand%E2%80%99s%20Oscar%20trophy" class="social-share-link" title="Share &quot;Man arrested after stealing Frances McDormand’s Oscar trophy&quot; via Tumblr" data-network-name="tumblr" data-share-title="Man arrested after stealing Frances McDormand’s Oscar trophy" data-share-url="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/&#038;description=Man%20arrested%20after%20stealing%20Frances%20McDormand%E2%80%99s%20Oscar%20trophy&#038;media=https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/05123059/800-450x290.jpg" class="social-share-link" title="Share &quot;Man arrested after stealing Frances McDormand’s Oscar trophy&quot; via Pinterest" data-network-name="pinterest" data-share-title="Man arrested after stealing Frances McDormand’s Oscar trophy" data-share-url="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/&#038;title=Man%20arrested%20after%20stealing%20Frances%20McDormand%E2%80%99s%20Oscar%20trophy" class="social-share-link" title="Share &quot;Man arrested after stealing Frances McDormand’s Oscar trophy&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Man arrested after stealing Frances McDormand’s Oscar trophy" data-share-url="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/&#038;title=Man%20arrested%20after%20stealing%20Frances%20McDormand%E2%80%99s%20Oscar%20trophy" class="social-share-link" title="Share &quot;Man arrested after stealing Frances McDormand’s Oscar trophy&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Man arrested after stealing Frances McDormand’s Oscar trophy" data-share-url="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Man arrested after stealing Frances McDormand’s Oscar trophy&quot; via Email" data-network-name="basic_email" data-share-title="Man arrested after stealing Frances McDormand’s Oscar trophy" data-share-url="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Man arrested after stealing Frances McDormand’s Oscar trophy&quot; via Print" data-network-name="basic_print" data-share-title="Man arrested after stealing Frances McDormand’s Oscar trophy" data-share-url="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

														<div class="post-thumbnail header">
								<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/05123059/800.jpg" alt="Man arrested after stealing Frances McDormand’s Oscar trophy" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<center style="padding: 5px 0;margin: 0 auto;">
<!-- foxrio2.com_728x90_All-Devices_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/dbed1cc5-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
</center>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">

<p>LOS ANGELES (AP) — Los Angeles police say a man has been arrested for stealing Frances McDormand’s Oscars trophy after the Academy Awards.</p>
<p>Officer Rosario Herrera, a police spokeswoman, says 47-year-old Terry Bryant was arrested Sunday night on suspicion of felony grand theft. She says he was being held on $20,000 bail Monday morning.</p>
<p>Authorities say the Oscar was allegedly stolen during the Governors Ball after party. Herrera said Bryant had a ticket for the event.</p>
<p>McDormand received the Academy Award for Best Actress for her performance in “Three Billboards Outside Ebbing, Missouri.”</p>
<p>A telephone number for Bryant couldn’t immediately be located and it wasn’t clear if had an attorney who could comment on his behalf.</p>


																										</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><li class=tag><a href="https://foxrio2.com/tag/academy-awards/" rel="tag">Academy Awards</a></li><li class=tag><a href="https://foxrio2.com/tag/frances-mcdormand/" rel="tag">Frances McDormand</a></li><li class=tag><a href="https://foxrio2.com/tag/oscar-trophy/" rel="tag">Oscar trophy</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	

	
	
	

	
	




																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><center style="margin: 0 auto;padding:10px;">
<ins class='dcmads' style='display:inline-block;width:300px;height:60px'
    data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381725'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</center></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxrio2.com/man-tries-stealing-truck-takes-hostages/" rel="prev"><span class="button">Previous</span><span class="title">Man Tries Stealing Truck, Takes Hostages</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/taylor-swift-single-keeps-despacito-breaking-mariah-record/" title="Taylor Swift single keeps ‘Despacito’ from breaking Mariah record" class="post-thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/09/05085025/800-440x264.jpg" alt="Taylor Swift single keeps ‘Despacito’ from breaking Mariah record" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/taylor-swift-single-keeps-despacito-breaking-mariah-record/">Taylor Swift single keeps ‘Despacito’ from breaking Mariah record</a></h4>
									<p class="date"><span class="updated">September 5, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/ed-sheeran-broke-arm-upcoming-tour-dates-doubt/" title="Ed Sheeran Broke His Arm, and His Upcoming Tour Dates Are in Doubt" class="post-thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/10/17104752/edsheeran-brokenarm-1024-440x264.png" alt="Ed Sheeran Broke His Arm, and His Upcoming Tour Dates Are in Doubt" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/ed-sheeran-broke-arm-upcoming-tour-dates-doubt/">Ed Sheeran Broke His Arm, and His Upcoming Tour Dates Are in Doubt</a></h4>
									<p class="date"><span class="updated">October 17, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/country-singer-daryle-singletary-dies-age-46/" title="Country singer Daryle Singletary dies at age 46" class="post-thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/02/12112331/800-440x264.jpg" alt="Country singer Daryle Singletary dies at age 46" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/country-singer-daryle-singletary-dies-age-46/">Country singer Daryle Singletary dies at age 46</a></h4>
									<p class="date"><span class="updated">February 12, 2018</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/man-arrested-stealing-frances-mcdormands-oscar-trophy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://foxrio2.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57896' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2f511109b1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone_ATF</h4><div class="textwidget custom-html-widget"><center><!-- foxrio2.com_320x50_Smartphone_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/88b9704c-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center>
<a href="//foxrio2.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="300px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center>
<!-- foxrio2.com_300x250_All-Devices_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/04b8883f-c8ab-11e7-bf22-0685dc1fc043/t.js"></script>
</center></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/" title="Man arrested after stealing Frances McDormand’s Oscar trophy" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/05123059/800-150x150.jpg" alt="Man arrested after stealing Frances McDormand’s Oscar trophy" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/man-arrested-stealing-frances-mcdormands-oscar-trophy/" class="title">Man arrested after stealing Frances McDormand’s Oscar trophy</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/entertainment/" rel="tag">Entertainment</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/man-tries-stealing-truck-takes-hostages/" title="Man Tries Stealing Truck, Takes Hostages" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/01220109/gunpoint-150x150.jpg" alt="Man Tries Stealing Truck, Takes Hostages" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/man-tries-stealing-truck-takes-hostages/" class="title">Man Tries Stealing Truck, Takes Hostages</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/new-fire-station-offer-aid-los-botines-community/" title="New Fire Station To Offer Aid To Los Botines Community" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/03/01220106/los-botines-150x150.png" alt="New Fire Station To Offer Aid To Los Botines Community" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/new-fire-station-offer-aid-los-botines-community/" class="title">New Fire Station To Offer Aid To Los Botines Community</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/free-wi-fi-alton-residents/" title="Free Wi-Fi For Alton Residents" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/02/28222811/FREE-150x150.png" alt="Free Wi-Fi For Alton Residents" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/free-wi-fi-alton-residents/" class="title">Free Wi-Fi For Alton Residents</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/scammers-impersonate-county-employees/" title="Scammers Impersonate County Employees" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/02/28215826/PHONE-SCAM-150x150.jpg" alt="Scammers Impersonate County Employees" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/scammers-impersonate-county-employees/" class="title">Scammers Impersonate County Employees</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><!-- foxrio2.com_300x600_Desktop_BTF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/27fec204-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
</center>

<center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" alt="Bridge Wait Times" width="300px" height="250px" /></a></center>

<center style="margin: 0 auto;">
<!-- foxrio2.com_300x250_All-Devices_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/04b8883f-c8ab-11e7-bf22-0685dc1fc043/t.js"></script>
</center>
<center style="margin: 0 auto;">
<ins class="dcmads" style="display: inline-block; width: 300px; height: 250px;" data-dcm-placement="N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381656" data-dcm-rendering-mode="iframe" data-dcm-https-only="" data-dcm-resettable-device-id="" data-dcm-app-id="">
<script src="https://www.googletagservices.com/dcm/dcmads.js"></script>
</ins></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><a href="https://foxrio2.com/contest/rtw-itm/"><img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/02/13115804/inthismoment_RTW_300x600.jpg" alt="Register for your chance to win tickets"></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;">
	<!-- foxrio2.com_300x250_All-Devices_BTF_ROS_VND_US_EL_El-Valle_[1] -->
<script type="text/javascript" src="//u.tentaculos.net/39db93e5-c8ab-11e7-bf22-0685dc1fc043/t.js"></script>
</center>

<center style="margin: 0 auto;">
<!-- foxrio2.com_320x50_Smartphone_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/88b9704c-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><a href="https://foxrio2.com/contest/rtw-beachbash/"><img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/02/13163622/beachbash_register_sidebar.jpg" alt="Register for your chance to win tickets"></a></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <center style="margin: 0 auto;padding:10px;">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201368318'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</center>

        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-51667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51667"><a href="https://foxrio2.com/programming/">Programming</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxrio2.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Get the App</h4>			<div class="textwidget"><p><center style="color:#fff;">Get alerts when breaking news happens.<br />
<a href="https://play.google.com/store/apps/details?id=com.foxrio2" target="_blank" rel="noopener">Click here to get the RGV Fox App (Android)</a></center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center>
<!-- foxrio2.com_300x250_All-Devices_BTF_ROS_VND_US_EL_El-Valle_[2] -->
<script type="text/javascript" src="//u.tentaculos.net/715d7861-c8ab-11e7-bf22-0685dc1fc043/t.js"></script>
</center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center>
<!-- foxrio2.com_320x50_Smartphone_BTF_ROS_VND_US_EL_El-Valle_HI -->
<script type="text/javascript" src="//u.tentaculos.net/5935a7cc-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
	</center></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><br>
				&copy; 2018 KFXV Entravision Communications Corporation<a href="//www.foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br /><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=hmi71j8K93U9N5I9JIGYsASosTwli9BdAcTgHXadiahDkCNb7VRTIsbOgGpE"></script>
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

            <span title="Back To Top" id="back_to_top"></span>
    
    	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53380916-1', 'auto', {'allowLinker': true});
  ga('send', 'pageview');
ga('require', 'linker');
ga('linker:autoLink', ['rgvfox.com', 'foxrgv.com', 'foxstx.com'] );

</script>

<!-- foxrio2.com_1x1_All-Devices_NDF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/3a6fc00a-c8ad-11e7-bf22-0685dc1fc043/t.js"></script><script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/foxrio2.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d9c4c54a31","timeline_nonce":"d04c871e26","blog_feed_nonce":"d3737b2ae9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/scripts/scripts.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/waypoints.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"641b09381b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d8cfa707f7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"57896","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-quality-selector.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kgvidL10n_frontend = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","ajax_nonce":"0d82756aa8","playstart":"Play Start","completeview":"Complete View","next":"Next","previous":"Previous","quality":"Quality"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/js/kgvid_video_embed.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/js/jquery.simplemodal.1.4.5.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://foxrio2.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type="text/javascript">if(typeof videojs !== "undefined") { videojs.options.flash.swf = "https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.swf?5.3.0"; }</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Database Caching using memcached

Served from: foxrio2.com @ 2018-03-05 15:41:39 by W3 Total Cache
-->