<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://foxrio2.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://foxrio2.com/immigrants-accused-terrorists/"
    },
    "headline": "Immigrants Accused of Being Terrorists",
    "image": {
        "@type": "ImageObject",
        "url": "https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/18221759/bangladesh-immigrants.png",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2018-01-18T22:21:01-0600",
    "dateModified": "2018-01-18T22:21:01+0000",
    "author": {
        "@type": "Person",
        "name": "Jasmine Rico"
    },
    "publisher": {
        "@type": "Organization",
        "name": "KFXV The Valley\\&#039;s Fox News",
        "logo": {
            "@type": "ImageObject",
            "url": "http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "The frigid temperatures negatively impacting local businesses as sales drastically dropped this week. Due to c"
}
</script>
<title>Immigrants Accused of Being Terrorists</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="msvalidate.01" content="6ABF904B6F92C4DF0CDF97FC8C9725E7" />
<meta name="p:domain_verify" content="b9361422b9ba4e4ea38ef1d0dc68f1bd" />
<meta name="yandex-verification" content="ae0e235df61193fe" />

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="The frigid temperatures negatively impacting local businesses as sales drastically dropped this week. Due to cold temperatures, shoppers are staying in and"/>
<meta name="robots" content="noindex,follow"/>
<meta name="keywords" content="alien, border, crossing, illegal, immigrants, Laredo, RGV, terrorists, undocumented"/>
<link rel="canonical" href="https://foxrio2.com/immigrants-accused-terrorists/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Immigrants Accused of Being Terrorists" />
<meta property="og:description" content="The frigid temperatures negatively impacting local businesses as sales drastically dropped this week. Due to cold temperatures, shoppers are staying in and" />
<meta property="og:url" content="https://foxrio2.com/immigrants-accused-terrorists/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/ImJasmineRico/" />
<meta property="article:tag" content="alien" />
<meta property="article:tag" content="border" />
<meta property="article:tag" content="crossing" />
<meta property="article:tag" content="illegal" />
<meta property="article:tag" content="immigrants" />
<meta property="article:tag" content="Laredo" />
<meta property="article:tag" content="RGV" />
<meta property="article:tag" content="terrorists" />
<meta property="article:tag" content="undocumented" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-01-18T22:21:01-06:00" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:image" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/18221759/bangladesh-immigrants.png" />
<meta property="og:image:secure_url" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/18221759/bangladesh-immigrants.png" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The frigid temperatures negatively impacting local businesses as sales drastically dropped this week. Due to cold temperatures, shoppers are staying in and" />
<meta name="twitter:title" content="Immigrants Accused of Being Terrorists" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:image" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/18221759/bangladesh-immigrants.png" />
<meta name="twitter:creator" content="@jasminerico" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/foxrio2.com\/","name":"Fox News South Texas","alternateName":"Foxrio2","potentialAction":{"@type":"SearchAction","target":"https:\/\/foxrio2.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/foxrio2.com\/immigrants-accused-terrorists\/","sameAs":["https:\/\/www.facebook.com\/rgvfox","https:\/\/instagram.com\/rgvfox\/","https:\/\/plus.google.com\/u\/0\/b\/117603024570539736963\/+Foxrio2\/posts","https:\/\/www.youtube.com\/channel\/UCnUJ4FQU_yy3k3G5bOxYjzQ","https:\/\/www.pinterest.com\/rgvfox","https:\/\/twitter.com\/rgvfox"],"@id":"#organization","name":"Fox 2 News KFXV","logo":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2015\/09\/FOX-2-FOXRIO2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxrio2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxrio2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Immigrants Accused of Being Terrorists Comments Feed" href="https://foxrio2.com/immigrants-accused-terrorists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxrio2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxrio2.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://foxrio2.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://foxrio2.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxrio2.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxrio2.com/wp-content/themes/Extra/style.dev.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxrio2.com/wp-content/themes/Extra-child/style.css?ver=2.0.92' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://foxrio2.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.92' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxrio2.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://foxrio2.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://foxrio2.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<link rel='https://api.w.org/' href='https://foxrio2.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foxrio2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://foxrio2.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p1QYwx-en2' />
<link rel="alternate" type="application/json+oembed" href="https://foxrio2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxrio2.com%2Fimmigrants-accused-terrorists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxrio2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxrio2.com%2Fimmigrants-accused-terrorists%2F&#038;format=xml" />
<link rel="alternate" hreflang="x-default" href="foxrio2.com/immigrants-accused-terrorists/"/><meta name="news_keywords" content="alien, border, crossing, illegal, immigrants, Laredo, RGV, terrorists, undocumented" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" /><meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<link rel="icon" href="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-55244 single-format-standard et_extra et_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxrio2.com/" data-fixed-height="51">
							<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="http://foxrio2.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="http://www.foxrio2.com/weather/">Weather</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://foxrio2.com/category/sports/">Sports</a></li>
<li id="menu-item-54445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54445"><a href="https://foxrio2.com/category/national/">National</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="http://www.foxrio2.com/programming/">Programming</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxrio2.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxrio2.com/weather/border-crossing-times/">Border Crossing Times</a></li>
<li class="menu-item et-top-search-primary-menu-item" style=""><span id="et-search-icon" class="search-icon"></span><div class="et-top-search"><form role="search" class="et-search-form" method="get" action="https://foxrio2.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form></div></li></ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
														<div class="et_pb_extra_row etad post_above">
								<center style="padding: 5px 0;margin: 0 auto;">
<!-- foxrio2.com_728x90_All-Devices_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/dbed1cc5-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
</center>							</div>

							
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-55244" class="module single-post-module post-55244 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alien tag-border tag-crossing tag-illegal tag-immigrants tag-laredo tag-rgv tag-terrorists tag-undocumented et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.0.3 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxrio2.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="https://foxrio2.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Immigrants Accused of Being Terrorists." href="https://foxrio2.com/immigrants-accused-terrorists/" class="post post-post current-item"><span property="name">Immigrants Accused of Being Terrorists</span></a><meta property="position" content="3"></span></div>
														<div class="post-header">
								<h1 class="entry-title">Immigrants Accused of Being Terrorists</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxrio2.com/author/jrico/" class="url fn" title="Posts by Jasmine Rico" rel="author">Jasmine Rico</a> | <span class="updated">Jan 18, 2018</span><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxrio2.com/immigrants-accused-terrorists/&#038;t=Immigrants%20Accused%20of%20Being%20Terrorists" class="social-share-link" title="Share &quot;Immigrants Accused of Being Terrorists&quot; via Facebook" data-network-name="facebook" data-share-title="Immigrants Accused of Being Terrorists" data-share-url="https://foxrio2.com/immigrants-accused-terrorists/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Immigrants%20Accused%20of%20Being%20Terrorists%20https://foxrio2.com/immigrants-accused-terrorists/" class="social-share-link" title="Share &quot;Immigrants Accused of Being Terrorists&quot; via Twitter" data-network-name="twitter" data-share-title="Immigrants Accused of Being Terrorists" data-share-url="https://foxrio2.com/immigrants-accused-terrorists/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxrio2.com/immigrants-accused-terrorists/&#038;t=Immigrants%20Accused%20of%20Being%20Terrorists" class="social-share-link" title="Share &quot;Immigrants Accused of Being Terrorists&quot; via Google +" data-network-name="googleplus" data-share-title="Immigrants Accused of Being Terrorists" data-share-url="https://foxrio2.com/immigrants-accused-terrorists/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxrio2.com/immigrants-accused-terrorists/&#038;t=Immigrants%20Accused%20of%20Being%20Terrorists" class="social-share-link" title="Share &quot;Immigrants Accused of Being Terrorists&quot; via Tumblr" data-network-name="tumblr" data-share-title="Immigrants Accused of Being Terrorists" data-share-url="https://foxrio2.com/immigrants-accused-terrorists/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxrio2.com/immigrants-accused-terrorists/&#038;description=Immigrants%20Accused%20of%20Being%20Terrorists&#038;media=https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/18221759/bangladesh-immigrants-450x253.png" class="social-share-link" title="Share &quot;Immigrants Accused of Being Terrorists&quot; via Pinterest" data-network-name="pinterest" data-share-title="Immigrants Accused of Being Terrorists" data-share-url="https://foxrio2.com/immigrants-accused-terrorists/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxrio2.com/immigrants-accused-terrorists/&#038;title=Immigrants%20Accused%20of%20Being%20Terrorists" class="social-share-link" title="Share &quot;Immigrants Accused of Being Terrorists&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Immigrants Accused of Being Terrorists" data-share-url="https://foxrio2.com/immigrants-accused-terrorists/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxrio2.com/immigrants-accused-terrorists/&#038;title=Immigrants%20Accused%20of%20Being%20Terrorists" class="social-share-link" title="Share &quot;Immigrants Accused of Being Terrorists&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Immigrants Accused of Being Terrorists" data-share-url="https://foxrio2.com/immigrants-accused-terrorists/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Immigrants Accused of Being Terrorists&quot; via Email" data-network-name="basic_email" data-share-title="Immigrants Accused of Being Terrorists" data-share-url="https://foxrio2.com/immigrants-accused-terrorists/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Immigrants Accused of Being Terrorists&quot; via Print" data-network-name="basic_print" data-share-title="Immigrants Accused of Being Terrorists" data-share-url="https://foxrio2.com/immigrants-accused-terrorists/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

														<div class="post-thumbnail header">
								<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/18221759/bangladesh-immigrants.png" alt="Immigrants Accused of Being Terrorists" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<center style="padding: 5px 0;margin: 0 auto;">
<!-- foxrio2.com_728x90_All-Devices_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/dbed1cc5-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
</center>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">

<div>The frigid temperatures negatively impacting local businesses as sales drastically dropped this week. Due to cold temperatures, shoppers are staying in and waiting for the weather to change.</div>
<div>We spoke to several business owners downtown who say people are not stopping by and the few that do are running in and out the stores without really purchasing much.</div>
<div>Merchants are hoping the cold temperatures don&#8217;t linger, they do expect sales to go back to normal once the cold is gone.</div>
<!-- Start of Brightcove Player --><div style="display: block; position: relative; max-width: 100%;"><div style="padding-top: 56.25%;"><iframe src="//players.brightcove.net/5443452546001/r1QCLnDwZ_default/index.html?videoId=5714836368001" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width: 100%; height: 100%;position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></iframe></div></div><!-- End of Brightcove Player -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Other Stories of interest</em></h3>
</div>

																										</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><li class=tag><a href="https://foxrio2.com/tag/alien/" rel="tag">alien</a></li><li class=tag><a href="https://foxrio2.com/tag/border/" rel="tag">border</a></li><li class=tag><a href="https://foxrio2.com/tag/crossing/" rel="tag">crossing</a></li><li class=tag><a href="https://foxrio2.com/tag/illegal/" rel="tag">illegal</a></li><li class=tag><a href="https://foxrio2.com/tag/immigrants/" rel="tag">immigrants</a></li><li class=tag><a href="https://foxrio2.com/tag/laredo/" rel="tag">Laredo</a></li><li class=tag><a href="https://foxrio2.com/tag/rgv/" rel="tag">RGV</a></li><li class=tag><a href="https://foxrio2.com/tag/terrorists/" rel="tag">terrorists</a></li><li class=tag><a href="https://foxrio2.com/tag/undocumented/" rel="tag">undocumented</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	

	
	
	

	
	




																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><center style="margin: 0 auto;padding:10px;">
<ins class='dcmads' style='display:inline-block;width:300px;height:60px'
    data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381725'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</center></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxrio2.com/sales-freeze-due-cold-weather-downtown-mcallen/" rel="prev"><span class="button">Previous</span><span class="title">Sales Freeze Due To Cold Weather in Downtown McAllen</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/finalist-chosen-to-be-president-of-utrgv/" title="Finalist Chosen To Be President Of UTRGV" class="post-thumbnail">
				<img src="https://foxrio2.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Finalist Chosen To Be President Of UTRGV" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/finalist-chosen-to-be-president-of-utrgv/">Finalist Chosen To Be President Of UTRGV</a></h4>
									<p class="date"><span class="updated">April 28, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/pharr-fast-food-fight-under-investigation/" title="Pharr Fast Food Fight Under Investigation" class="post-thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2014/09/FOX-PHARR-FAST-FOOD-ASSAULT_thumb9.jpg" alt="Pharr Fast Food Fight Under Investigation" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/pharr-fast-food-fight-under-investigation/">Pharr Fast Food Fight Under Investigation</a></h4>
									<p class="date"><span class="updated">November 11, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/man-thief-donna-steals-jewelry-firearm/" title="Donna Burglary Suspect makes off with Jewelry and Firearm" class="post-thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2015/07/55a68013dff78.jpg" alt="Donna Burglary Suspect makes off with Jewelry and Firearm" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/man-thief-donna-steals-jewelry-firearm/">Donna Burglary Suspect makes off with Jewelry and Firearm</a></h4>
									<p class="date"><span class="updated">July 14, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/harlingen-man-charged-aggravated-robbery/" title="Harlingen Man is Charged with Aggravated Robbery" class="post-thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2015/03/559f459b891bd.jpg" alt="Harlingen Man is Charged with Aggravated Robbery" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/harlingen-man-charged-aggravated-robbery/">Harlingen Man is Charged with Aggravated Robbery</a></h4>
									<p class="date"><span class="updated">March 30, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/immigrants-accused-terrorists/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&#038;postid=55244&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=wp_user_avatar&#038;greeting=Post+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7.1&#038;sig=05f399bceffa0811fb47bae848472f7028fa7c33#parent=https%3A%2F%2Ffoxrio2.com%2Fimmigrants-accused-terrorists%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone_ATF</h4><div class="textwidget custom-html-widget"><center><!-- foxrio2.com_320x50_Smartphone_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/88b9704c-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center>
<a href="//foxrio2.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="300px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center>
<!-- foxrio2.com_300x250_All-Devices_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/04b8883f-c8ab-11e7-bf22-0685dc1fc043/t.js"></script>
</center></div></div> <!-- end .et_pb_widget --><div id="wtpsw-post-list-widget-2" class="et_pb_widget wtpsw_post_list_widget"><h3 class="widget-title">More from FOX South Texas</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://foxrio2.com/two-half-tons-marijuana-seized/" title="Two and A Half Tons of Marijuana Seized">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/04220748/marijuana-seized-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/04220748/marijuana-seized-150x150.jpg 150w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/04220748/marijuana-seized-440x440.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://foxrio2.com/two-half-tons-marijuana-seized/" title="Two and A Half Tons of Marijuana Seized">Two and A Half Tons of Marijuana Seized</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://foxrio2.com/man-steals-cell-tower-batteries/" title="Man Steals Cell Tower Batteries">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/04220750/cell-tower-theft-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/04220750/cell-tower-theft-150x150.jpg 150w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/04220750/cell-tower-theft-440x440.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://foxrio2.com/man-steals-cell-tower-batteries/" title="Man Steals Cell Tower Batteries">Man Steals Cell Tower Batteries</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://foxrio2.com/man-caught-stealing-800-womans-purse/" title="Man Caught After Stealing $800 From Woman&#8217;s Purse">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/05215753/foys-robbery-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/05215753/foys-robbery-150x150.jpg 150w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/05215753/foys-robbery-440x440.jpg 440w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://foxrio2.com/man-caught-stealing-800-womans-purse/" title="Man Caught After Stealing $800 From Woman&#8217;s Purse">Man Caught After Stealing $800 From Woman&#8217;s Purse</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        <span class='wtpsw-post-comment'>1 Comment</span>
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://foxrio2.com/man-dies-fatal-crash/" title="Man Dies in Fatal Crash">
                                        </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://foxrio2.com/man-dies-fatal-crash/" title="Man Dies in Fatal Crash">Man Dies in Fatal Crash</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="https://foxrio2.com/manhunt-north-edinburg/" title="Manhunt North of Edinburg">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/04220753/edinburg-manhunt-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="https://foxrio2.com/manhunt-north-edinburg/" title="Manhunt North of Edinburg">Manhunt North of Edinburg</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><!-- foxrio2.com_300x600_Desktop_BTF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/27fec204-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
</center>

<center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" alt="Bridge Wait Times" width="300px" height="250px" /></a></center>

<center style="margin: 0 auto;">
<!-- foxrio2.com_300x250_All-Devices_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/04b8883f-c8ab-11e7-bf22-0685dc1fc043/t.js"></script>
</center>
<center style="margin: 0 auto;">
<ins class="dcmads" style="display: inline-block; width: 300px; height: 250px;" data-dcm-placement="N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381656" data-dcm-rendering-mode="iframe" data-dcm-https-only="" data-dcm-resettable-device-id="" data-dcm-app-id="">
<script src="https://www.googletagservices.com/dcm/dcmads.js"></script>
</ins></center></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxrio2.com/immigrants-accused-terrorists/" title="Immigrants Accused of Being Terrorists" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/18221759/bangladesh-immigrants-150x150.png" alt="Immigrants Accused of Being Terrorists" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/immigrants-accused-terrorists/" class="title">Immigrants Accused of Being Terrorists</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/sales-freeze-due-cold-weather-downtown-mcallen/" title="Sales Freeze Due To Cold Weather in Downtown McAllen" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/18221750/frigid-sales-150x150.jpg" alt="Sales Freeze Due To Cold Weather in Downtown McAllen" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/sales-freeze-due-cold-weather-downtown-mcallen/" class="title">Sales Freeze Due To Cold Weather in Downtown McAllen</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/accepting-heater-donations/" title="Accepting Heater Donations" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/18221803/heater-donations-150x150.png" alt="Accepting Heater Donations" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/accepting-heater-donations/" class="title">Accepting Heater Donations</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/icy-road-driving-tips/" title="Icy Road Driving Tips" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/17231839/icy-road-driving-150x150.png" alt="Icy Road Driving Tips" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/icy-road-driving-tips/" class="title">Icy Road Driving Tips</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/22-icy-road-accidents-reported/" title="22 Icy Road Accidents Reported" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2018/01/17231841/icy-road-150x150.jpg" alt="22 Icy Road Accidents Reported" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/22-icy-road-accidents-reported/" class="title">22 Icy Road Accidents Reported</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;">
	<!-- foxrio2.com_300x250_All-Devices_BTF_ROS_VND_US_EL_El-Valle_[1] -->
<script type="text/javascript" src="//u.tentaculos.net/39db93e5-c8ab-11e7-bf22-0685dc1fc043/t.js"></script>
</center>

<center style="margin: 0 auto;">
<!-- foxrio2.com_320x50_Smartphone_ATF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/88b9704c-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <center style="margin: 0 auto;padding:10px;">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201368318'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</center>

        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-51667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51667"><a href="https://foxrio2.com/programming/">Programming</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxrio2.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="10"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Get the App</h4>			<div class="textwidget"><p><center style="color:#fff;">Get alerts when breaking news happens.<br />
<a href="https://play.google.com/store/apps/details?id=com.foxrio2" target="_blank" rel="noopener">Click here to get the RGV Fox App (Android)</a></center></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center>
<!-- foxrio2.com_300x250_All-Devices_BTF_ROS_VND_US_EL_El-Valle_[2] -->
<script type="text/javascript" src="//u.tentaculos.net/715d7861-c8ab-11e7-bf22-0685dc1fc043/t.js"></script>
</center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center>
<!-- foxrio2.com_320x50_Smartphone_BTF_ROS_VND_US_EL_El-Valle_HI -->
<script type="text/javascript" src="//u.tentaculos.net/5935a7cc-c8ac-11e7-bf22-0685dc1fc043/t.js"></script>
	</center></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><br>
				&copy; 2018 KFXV Entravision Communications Corporation<a href="//www.foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br /><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=hmi71j8K93U9N5I9JIGYsASosTwli9BdAcTgHXadiahDkCNb7VRTIsbOgGpE"></script>
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

            <span title="Back To Top" id="back_to_top"></span>
    
    	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53380916-1', 'auto', {'allowLinker': true});
  ga('send', 'pageview');
ga('require', 'linker');
ga('linker:autoLink', ['rgvfox.com', 'foxrgv.com', 'foxstx.com'] );

</script>

<!-- foxrio2.com_1x1_All-Devices_NDF_ROS_VND_US_EL_El-Valle -->
<script type="text/javascript" src="//u.tentaculos.net/3a6fc00a-c8ad-11e7-bf22-0685dc1fc043/t.js"></script><link rel='stylesheet' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Droid+Sans:regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/foxrio2.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b26a4d80a3","timeline_nonce":"82ab397d29","blog_feed_nonce":"d9861b043e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/scripts/scripts.js?ver=2.0.92'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=2.0.92'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20170404'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.92'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/waypoints.min.js?ver=2.0.92'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.92'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"66e50fc8d6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7491b54bb8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"55244","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.92'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video.js?ver=5.20.2'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-quality-selector.js?ver=4.6.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kgvidL10n_frontend = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","ajax_nonce":"95ee3c3580","playstart":"Play Start","completeview":"Complete View","next":"Next","previous":"Previous","quality":"Quality"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/js/kgvid_video_embed.js?ver=4.6.20'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/js/jquery.simplemodal.1.4.5.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.93'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='https://foxrio2.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type="text/javascript">if(typeof videojs !== "undefined") { videojs.options.flash.swf = "https://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.swf?5.3.0"; }</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=55244&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=wp_user_avatar&greeting=Post+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=05f399bceffa0811fb47bae848472f7028fa7c33#parent=https%3A%2F%2Ffoxrio2.com%2Fimmigrants-accused-terrorists%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=55244&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=wp_user_avatar&greeting=Post+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=05f399bceffa0811fb47bae848472f7028fa7c33#parent=https%3A%2F%2Ffoxrio2.com%2Fimmigrants-accused-terrorists%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'27402049',post:'55244',tz:'-6',srv:'foxrio2.com'} ]);
	_stq.push([ 'clickTrackerInit', '27402049', '55244' ]);
</script>
</body>
</html>