<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://foxrio2.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<!-- / SuperPWA.com -->

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Construction Of New Drainage System Announced</title>
<meta name="description" content="Hidalgo, County-- Representatives of Precinct Four announced the construction of a new drainage system they hope will help lessen possible future floodings."/>
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://foxrio2.com/construction-of-new-drainage-system-announced/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Construction Of New Drainage System Announced">
<meta property="og:description" content="Hidalgo, County-- Representatives of Precinct Four announced the construction of a new drainage system they hope will help lessen possible future floodings.">
<meta property="og:url" content="https://foxrio2.com/construction-of-new-drainage-system-announced/">
<meta property="og:site_name" content="Fox News South Texas">
<meta property="article:publisher" content="https://www.facebook.com/rgvfox">
<meta property="article:author" content="https://www.facebook.com/rgvfox/">
<meta property="article:tag" content="drainage system">
<meta property="article:tag" content="flood">
<meta property="article:tag" content="Hidalgo County">
<meta property="article:tag" content="precint 4">
<meta property="article:section" content="Local News">
<meta property="article:published_time" content="2020-02-18T21:23:39-06:00">
<meta property="article:modified_time" content="2020-02-19T09:23:55-06:00">
<meta property="og:updated_time" content="2020-02-19T09:23:55-06:00">
<meta property="fb:app_id" content="538007709673987">
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19092539/vlcsnap-2020-02-19-09h22m13s737.jpg">
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19092539/vlcsnap-2020-02-19-09h22m13s737.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:image:alt" content="Drainage System">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Construction Of New Drainage System Announced">
<meta name="twitter:description" content="Hidalgo, County-- Representatives of Precinct Four announced the construction of a new drainage system they hope will help lessen possible future floodings.">
<meta name="twitter:site" content="@rgvfox">
<meta name="twitter:creator" content="@rgvfox">
<meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19092539/vlcsnap-2020-02-19-09h22m13s737.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Construction Of New Drainage System Announced","description":"Hidalgo, County-- Representatives of Precinct Four announced the construction of a new drainage system they hope will help lessen possible future floodings.","datePublished":"2020-02-18T21:23:39-06:00","dateModified":"2020-02-19T09:23:55-06:00","publisher":{"@type":"Organization","name":"Fox News South Texas","logo":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2018\/09\/12100030\/KFXV_BANNER_TXT_2560x1440.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/foxrio2.com\/construction-of-new-drainage-system-announced\/"},"author":{"@type":"Person","name":"Fox Staff"},"image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2020\/02\/19092539\/vlcsnap-2020-02-19-09h22m13s737.jpg","width":1280,"height":720}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/foxnewssouthtexas.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/foxrio2.com\/category\/news\/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/foxrio2.com\/construction-of-new-drainage-system-announced\/","name":"Construction of New Drainage System Announced"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//foxrio2.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxrio2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxrio2.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fox News South Texas &raquo; iCal Feed" href="https://foxrio2.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Construction of New Drainage System Announced Comments Feed" href="https://foxrio2.com/construction-of-new-drainage-system-announced/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/foxrio2.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fpw_styles_css-css'  href='http://foxrio2.com/wp-content/plugins/feature-a-page-widget/css/fpw_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://foxrio2.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='http://foxrio2.com/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='http://foxrio2.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxrio2.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://foxrio2.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://foxrio2.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://foxrio2.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3.2#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-ect-css'  href='http://foxrio2.com/wp-content/uploads/titan-framework-ect-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-monda-css'  href='//fonts.googleapis.com/css?family=Monda%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxrio2.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"constructionofnewdrainagesystemannounced"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/core/admin/js/recaptcha.js'></script>
<link rel='https://api.w.org/' href='https://foxrio2.com/wp-json/' />
<link rel='shortlink' href='https://foxrio2.com/?p=71017' />
<link rel="alternate" type="application/json+oembed" href="https://foxrio2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxrio2.com%2Fconstruction-of-new-drainage-system-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxrio2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxrio2.com%2Fconstruction-of-new-drainage-system-announced%2F&#038;format=xml" />
<link rel="alternate" href="https://foxnewssouthtexas.com/construction-of-new-drainage-system-announced/" hreflang="x-default" /><link rel="canonical" href="https://foxnewssouthtexas.com/construction-of-new-drainage-system-announced" /><!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://foxrio2.com"><link rel="https://theeventscalendar.com/" href="https://foxrio2.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="Oq3-7v7-ktdpQ30rFGzqxdH1UikVOHY8OhozjIuIsJw"><meta name="norton-safeweb-site-verification" content="uwj7upmzwlbse8txdzep19u8vvcqif0go4zeuv5g3razhva2edn1a4dpeygrlfcexu3m41--zzfyws5cwacqinzu3vuhh-j9ihgff4nai8k08epq5de0llxxmmxacd5w"><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-53380916-1');
</script>
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-71017 single-format-standard multiple-domain-foxrio2-com tribe-no-js et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css" class="skin">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxrio2.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62268"><a href="https://foxrio2.com/opinions/">Opinions</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="https://foxrio2.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="https://foxrio2.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="https://foxrio2.com/about-us/anchors-reporters/">Meet the Team</a></li>
	<li id="menu-item-63450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63450"><a href="https://foxrio2.com/about-us/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="https://foxrio2.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="https://foxrio2.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="https://foxrio2.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="https://foxrio2.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="https://foxrio2.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="https://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxrio2.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxrio2.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
							

<div id="main-content">
	<!-- ### BEGIN WEATHER ALERTS ### -->
<!-- ### END WEATHER ALERTS ### -->
<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-71017" class="module single-post-module post-71017 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-drainage-system tag-flood tag-hidalgo-county tag-precint-4 et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
<nav class="rank-math-breadcrumb"><p><a href="https://foxnewssouthtexas.com">Home</a><span class="separator"> &raquo; </span><a href="https://foxrio2.com/category/news/">Local News</a><span class="separator"> &raquo; </span><span class="last">Construction of New Drainage System Announced</span></p></nav></div>
							<center>							<iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center>
							<div class="post-header">
								<h1 class="entry-title headline">Construction of New Drainage System Announced</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxrio2.com/author/elanderos/" class="url fn" title="Posts by Fox Staff" rel="author">Fox Staff</a> | <span class="updated">Feb 18, 2020</span> | <a href="https://foxrio2.com/category/news/" rel="tag">Local News</a><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxrio2.com/construction-of-new-drainage-system-announced/&#038;t=Construction%20of%20New%20Drainage%20System%20Announced" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via Facebook" data-network-name="facebook" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Construction%20of%20New%20Drainage%20System%20Announced%20https://foxrio2.com/construction-of-new-drainage-system-announced/" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via Twitter" data-network-name="twitter" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxrio2.com/construction-of-new-drainage-system-announced/&#038;t=Construction%20of%20New%20Drainage%20System%20Announced" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via Google +" data-network-name="googleplus" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxrio2.com/construction-of-new-drainage-system-announced/&#038;t=Construction%20of%20New%20Drainage%20System%20Announced" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via Tumblr" data-network-name="tumblr" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxrio2.com/construction-of-new-drainage-system-announced/&#038;description=Construction%20of%20New%20Drainage%20System%20Announced&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19092539/vlcsnap-2020-02-19-09h22m13s737-278x156.jpg" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via Pinterest" data-network-name="pinterest" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxrio2.com/construction-of-new-drainage-system-announced/&#038;title=Construction%20of%20New%20Drainage%20System%20Announced" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://foxrio2.com/construction-of-new-drainage-system-announced/&#038;title=Construction%20of%20New%20Drainage%20System%20Announced" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via Buffer" data-network-name="buffer" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxrio2.com/construction-of-new-drainage-system-announced/&#038;title=Construction%20of%20New%20Drainage%20System%20Announced" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via Email" data-network-name="basic_email" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Construction of New Drainage System Announced&quot; via Print" data-network-name="basic_print" data-share-title="Construction of New Drainage System Announced" data-share-url="https://foxrio2.com/construction-of-new-drainage-system-announced/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

							<!--							<div class="post-thumbnail header">
								<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19092539/vlcsnap-2020-02-19-09h22m13s737-1280x640.jpg" alt="Construction of New Drainage System Announced" />							</div> -->
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
<!--
									<h4>Construction of New Drainage System Announced</h4>
									<hr/>
-->

											<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6133827248001" data-account="5443452546001"
							data-player="r1QCLnDwZ"
							data-usage="cms:wordpress:5.3.2:1.9.0:javascript"
							data-embed="default" class="video-js"
							controls   							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/r1QCLnDwZ_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		


<p>Hidalgo, County&#8211; Representatives of Precinct Four announced the construction of a new drainage system they hope will help lessen possible future floodings.</p>



<span id="more-71017"></span>



<p>The project started after the president declared hidalgo county a disaster area due to the 2015 floods&#8230;The construction has seen progress for over half a year and was announced in a groundbreaking ceremony… Precinct 4 commissioner Ellie Torres says they received federal funds to help with the programs.</p>



<blockquote class="wp-block-quote"><p>&#8220;For future floodings that hopefully that will not occur I don’t want to see it be put to the test anytime soon, but if it does I feel confident that we have come up with a solution.&#8221;</p></blockquote>



<p>The project is being completed in three phases with a total estimated cost of 4.6 million dollars&#8230;Once done, it will provide assistance to 13 subdivisions</p>



<blockquote class="wp-block-quote"><p>&#8220;At this point, one of the projects is almost done and the other two portions of the project are under construction,&#8221;</p></blockquote>



<p>Local resident Araceli Aleman says the project is something she thinks is necessary in the case of an emergency.</p>



<blockquote class="wp-block-quote"><p>&#8220;She says the community is very happy with the work being done because they will no longer have do deal with floods&#8230;</p></blockquote>



<p>Representatives hope to have the drainage improvements finished by June. <br></p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "http://foxrio2.com/construction-of-new-drainage-system-announced/"
			  	data-numposts = "20"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><span style="float:left;">Article Tags: </span><li class=tag><a href="https://foxrio2.com/tag/drainage-system/" rel="tag">drainage system</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxrio2.com/tag/flood/" rel="tag">flood</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxrio2.com/tag/hidalgo-county/" rel="tag">Hidalgo County</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="https://foxrio2.com/tag/precint-4/" rel="tag">precint 4</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	
	
							
	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxrio2.com/married-doctors-seeking-asylum-provide-medical-services-to-other-migrants/" rel="prev"><span class="button">Previous</span><span class="title">Married Doctors Seeking Asylum Provide Medical Services to Other Migrants</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://foxrio2.com/agents-seize-over-730000-in-narcotics-along-the-rgv-this-weekend/" rel="next"><span class="button">Next</span><span class="title">Agents Seize Over $730,000 in Narcotics Along the RGV This Weekend</span></a>								</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Fox Staff' src='https://secure.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=170&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://foxrio2.com/author/elanderos/" rel="author" title="View all posts by Fox Staff">Fox Staff</a></h4>
									<p class="note">KFXV TV Fox News South Texas is the Fox Affiliate in Deep South Texas.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.instagram.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/31-year-old-wanted-for-robbery-in-weslaco/" title="Robbery Suspect Sought In Weslaco" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/18225721/robbery1-440x264.png" alt="Robbery Suspect Sought In Weslaco" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/31-year-old-wanted-for-robbery-in-weslaco/">Robbery Suspect Sought In Weslaco</a></h4>
									<p class="date"><span class="updated">June 18, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/body-jose-angel-martinez-found-dismembered-mission/" title="Body of Jose Angel Martinez found dismembered in Mission" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/11/15162343/mission-body-440x264.png" alt="Body of Jose Angel Martinez found dismembered in Mission" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/body-jose-angel-martinez-found-dismembered-mission/">Body of Jose Angel Martinez found dismembered in Mission</a></h4>
									<p class="date"><span class="updated">November 15, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/man-accused-alleged-sexual-abuse-minor/" title="Man Accused of Alleged sexual abuse of a 12-year-old" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/11/27090844/Fox-News-South-Texas_20191122_2100-440x264.jpg" alt="Man Accused of Alleged sexual abuse of a 12-year-old" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/man-accused-alleged-sexual-abuse-minor/">Man Accused of Alleged sexual abuse of a 12-year-old</a></h4>
									<p class="date"><span class="updated">November 23, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://foxrio2.com/laredo-woman-arrested-after-allegedly-stealing-drill-and-measuring-tape/" title="Woman Arrested After Allegedly Stealing Drill inside Stroller" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/06/05223056/LDO-TOOLS-440x264.png" alt="Woman Arrested After Allegedly Stealing Drill inside Stroller" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://foxrio2.com/laredo-woman-arrested-after-allegedly-stealing-drill-and-measuring-tape/">Woman Arrested After Allegedly Stealing Drill inside Stroller</a></h4>
									<p class="date"><span class="updated">June 5, 2019</span></p>
								</div>
																							</div>
						</div>
										
<ul style="list-style: none;">
</ul>
				
				
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxrio2.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxrio2.com/domestic-disturbance-between-mayor-and-his-wife-reported/" title="Domestic Disturbance Between Mayor and His Wife Reported" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19095447/vlcsnap-2020-02-19-09h41m24s741-150x150.jpg" alt="Domestic Disturbance Between Mayor and His Wife Reported" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/domestic-disturbance-between-mayor-and-his-wife-reported/" class="title">Domestic Disturbance Between Mayor and His Wife Reported</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/ethics-violation-filed-against-city-council-member/" title="Ethics Violation Filed Against City Council Member" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19094041/vlcsnap-2020-02-19-09h38m09s834-150x150.jpg" alt="Ethics Violation Filed Against City Council Member" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/ethics-violation-filed-against-city-council-member/" class="title">Ethics Violation Filed Against City Council Member</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/agents-seize-over-730000-in-narcotics-along-the-rgv-this-weekend/" title="Agents Seize Over $730,000 in Narcotics Along the RGV This Weekend" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19093752/vlcsnap-2020-02-19-09h34m32s628-150x150.jpg" alt="Agents Seize Over $730,000 in Narcotics Along the RGV This Weekend" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/agents-seize-over-730000-in-narcotics-along-the-rgv-this-weekend/" class="title">Agents Seize Over $730,000 in Narcotics Along the RGV This Weekend</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/construction-of-new-drainage-system-announced/" title="Construction of New Drainage System Announced" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19092539/vlcsnap-2020-02-19-09h22m13s737-150x150.jpg" alt="Construction of New Drainage System Announced" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/construction-of-new-drainage-system-announced/" class="title">Construction of New Drainage System Announced</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/married-doctors-seeking-asylum-provide-medical-services-to-other-migrants/" title="Married Doctors Seeking Asylum Provide Medical Services to Other Migrants" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/02/19091929/vlcsnap-2020-02-19-09h12m24s595-150x150.jpg" alt="Married Doctors Seeking Asylum Provide Medical Services to Other Migrants" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/married-doctors-seeking-asylum-provide-medical-services-to-other-migrants/" class="title">Married Doctors Seeking Asylum Provide Medical Services to Other Migrants</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/special-reports/" rel="tag">Special Reports</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Hurricane Guide</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/hurricane-guide/"><img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/05/hurricaneguide320x50.jpg" alt="RGV Hurricane Guide" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/03/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>
<span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="fpw_widget-30" class="et_pb_widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-big">

	<a href="https://foxrio2.com/foreigner/" class="fpw-featured-link">
		<div class="fpw-featured-image">
			<img width="400" height="183" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-400x183.jpg" class="attachment-fpw_big size-fpw_big wp-post-image" alt="Register for your chance to win tickets to See Foreigner! 1" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-400x183.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-800x366.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1280x586.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-278x127.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-768x352.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1536x703.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-100x46.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv-1080x494.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/28153917/rtw_foreigner_kfxv.jpg 1566w" sizes="(max-width: 400px) 100vw, 400px" title="Register for your chance to win tickets to See Foreigner! 1">		</div>
		<h3 class="fpw-page-title"></h3>
	</a>	

	<div class="fpw-excerpt">
			</div>

</article></div> <!-- end .et_pb_widget --><div id="fpw_widget-31" class="et_pb_widget widget_fpw_widget">
<article class="fpw-clearfix fpw-layout-big">

	<a href="https://foxrio2.com/circo-hermanos-vazquez/" class="fpw-featured-link">
		<div class="fpw-featured-image">
			<img width="400" height="225" src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-400x225.jpg" class="attachment-fpw_big size-fpw_big wp-post-image" alt="Register for your chance to win a Family 4-Pack of Tickets to Circo Hermanos Vazquez! 2" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-400x225.jpg 400w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1280x720.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1536x864.jpg 1536w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/30093759/RTW_ENG_HVAZQUEZ.jpg 1920w" sizes="(max-width: 400px) 100vw, 400px" title="Register for your chance to win a Family 4-Pack of Tickets to Circo Hermanos Vazquez! 2">		</div>
		<h3 class="fpw-page-title"></h3>
	</a>	

	<div class="fpw-excerpt">
			</div>

</article></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://kellyclarkson.com/world" target="_blank">
						<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <!-- foxrio2.com_320x50hi_US -->
<center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxrio2.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxrio2.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><ul class="menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/events/">Event Calendar</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>20.2k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>9.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="https://www.entravision.com/privacy-policy/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="https://www.entravision.com/privacy-policy/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//foxnewssouthtexas.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//foxnewssouthtexas.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//foxnewssouthtexas.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//foxnewssouthtexas.com/about/contactprogramming/">FEEDBACK</a><span style="display:none;"></span><br>
				&copy; 2020 KFXV Entravision Communications Corporation<a href="//foxnewssouthtexas.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="https://foxrio2.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://foxrio2.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="https://foxrio2.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67141"><a href="https://foxrio2.com/hurricane-guide/">Fox RGV Hurricane Guide</a></li>
<li id="menu-item-67231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67231"><a href="https://foxrio2.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

    
    <script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"rollbackConfirm":"Are you sure you want to install version %s?"};

/* ]]> */
</script>
<script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = 'UA-53380916-1';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = 'UA-53380916-1';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/foxrio2.com\/construction-of-new-drainage-system-announced\/","stats_nonce":"a302c2252a","share_counts":"54a78ec47f","follow_counts":"70970f783e","total_counts":"46113653f2","media_single":"5338a58c23","media_total":"3635a0f8f2","generate_all_window_nonce":"0d7029afba","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"34454a5e2e","timeline_nonce":"a48e42cd6b","blog_feed_nonce":"5671118e97","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"dd6d633b87","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c8f052dfe4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"71017","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/scripts/scripts.unified.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>