<!DOCTYPE html><!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: //ogp.me/ns#"><![endif]--><!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: //ogp.me/ns#"><![endif]--><!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: //ogp.me/ns#"><![endif]--><!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!--><html lang="en-US" prefix="og: //ogp.me/ns#"><!--<![endif]--><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><!--[if lt IE 9]><script src="/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script><![endif]--><script type="text/javascript">document.documentElement.className = 'js';</script><script type="application/ld+json">{"@context": "//schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"
},"headline": "Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty","image": {"@type": "ImageObject","url": "//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/06224935/burgos.png","width": "auto","height": "auto"
},"datePublished": "2018-08-06T22:50:34-0500","dateModified": "2018-08-06T22:50:34+0000","author": {"@type": "Person","name": "Erika with a K Landeros"
},"publisher": {"@type": "Organization","name": "KFXV The Valleys Fox News","logo": {"@type": "ImageObject","url": "//dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png","width": "auto","height": "auto"
}},"description": "Ronald Anthony Burgos Aviles plead not guilty to two counts of capital murder, Charges to which he could face "
}</script><script>var et_site_url='//foxrio2.com';var et_post_id='59475';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty</title><meta name="description" content="Ronald Anthony Burgos Aviles plead not guilty to two counts of capital murder, Charges to which he could face the death penalty. The Webb County District"/><meta name="robots" content="noindex,follow"/><link rel="publisher" href="//plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts"/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty"><meta property="og:description" content="Ronald Anthony Burgos Aviles plead not guilty to two counts of capital murder, Charges to which he could face the death penalty. The Webb County District"><meta property="og:url" content="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><meta property="og:site_name" content="Fox News South Texas"><meta property="article:publisher" content="//www.facebook.com/rgvfox"><meta property="article:tag" content="AGENT"><meta property="article:tag" content="border patrol"><meta property="article:tag" content="capital murder"><meta property="article:tag" content="case"><meta property="article:tag" content="court"><meta property="article:tag" content="Laredo"><meta property="article:tag" content="not guilty"><meta property="article:section" content="Local News"><meta property="article:published_time" content="2018-08-06T22:50:34-05:00"><meta property="og:image" content="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/06224935/burgos.png"><meta property="og:image:secure_url" content="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/06224935/burgos.png"><meta property="og:image:width" content="960"><meta property="og:image:height" content="540"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content="Ronald Anthony Burgos Aviles plead not guilty to two counts of capital murder, Charges to which he could face the death penalty. The Webb County District"><meta name="twitter:title" content="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty"><meta name="twitter:site" content="@rgvfox"><meta name="twitter:image" content="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/06224935/burgos.png"><meta name="twitter:creator" content="@rgvfox"><script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/foxrio2.com\/","sameAs":["https:\/\/www.facebook.com\/rgvfox","https:\/\/instagram.com\/rgvfox\/","https:\/\/plus.google.com\/u\/0\/b\/117603024570539736963\/+Foxrio2\/posts","https:\/\/www.youtube.com\/channel\/UCnUJ4FQU_yy3k3G5bOxYjzQ","https:\/\/www.pinterest.com\/rgvfox","https:\/\/twitter.com\/rgvfox"],"@id":"https:\/\/foxrio2.com\/#organization","name":"Fox 2 News KFXV","logo":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2015\/09\/FOX-2-FOXRIO2.png"}</script><script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/foxrio2.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/foxrio2.com\/category\/news\/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/foxrio2.com\/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty\/","name":"Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty"}}]}</script><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="/feed/"><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty Comments Feed" href="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/feed/"><meta content="Extra Child v." name="generator"/><link rel='stylesheet' id='contact-form-7-css' href='/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all'><link rel='stylesheet' id='wpos-slick-style-css' href='/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css' type='text/css' media='all'><link rel='stylesheet' id='wtpsw-public-style-css' href='/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css' type='text/css' media='all'><link rel='stylesheet' id='child-pages-shortcode-css-css' href='/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all'><link rel='stylesheet' id='parent-style-css' href='/wp-content/themes/Extra/style.css' type='text/css' media='all'><link rel='stylesheet' id='extra-style-css' href='/wp-content/themes/Extra-child/style.css' type='text/css' media='all'><link rel='stylesheet' id='video-js-css' href='/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css' type='text/css' media='all'><link rel='stylesheet' id='video-js-kg-skin-css' href='/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css' type='text/css' media='all'><link rel='stylesheet' id='wpgdprc.css-css' href='/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css' type='text/css' media='all'><style id='wpgdprc.css-inline-css' type='text/css'> div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before{content:'Yes'}div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after{content:'No'}</style><script type='text/javascript' src='/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript'>
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxrio2.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
</script><script type='text/javascript' src='/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script><script type='text/javascript' src='/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script><script type='text/javascript' src='/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script><script type='text/javascript' src='/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js'></script><meta name="generator" content="WordPress 4.9.8"><link rel="alternate" href="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/" hreflang="x-default"/><meta name="news_keywords" content="AGENT, border patrol, capital murder, case, court, Laredo, not guilty"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1"><link rel="shortcut icon" href="//s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg"> <meta name="onesignal" content="wordpress-plugin"/> <link rel="manifest" href="/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="//cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];OneSignal.push( function() {OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };OneSignal.setDefaultNotificationUrl("//foxrio2.com");
var oneSignal_options = {};window._oneSignalInitOptions = oneSignal_options;oneSignal_options['wordpress'] = true;oneSignal_options['appId'] = 'c3f8835c-3d73-4a58-8ee9-3fef74f45399';oneSignal_options['autoRegister'] = true;oneSignal_options['welcomeNotification'] = { };oneSignal_options['welcomeNotification']['title'] = "";oneSignal_options['welcomeNotification']['message'] = "";oneSignal_options['path'] = "/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };oneSignal_options['notifyButton'] = { };oneSignal_options['notifyButton']['enable'] = true;oneSignal_options['notifyButton']['position'] = 'bottom-right';oneSignal_options['notifyButton']['theme'] = 'default';oneSignal_options['notifyButton']['size'] = 'medium';oneSignal_options['notifyButton']['prenotify'] = true;oneSignal_options['notifyButton']['showCredit'] = true;oneSignal_options['notifyButton']['text'] = {};oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to get notified of new stories';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal() {var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);}if (document.readyState === 'complete') {documentInitOneSignal();}else {window.addEventListener("load", function(event){documentInitOneSignal();});}</script><meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY"><meta name="yandex-verification" content="fcfebd84f07a4e2a"><meta name="yandex-verification" content="ae0e235df61193fe"><script type="text/javascript" src="//u.tentaculos.net/3a6fc00a-c8ad-11e7-bf22-0685dc1fc043/t.js"></script><link rel="icon" href="//s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32"><link rel="icon" href="//s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="//s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg"><meta name="msapplication-TileImage" content="//s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg"><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-53380916-1', 'auto');ga('require', 'displayfeatures');ga('require', 'linkid');ga('set', 'forceSSL', true);ga('send', 'pageview');</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="/wp-content/cache/et/global/et-extra-customizer-global-15336138355777.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)"></head><body class="post-template-default single single-post postid-59475 single-format-standard et_extra et_non_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header left-right"><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"><a class="logo" href="/" data-fixed-height="51"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo"></a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="/">Local News</a></li><li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="/weather/">Weather</a></li><li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="/programming/">Programming</a></li><li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="/about-us/">About Us</a></li><li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="/about-us/news-tips/">News Tips?</a></li><li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="/weather/border-crossing-times/">Border Crossing Times</a></li><li class="menu-item et-top-search-primary-menu-item" style=""><span id="et-search-icon" class="search-icon"></span><div class="et-top-search"><form role="search" class="et-search-form" method="get" action="/"><input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:"><button class="et-search-submit"></button></form></div></li></ul><div id="et-mobile-navigation"><span class="show-menu"><div class="show-menu-button"><span></span><span></span><span></span></div><p>Select Page</p></span><nav></nav></div> </div></div></div></div></header><div class="section-mask"></div><div class="et_pb_extra_row etad post_above"><center style="padding: 5px 0;margin: 0 auto;"><script type="text/javascript" src="//u.tentaculos.net/dbed1cc5-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-59475" class="module single-post-module post-59475 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-agent tag-border-patrol tag-capital-murder tag-case tag-court tag-laredo tag-not-guilty et-has-post-format-content et_post_format-et-post-format-standard"><div id="breadcrumbs" typeof="BreadcrumbList" vocab="//schema.org/"> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="//foxrio2.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty." href="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/" class="post post-post current-item"><span property="name">Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty</span></a><meta property="position" content="3"></span></div><div class="post-header"><h1 class="entry-title">Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty</h1><div class="post-meta vcard"> Posted by <a href="/author/elanderos/" class="url fn" title="Posts by Erika with a K Landeros" rel="author">Erika with a K Landeros</a> | <span class="updated">Aug 6, 2018</span><div class="social-icons ed-social-share-icons"><a href="//www.facebook.com/sharer.php?u=/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/&#038;t=Border%20Patrol%20Agent%20Accused%20Of%20Capital%20Murder%20Pleads%20Not%20Guilty" class="social-share-link" title="Share &quot;Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty&quot; via Facebook" data-network-name="facebook" data-share-title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" data-share-url="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span></a><a href="//twitter.com/home?status=Border%20Patrol%20Agent%20Accused%20Of%20Capital%20Murder%20Pleads%20Not%20Guilty%20/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/" class="social-share-link" title="Share &quot;Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty&quot; via Twitter" data-network-name="twitter" data-share-title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" data-share-url="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span></a><a href="//plus.google.com/share?url=/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/&#038;t=Border%20Patrol%20Agent%20Accused%20Of%20Capital%20Murder%20Pleads%20Not%20Guilty" class="social-share-link" title="Share &quot;Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty&quot; via Google +" data-network-name="googleplus" data-share-title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" data-share-url="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span></a><a href="//www.tumblr.com/share?v=3&#038;u=/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/&#038;t=Border%20Patrol%20Agent%20Accused%20Of%20Capital%20Murder%20Pleads%20Not%20Guilty" class="social-share-link" title="Share &quot;Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty&quot; via Tumblr" data-network-name="tumblr" data-share-title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" data-share-url="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span></a><a href="//www.pinterest.com/pin/create/button/?url=/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/&#038;description=Border%20Patrol%20Agent%20Accused%20Of%20Capital%20Murder%20Pleads%20Not%20Guilty&#038;media=//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/06224935/burgos-450x253.png" class="social-share-link" title="Share &quot;Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty&quot; via Pinterest" data-network-name="pinterest" data-share-title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" data-share-url="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span></a><a href="//www.linkedin.com/shareArticle?mini=true&#038;url=/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/&#038;title=Border%20Patrol%20Agent%20Accused%20Of%20Capital%20Murder%20Pleads%20Not%20Guilty" class="social-share-link" title="Share &quot;Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" data-share-url="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span></a><a href="//www.stumbleupon.com/badge?url=/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/&#038;title=Border%20Patrol%20Agent%20Accused%20Of%20Capital%20Murder%20Pleads%20Not%20Guilty" class="social-share-link" title="Share &quot;Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" data-share-url="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span></a><a href="#" class="social-share-link" title="Share &quot;Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty&quot; via Email" data-network-name="basic_email" data-share-title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" data-share-url="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span></a><a href="#" class="social-share-link" title="Share &quot;Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty&quot; via Print" data-network-name="basic_print" data-share-title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" data-share-url="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/"><span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span></a></div></div></div><div class="post-thumbnail header"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/06224935/burgos.png" alt="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty"></div><div class="et_pb_extra_row etad post_above"><center style="padding: 5px 0;margin: 0 auto;"><script type="text/javascript" src="//u.tentaculos.net/dbed1cc5-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div><div class="post-wrap"><div class="post-content entry-content"><div>Ronald Anthony Burgos Aviles plead not guilty to two counts of capital murder, Charges to which he could face the death penalty.</div><div></div><div>The Webb County District Attorney&#8217;s Office and Burgos Aviles&#8217; attorney Silverio Martinez, were present at the 49th district court for a consultation hearing.</div><div></div><div>During the hearing, both parties agreed to not make any statements to the media. 49th district court judge Joe Lopez assigned preliminary dates for future court dates. An evidence exchange hearing is scheduled for November of this year.</div><div></div><div>Burgos Aviles is accused of murdering Grizelda Hernandez and her 1-year-old son, Dominick Alexander. The incident happened April 9. While on duty, Burgos Aviles reported he found two bodies in a brush area by the intersection of Allen Drive and Bristol Road. Hernandez received multiple stab wounds to the face and neck area and the 1-year-old was stabbed in his neck and heart.</div><div></div><div>To this date, Burgos Aviles has maintained his innocence. He continues to be behind bars at the Webb County Jail without bond.</div><div></div><div>Jury selection and a trial date are preliminary to take place next year.<div style="display: block; position: relative; min-width: 0px; max-width: 640px;"><div style="padding-top: 56%; "><video
data-video-id="5818842154001" data-account="5443452546001"
data-player="BylWXnAdPZ"
data-usage="cms:wordpress:4.9.8:1.4.1:javascript"
data-embed="default" class="video-js"
controls style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;"></video><script src="//players.brightcove.net/5443452546001/BylWXnAdPZ_default/index.min.js"></script></div></div></p></div></div><div class="the_tags"><center><ul class=taglist><li class=tag><a href="/tag/agent/" rel="tag">AGENT</a></li><li class=tag><a href="/tag/border-patrol/" rel="tag">border patrol</a></li><li class=tag><a href="/tag/capital-murder/" rel="tag">capital murder</a></li><li class=tag><a href="/tag/case/" rel="tag">case</a></li><li class=tag><a href="/tag/court/" rel="tag">court</a></li><li class=tag><a href="/tag/laredo/" rel="tag">Laredo</a></li><li class=tag><a href="/tag/not-guilty/" rel="tag">not guilty</a></li></ul></center></div></div><div class="post-footer"><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#043d93}</style></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><center style="margin: 0 auto;padding:10px;"><ins class='dcmads' style='display:inline-block;width:300px;height:60px' data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381725' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='//www.googletagservices.com/dcm/dcmads.js'></script></ins></center></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"><a href="/family-of-child-killed-in-crash-needs-financial-assistance/" rel="prev"><span class="button">Previous</span><span class="title">Family Of Child Killed In Crash Needs Financial Assistance</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Other Stories you might like</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="/ft-hood-4-year-anniversary-announces-building-will-be-torn-down/" title="FT. Hood 4-Year Anniversary, Announces Building Will Be Torn Down" class="post-thumbnail"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2014/09/FT-HOOD_thumb21.jpg" alt="FT. Hood 4-Year Anniversary, Announces Building Will Be Torn Down"><span class="et_pb_extra_overlay"></span></a></div><h4 class="title"><a href="/ft-hood-4-year-anniversary-announces-building-will-be-torn-down/">FT. Hood 4-Year Anniversary, Announces Building Will Be Torn Down</a></h4><p class="date"><span class="updated">November 6, 2013</span></p></div><div class="related-post"><div class="featured-image"><a href="/shots-fired-south-of-falfurrias-checkpoint/" title="Shots Fired South Of Falfurrias Checkpoint" class="post-thumbnail"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2016/05/SHOOTING_thumb16-440x264.jpg" alt="Shots Fired South Of Falfurrias Checkpoint"><span class="et_pb_extra_overlay"></span></a></div><h4 class="title"><a href="/shots-fired-south-of-falfurrias-checkpoint/">Shots Fired South Of Falfurrias Checkpoint</a></h4><p class="date"><span class="updated">March 12, 2014</span></p></div><div class="related-post"><div class="featured-image"><a href="/fifth-person-wanted-connection-mcallen-murder/" title="Fifth Person Wanted in Connection to a McAllen Murder" class="post-thumbnail"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2017/08/08200223/Fox-2-News_20170808_2059-04-440x264.jpg" alt="Fifth Person Wanted in Connection to a McAllen Murder"><span class="et_pb_extra_overlay"></span></a></div><h4 class="title"><a href="/fifth-person-wanted-connection-mcallen-murder/">Fifth Person Wanted in Connection to a McAllen Murder</a></h4><p class="date"><span class="updated">August 10, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="/edinburg-man-arrested-after-using-counterfeit-bills-to-buy-breakfast/" title="Edinburg Man Arrested after Using Counterfeit Bills To Buy Breakfast" class="post-thumbnail"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2016/05/FAKE-BILLS_thumb24-440x264.jpg" alt="Edinburg Man Arrested after Using Counterfeit Bills To Buy Breakfast"><span class="et_pb_extra_overlay"></span></a></div><h4 class="title"><a href="/edinburg-man-arrested-after-using-counterfeit-bills-to-buy-breakfast/">Edinburg Man Arrested after Using Counterfeit Bills To Buy Breakfast</a></h4><p class="date"><span class="updated">March 21, 2014</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"> </div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required'></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"></p><p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1"> By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type='hidden' name='comment_post_ID' value='59475' id='comment_post_ID'><input type='hidden' name='comment_parent' id='comment_parent' value='0'></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f60263a276"></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="//akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section></div><div class="et_pb_extra_column_sidebar"><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone_ATF</h4><div class="textwidget custom-html-widget"><center class="banner320x50"><script type="text/javascript" src="//u.tentaculos.net/88b9704c-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center><a href="/weather/"><iframe id="forecast_embed" src="//forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a></center></div></div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center class="banner300x250"><script type="text/javascript" src="//u.tentaculos.net/04b8883f-c8ab-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> <div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul class="widget_list"><li><a href="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/" title="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty" class="widget_list_thumbnail"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/06224935/burgos-150x150.png" alt="Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty"></a><div class="post_info"><a href="/border-patrol-agent-accused-of-capital-murder-pleads-not-guilty/" class="title">Border Patrol Agent Accused Of Capital Murder Pleads Not Guilty</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li><li><a href="/family-of-child-killed-in-crash-needs-financial-assistance/" title="Family Of Child Killed In Crash Needs Financial Assistance" class="widget_list_thumbnail"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/03223119/HELP-150x150.png" alt="Family Of Child Killed In Crash Needs Financial Assistance"></a><div class="post_info"><a href="/family-of-child-killed-in-crash-needs-financial-assistance/" class="title">Family Of Child Killed In Crash Needs Financial Assistance</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li><li><a href="/family-loses-home-and-puppy-in-accidental-fire/" title="Family Loses Home And Puppy In Accidental Fire" class="widget_list_thumbnail"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/02224612/fire-150x150.jpg" alt="Family Loses Home And Puppy In Accidental Fire"></a><div class="post_info"><a href="/family-loses-home-and-puppy-in-accidental-fire/" class="title">Family Loses Home And Puppy In Accidental Fire</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li><li><a href="/active-shooter-training-held-at-laredo-isd/" title="Active Shooter Training Held At Laredo ISD" class="widget_list_thumbnail"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/02224610/TRAINING-150x150.png" alt="Active Shooter Training Held At Laredo ISD"></a><div class="post_info"><a href="/active-shooter-training-held-at-laredo-isd/" class="title">Active Shooter Training Held At Laredo ISD</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li><li><a href="/uisd-teachers-prepare-for-beginning-of-school-year/" title="UISD Teachers Prepare For Beginning Of School Year" class="widget_list_thumbnail"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/01223926/SCHOOL-150x150.png" alt="UISD Teachers Prepare For Beginning Of School Year"></a><div class="post_info"><a href="/uisd-teachers-prepare-for-beginning-of-school-year/" class="title">UISD Teachers Prepare For Beginning Of School Year</a><div class="post-meta"><a href="/category/news/" rel="tag">Local News</a></div></div></li></ul></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><script type="text/javascript" src="//u.tentaculos.net/27fec204-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center><center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" alt="Bridge Wait Times" width="300px" height="250px"></a></center><center style="margin: 0 auto;"><script type="text/javascript" src="//u.tentaculos.net/04b8883f-c8ab-11e7-bf22-0685dc1fc043/t.js"></script></center><center style="margin: 0 auto;"><ins class="dcmads" style="display: inline-block; width: 300px; height: 250px;" data-dcm-placement="N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381656" data-dcm-rendering-mode="iframe" data-dcm-https-only="" data-dcm-resettable-device-id="" data-dcm-app-id=""><script src="//www.googletagservices.com/dcm/dcmads.js"></script></ins></center></div></div> <div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">Contests</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="/winwatertickets/" title="Win Schlitterbahn Tickets With Fox South Texas">Win Schlitterbahn Tickets With Fox South Texas</a> <a href="/winwatertickets/" title="Win Schlitterbahn Tickets With Fox South Texas"><img width="1080" height="678" src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo.png" class="attachment-large size-large wp-post-image" alt="Win Schlitterbahn Tickets With Fox South Texas" srcset="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo.png 1173w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-450x282.png 450w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-800x502.png 800w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-768x482.png 768w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-100x63.png 100w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-400x250.png 400w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/11163454/schlitterbahn_codeword_logo-1080x678.png 1080w" sizes="(max-width: 1080px) 100vw, 1080px" title="Win Schlitterbahn Tickets With Fox South Texas"></a></li><li ><a href="/rtw-toros/" title="Register for your chance to win tickets to see the Toros!">Register for your chance to win tickets to see the Toros!</a> <a href="/rtw-toros/" title="Register for your chance to win tickets to see the Toros!"><img width="1024" height="1024" src="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL.jpg" class="attachment-large size-large wp-post-image" alt="Register for your chance to win tickets to see the Toros!" srcset="//s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL.jpg 1024w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-450x450.jpg 450w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-800x800.jpg 800w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-768x768.jpg 768w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-100x100.jpg 100w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-1080x1080.jpg 1080w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-440x440.jpg 440w, //s3.amazonaws.com/foxrio2/wp-content/uploads/2018/05/10101728/RTW-TOROS-FULL-150x150.jpg 150w" sizes="(max-width: 1024px) 100vw, 1024px" title="Register for your chance to win tickets to see the Toros!"></a></li></ul><a href="/category/contests/" > </a></div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center class="banner300x250"><script type="text/javascript" src="//u.tentaculos.net/39db93e5-c8ab-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> </div></div> </div> </div>  <div class="container"> <div class="et_pb_extra_row etad footer_above"> <center style="margin: 0 auto;padding:10px;"><ins class='dcmads' style='display:inline-block;width:728px;height:90px' data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201368318' data-dcm-rendering-mode='iframe' data-dcm-https-only data-dcm-resettable-device-id='' data-dcm-app-id=''> <script src='//www.googletagservices.com/dcm/dcmads.js'></script></ins></center> </div> </div> <footer id="footer" class="footer_columns_3"> <div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="/programming">Program Grid</a></li><li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="/about-us/">About Us</a></li><li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="/category/contests/">Contests</a></li><li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="/about-us/advertise/">Advertise</a></li><li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="/about-us/news-tips/employment/">Employment</a></li></ul></div></div> </div><div class="et_pb_extra_column even column-2"><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center class="banner300x250"><script type="text/javascript" src="//u.tentaculos.net/715d7861-c8ab-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> </div><div class="et_pb_extra_column even column-4"><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center class="banner320x50"><script type="text/javascript" src="//u.tentaculos.net/5935a7cc-c8ac-11e7-bf22-0685dc1fc043/t.js"></script></center></div></div> </div></div></div> <div id="footer-bottom"> <div class="container">  <p id="footer-info"><a href="//www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="//www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="//public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="//plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="//www.jvlawfirm.net/" title="car accident attorney">car accident attorney</a></span><br>&copy; 2018 KFXV Entravision Communications Corporation<a href="//www.foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br><script async type="text/javascript" src="//seal.godaddy.com/getSeal?sealID=hmi71j8K93U9N5I9JIGYsASosTwli9BdAcTgHXadiahDkCNb7VRTIsbOgGpE"></script></p> <div id="footer-nav"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"><a href="//www.facebook.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"><a href="//twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"><a href="//plus.google.com/u/0/b/117603024570539736963/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon instagram"><a href="//www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div>  </div> </div> </footer> </div>  <span title="Back To Top" id="back_to_top"></span> <style type="text/css">.pgntn-page-pagination{text-align:left !important}.pgntn-page-pagination-block{width:60% !important;padding:0 0 0 0}.pgntn-page-pagination a{color:#1e14ca !important;background-color:#ffffff !important;text-decoration:none !important;border:1px solid #cccccc !important}.pgntn-page-pagination a:hover{color:#000 !important}.pgntn-page-pagination-intro,.pgntn-page-pagination .current{background-color:#efefef !important;color:#000 !important;border:1px solid #cccccc !important}#comments .navigation,#comment-nav-above,#comment-nav-below,#nav-single,.navigation.comment-navigation,comment-pagination{display:none !important}.single-gallery .pagination.gllrpr_pagination{display:block !important}</style><script type="text/javascript">var et_animation_data = [];</script><link rel='stylesheet' id='pgntn_stylesheet-css' href='/wp-content/plugins/pagination/css/nav-style.css' type='text/css' media='all'><script type='text/javascript'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/foxrio2.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
</script><script type='text/javascript' src='/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script><script type='text/javascript' src='/wp-includes/js/masonry.min.js'></script><script type='text/javascript'>
var EXTRA = {"images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6f3ba3bf68","timeline_nonce":"b725ee5d04","blog_feed_nonce":"18175234a4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};var et_shortcodes_strings = {"previous":"Previous","next":"Next"};var et_pb_custom = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"41c7c579ca","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1c5a207f05","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"59475","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};var et_pb_box_shadow_elements = [];
</script><script type='text/javascript' src='/wp-content/themes/Extra/scripts/scripts.min.js'></script><script type='text/javascript' src='/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src='/wp-content/plugins/video-embed-thumbnail-generator/video-js/video.js'></script><script type='text/javascript' src='/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-quality-selector.js'></script><script type='text/javascript'>
var kgvidL10n_frontend = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","ajax_nonce":"df55e73681","playstart":"Play Start","completeview":"Complete View","next":"Next","previous":"Previous","quality":"Quality"};
</script><script type='text/javascript' src='/wp-content/plugins/video-embed-thumbnail-generator/js/kgvid_video_embed.js'></script><script type='text/javascript' src='/wp-content/plugins/video-embed-thumbnail-generator/js/jquery.simplemodal.1.4.5.min.js'></script><script type='text/javascript'>
var Wtpsw = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"0"};
</script><script type='text/javascript' src='/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js'></script><script type='text/javascript' src='/wp-content/themes/Extra/core/admin/js/common.js'></script><script type='text/javascript'>
var wpgdprcData = {"ajaxURL":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"de9cb6782e"};
</script><script type='text/javascript' src='/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js'></script><script type='text/javascript' src='/wp-includes/js/wp-embed.min.js'></script><script async="async" type='text/javascript' src='/wp-content/plugins/akismet/_inc/form.js'></script><script type="text/javascript">if(typeof videojs !== "undefined") { videojs.options.flash.swf = "/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.swf?5.3.0"; }</script></body></html>