<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge">
	

		<!--[if lt IE 9]>
	<script src="https://foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>40-Year-Old With Burglary Warrant Wanted In Brownsville | Fox News South Texas</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Brownsville authorities need here your help locating a man wanted on burglary charges. 40-year-old Luis Antonio Lucio is pending a burglary warrant&#8230;" />
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/BURGLARY1.png" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="40-Year-Old With Burglary Warrant Wanted In Brownsville | Fox News South Texas" />
<meta property="og:description" content="Brownsville authorities need here your help locating a man wanted on burglary charges. 40-year-old Luis Antonio Lucio is pending a burglary warrant, filed in August in that city." />
<meta property="og:url" content="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/erika.landeros.37" />
<meta property="fb:app_id" content="538007709673987" />
<meta property="article:published_time" content="2018-09-17T22:34-05:00" />
<meta property="article:modified_time" content="2018-09-17T22:34-05:00" />
<meta property="og:updated_time" content="2018-09-17T22:34-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:creator" content="@ErikaYLanderos" />
<meta name="twitter:title" content="40-Year-Old With Burglary Warrant Wanted In Brownsville | Fox News South Texas" />
<meta name="twitter:description" content="Brownsville authorities need here your help locating a man wanted on burglary charges. 40-year-old Luis Antonio Lucio is pending a burglary warrant, filed in August in that city." />
<meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/BURGLARY1.png" />
<meta name="twitter:image:width" content="480" />
<meta name="twitter:image:height" content="270" />
<link rel="canonical" href="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxrio2.com","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxrio2.com/category/news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/","name":"40-Year-Old With Burglary Warrant Wanted In Brownsville","image":"https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/BURGLARY1.png"}}]}</script>
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="yandex-verification" content="ae0e235df61193fe" />
<!-- End The SEO Framework by Sybre Waaijer | 0.02377s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="https://foxrio2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="https://foxrio2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; 40-Year-Old With Burglary Warrant Wanted In Brownsville Comments Feed" href="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/feed/" />
<meta content="Extra Child v." name="generator"/><link rel='stylesheet' id='wbcr-comments-plus-url-span-css'  href='https://foxrio2.com/wp-content/plugins/clearfy/components/comments-plus/assets/css/url-span.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://foxrio2.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://foxrio2.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='https://foxrio2.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://foxrio2.com/wp-content/themes/Extra/style.dev.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://foxrio2.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mascot-widget-styles-css'  href='https://foxrio2.com/wp-content/plugins/mascot/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://foxrio2.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://foxrio2.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://foxrio2.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxrio2.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/mascot/js/widget.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/wp-gdpr-compliance/assets/vendor/micromodal/micromodal.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wbcr_clearfy_async_links = {"wbcr_clearfy-google-fonts":"https:\/\/fonts.googleapis.com\/css?family=Open%20Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Droid%20Sans:regular,700&subset=latin,latin-ext"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/clearfy/assets/js/css-lazy-load.min.js'></script>
<!-- OG: 2.6.0 -->
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/BURGLARY1.png" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:description" content="Brownsville authorities need here your help locating a man wanted on burglary charges. 40-year-old Luis Antonio Lucio is pending a burglary warrant, filed in August in that city. If you have information on Lucio&#039;s whereabouts, call Brownsville Crime Stoppers at 546-8477." />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_us" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="og:title" content="40-Year-Old With Burglary Warrant Wanted In Brownsville" />
<meta property="og:url" content="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/" />
<meta property="og:updated_time" content="2018-09-17T22:34:18+00:00" />
<meta property="article:tag" content="Brownsville" />
<meta property="article:tag" content="burglary" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="RGV" />
<meta property="article:tag" content="wanted" />
<meta property="article:published_time" content="2018-09-17T22:34:18+00:00" />
<meta property="article:modified_time" content="2018-09-17T22:34:18+00:00" />
<meta property="article:author" content="https://foxrio2.com/author/elanderos/" />
<meta property="article:section" content="Local News" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="40-Year-Old With Burglary Warrant Wanted In Brownsville" />
<meta property="twitter:description" content="Brownsville authorities need here your help locating a man wanted on burglary charges. 40-year-old Luis Antonio Lucio is pending a burglary warrant, filed in August in that city. If you have information on Lucio&#039;s whereabouts, call Brownsville Crime Stoppers at 546-8477." />
<meta property="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/BURGLARY1.png" />
<meta property="twitter:image:width" content="480" />
<meta property="twitter:image:height" content="270" />
<meta property="twitter:url" content="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/" />
<meta property="profile:first_name" content="Erika" />
<meta property="profile:last_name" content="Landeros" />
<meta property="profile:username" content="Erika with a K Landeros" />
<!-- /OG -->
<link rel="alternate" type="application/json+oembed" href="https://foxrio2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxrio2.com%2F40-year-old-with-burglary-warrant-wanted-in-brownsville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://foxrio2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffoxrio2.com%2F40-year-old-with-burglary-warrant-wanted-in-brownsville%2F&#038;format=xml" />
<link rel="alternate" href="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/" hreflang="x-default"/><meta name="news_keywords" content="Brownsville, burglary, police, RGV, wanted" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" /><meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="yandex-verification" content="fcfebd84f07a4e2a" />
<meta name="yandex-verification" content="ae0e235df61193fe" /><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-59789 single-format-standard et_extra et_non_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://foxrio2.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="https://foxrio2.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxrio2.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxrio2.com/programming/">Programming</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="https://foxrio2.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="https://foxrio2.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
<div class="widget mascot-class"><!-- High School Football Scores Ticker Begins Here -->
<a class='title' href='//foxrio2.com/hsfootball/'><span id="mascot-title">Football Scores<br><span id='currentWeek'>Week 2</span></span></a><a href='//foxrio2.com/hsfootball/'>

    <ul>
             <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Edinburg Vela</b> 
                    <span class='score'>40</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>McAllen Memorial</b> 
                    <span class='score'>21</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>La Joya High</b> 
                    <span class='score'>31</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Sharyland High</b> 
                    <span class='score'>7</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>McAllen Rowe</b> 
                    <span class='score'>27</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Edinburg North</b> 
                    <span class='score'>6</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>PSJA High</b> 
                    <span class='score'>20</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>San Benito</b> 
                    <span class='score'>46</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Brownsville Hanna</b> 
                    <span class='score'>28</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Weslaco East</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Donna North</b> 
                    <span class='score'>3</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Grulla</b> 
                    <span class='score'>34</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Laredo Nixon</b> 
                    <span class='score'>26</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Roma</b> 
                    <span class='score'>14</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Santa Rosa</b> 
                    <span class='score'>46</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>La Villa</b> 
                    <span class='score'>12</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Brownsville Veterans</b> 
                    <span class='score'>24</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Mission Veterans</b> 
                    <span class='score'>45</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>PSJA Southwest</b> 
                    <span class='score'>34</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>PSJA Memorial</b> 
                    <span class='score'>21</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Edinburg High</b> 
                    <span class='score'>22</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>La Joya Juarez-Lincoln</b> 
                    <span class='score'>13</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>McAllen High</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Harlingen South</b> 
                    <span class='score'>38</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Sharyland Pioneer</b> 
                    <span class='score'>17</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Mission High</b> 
                    <span class='score'>21</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Weslaco High</b> 
                    <span class='score'>45</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>PSJA North</b> 
                    <span class='score'>27</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Donna High</b> 
                    <span class='score'>9</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Brownsville Pace</b> 
                    <span class='score'>17</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Laredo LBJ</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Edinburg Economedes</b> 
                    <span class='score'>12</span>
                </span> 

            
            </div>
            <div class="date">Final</div>
        </li> </ul>
</a>
<a class='sponsor' href='http://www.xpressdentalclinic.com/?utm_source=EVC' rel='nofollow' target='_blank'><img class='ad' src='https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/08/23094533/xpressdentalfootball300x1001.gif' /></a><!-- High School Football Scores Ticker Ends Here --></div>														<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><center><iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div>							</div>

							
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-59789" class="module single-post-module post-59789 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-brownsville tag-burglary tag-police tag-rgv tag-wanted et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.1.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="https://foxrio2.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="https://foxrio2.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to 40-Year-Old With Burglary Warrant Wanted In Brownsville." href="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/" class="post post-post current-item"><span property="name">40-Year-Old With Burglary Warrant Wanted In Brownsville</span></a><meta property="position" content="3"></span></div>
														<div class="post-header">
								<h1 class="entry-title">40-Year-Old With Burglary Warrant Wanted In Brownsville</h1>
								<div class="post-meta vcard">
								  Posted by <a href="https://foxrio2.com/author/elanderos/" class="url fn" title="Posts by Erika with a K Landeros" rel="author">Erika with a K Landeros</a> | <span class="updated">Sep 17, 2018</span><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/&#038;t=40-Year-Old%20With%20Burglary%20Warrant%20Wanted%20In%20Brownsville" class="social-share-link" title="Share &quot;40-Year-Old With Burglary Warrant Wanted In Brownsville&quot; via Facebook" data-network-name="facebook" data-share-title="40-Year-Old With Burglary Warrant Wanted In Brownsville" data-share-url="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=40-Year-Old%20With%20Burglary%20Warrant%20Wanted%20In%20Brownsville%20https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/" class="social-share-link" title="Share &quot;40-Year-Old With Burglary Warrant Wanted In Brownsville&quot; via Twitter" data-network-name="twitter" data-share-title="40-Year-Old With Burglary Warrant Wanted In Brownsville" data-share-url="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/&#038;t=40-Year-Old%20With%20Burglary%20Warrant%20Wanted%20In%20Brownsville" class="social-share-link" title="Share &quot;40-Year-Old With Burglary Warrant Wanted In Brownsville&quot; via Google +" data-network-name="googleplus" data-share-title="40-Year-Old With Burglary Warrant Wanted In Brownsville" data-share-url="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/&#038;t=40-Year-Old%20With%20Burglary%20Warrant%20Wanted%20In%20Brownsville" class="social-share-link" title="Share &quot;40-Year-Old With Burglary Warrant Wanted In Brownsville&quot; via Tumblr" data-network-name="tumblr" data-share-title="40-Year-Old With Burglary Warrant Wanted In Brownsville" data-share-url="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/&#038;description=40-Year-Old%20With%20Burglary%20Warrant%20Wanted%20In%20Brownsville&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/BURGLARY1-450x253.png" class="social-share-link" title="Share &quot;40-Year-Old With Burglary Warrant Wanted In Brownsville&quot; via Pinterest" data-network-name="pinterest" data-share-title="40-Year-Old With Burglary Warrant Wanted In Brownsville" data-share-url="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/&#038;title=40-Year-Old%20With%20Burglary%20Warrant%20Wanted%20In%20Brownsville" class="social-share-link" title="Share &quot;40-Year-Old With Burglary Warrant Wanted In Brownsville&quot; via LinkedIn" data-network-name="linkedin" data-share-title="40-Year-Old With Burglary Warrant Wanted In Brownsville" data-share-url="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/&#038;title=40-Year-Old%20With%20Burglary%20Warrant%20Wanted%20In%20Brownsville" class="social-share-link" title="Share &quot;40-Year-Old With Burglary Warrant Wanted In Brownsville&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="40-Year-Old With Burglary Warrant Wanted In Brownsville" data-share-url="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;40-Year-Old With Burglary Warrant Wanted In Brownsville&quot; via Email" data-network-name="basic_email" data-share-title="40-Year-Old With Burglary Warrant Wanted In Brownsville" data-share-url="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;40-Year-Old With Burglary Warrant Wanted In Brownsville&quot; via Print" data-network-name="basic_print" data-share-title="40-Year-Old With Burglary Warrant Wanted In Brownsville" data-share-url="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

														<div class="post-thumbnail header">
								<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/BURGLARY1.png" alt="40-Year-Old With Burglary Warrant Wanted In Brownsville" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><center><iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">

<h4>
									40-Year-Old With Burglary Warrant Wanted In Brownsville								</h4><hr/>


									<div>Brownsville authorities need here your help locating a man wanted on burglary charges.</div>
<div></div>
<div>40-year-old Luis Antonio Lucio is pending a burglary warrant, filed in August in that city. If you have information on Lucio&#8217;s whereabouts, call Brownsville Crime Stoppers at 546-8477.		<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 1024px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="5836155520001" data-account="5443452546001"
							data-player="r1QCLnDwZ"
							data-usage="cms:wordpress:4.9.8:1.4.1:javascript"
							data-embed="default" class="video-js"
							controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/r1QCLnDwZ_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		</p>
</div>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.81'><!-- with result -->
</div>   <!-- End Yuzo :) -->																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><li class=tag><a href="https://foxrio2.com/tag/brownsville/" rel="tag">Brownsville</a></li><li class=tag><a href="https://foxrio2.com/tag/burglary/" rel="tag">burglary</a></li><li class=tag><a href="https://foxrio2.com/tag/police/" rel="tag">police</a></li><li class=tag><a href="https://foxrio2.com/tag/rgv/" rel="tag">RGV</a></li><li class=tag><a href="https://foxrio2.com/tag/wanted/" rel="tag">wanted</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	

	
	
<div id=crimestoppersbox><center><a href="http://brownsvillecrimestoppers.com/?utm_source=FOX2&utm_medium=footer" target="_blank"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/02/brownsville_crime_stoppers_logo_website.png" width="200px" height="80px" alt="Brownsville crime stoppers"></a></center><p>Brownsville Crime Stoppers primary purpose is to obtain information on wanted, persons, crimes, and criminal activity. In turn the program provides rewards for anonymous cooperation.</p>  <p>All calls are kept confidential. If you have any information on a crime or a wanted fugitive, call Brownsville Crime Stoppers at (956) 546-8477.</p></div>			

	
	




																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><center style="margin: 0 auto;padding:10px;">
<ins class='dcmads' style='display:inline-block;width:300px;height:60px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933492'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</center></div>							</div>
													</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://foxrio2.com/mcallen-city-commission-support-trauma-emergency-preparedness-funding/" rel="prev"><span class="button">Previous</span><span class="title">McAllen City Commission support Trauma Emergency Preparedness Funding</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://foxrio2.com/laredo-authorities-investigate-fatal-officer-involved-shooting/" rel="next"><span class="button">Next</span><span class="title">Laredo Authorities Investigate Fatal Officer-Involved Shooting</span></a>								</div>
							</div>
						</nav>  -->
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/40-year-old-with-burglary-warrant-wanted-in-brownsville/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://foxrio2.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="wpgdprc-checkbox"><label><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /> By using this form you agree with the storage and handling of your data by this website. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59789' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b09e15f0f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="https://foxrio2.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center>
<a href="//foxrio2.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="https://foxrio2.com/new-details-emerge-in-case-of-border-patrol-agent-labeled-as-serial-killer/" title="New Details Emerge In Case Of Border Patrol Agent Labeled As Serial Killer" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/KILLER-150x150.png" alt="New Details Emerge In Case Of Border Patrol Agent Labeled As Serial Killer" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/new-details-emerge-in-case-of-border-patrol-agent-labeled-as-serial-killer/" class="title">New Details Emerge In Case Of Border Patrol Agent Labeled As Serial Killer</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/single-mother-needs-help-rebuilding-after-fire-consumes-home/" title="Single Mother Needs Help Rebuilding After Fire Consumes Home" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/FIRE-150x150.png" alt="Single Mother Needs Help Rebuilding After Fire Consumes Home" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/single-mother-needs-help-rebuilding-after-fire-consumes-home/" class="title">Single Mother Needs Help Rebuilding After Fire Consumes Home</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/laredo-authorities-investigate-fatal-officer-involved-shooting/" title="Laredo Authorities Investigate Fatal Officer-Involved Shooting" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/SHOOTING-150x150.png" alt="Laredo Authorities Investigate Fatal Officer-Involved Shooting" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/laredo-authorities-investigate-fatal-officer-involved-shooting/" class="title">Laredo Authorities Investigate Fatal Officer-Involved Shooting</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/" title="40-Year-Old With Burglary Warrant Wanted In Brownsville" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/BURGLARY1-150x150.png" alt="40-Year-Old With Burglary Warrant Wanted In Brownsville" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/40-year-old-with-burglary-warrant-wanted-in-brownsville/" class="title">40-Year-Old With Burglary Warrant Wanted In Brownsville</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://foxrio2.com/mcallen-city-commission-support-trauma-emergency-preparedness-funding/" title="McAllen City Commission support Trauma Emergency Preparedness Funding" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/09/IMG_4716-copy-150x150.jpg" alt="McAllen City Commission support Trauma Emergency Preparedness Funding" />
			</a>								<div class="post_info">
					<a href="https://foxrio2.com/mcallen-city-commission-support-trauma-emergency-preparedness-funding/" class="title">McAllen City Commission support Trauma Emergency Preparedness Funding</a>
										<div class="post-meta">
						<a href="https://foxrio2.com/category/special-reports/" rel="tag">Special Reports</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>

<center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" alt="Bridge Wait Times" width="300px" height="250px" /></a></center>

<center style="margin: 0 auto;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center></div></div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle">Contests</h4><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"></ul><a href="https://foxrio2.com/category/contests/" > </a></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <div class="adsense-responsive-ad"><center style="margin: 0 auto;padding:10px;">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933498'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</center>

</div>        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxrio2.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="https://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="https://foxrio2.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="https://foxrio2.com/category/contests/">Contests</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="https://foxrio2.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="https://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center></div></div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p>[et_social_follow icon_style=&#8221;slide&#8221; icon_shape=&#8221;rounded&#8221; icons_location=&#8221;top&#8221; col_number=&#8221;auto&#8221; counts=&#8221;true&#8221; counts_num=&#8221;0&#8243; total=&#8221;true&#8221; outer_color=&#8221;dark&#8221; network_names=&#8221;true&#8221;]</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><br>
				&copy; 2018 KFXV Entravision Communications Corporation<a href="//foxrio2.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

            <span title="Back To Top" id="back_to_top"></span>
    
    
<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.5 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->

<!-- / WP SEO Structured Data Plugin. -->

<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/clearfy/components/comments-plus/assets/js/url-span.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a57a002bb2","timeline_nonce":"e0ec0e621f","blog_feed_nonce":"f986a8ed71","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c803513f68","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ee68dbd4da","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"59789","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"2ffb10e9a9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://foxrio2.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js'></script>
<script type='text/javascript' src='https://foxrio2.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://foxrio2.com/wp-content/plugins/akismet/_inc/form.js'></script>

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53380916-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</body>
</html>