<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge">
     <style>
          body {font-family: 'Open Sans';}
     </style>

	<link rel="pingback" href="http://foxrio2.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://foxrio2.com/witness-say-feit-told-next/"
    },
    "headline": "Witness Say Feit Told Her \"She Was Next\"",
    "image": {
        "@type": "ImageObject",
        "url": "https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/01163821/john-feit-day-2.jpg",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2017-12-01T22:38:37-0600",
    "dateModified": "2017-12-01T22:38:37-0600",
    "author": {
        "@type": "Person",
        "name": "Jasmine Rico"
    },
    "publisher": {
        "@type": "Organization",
        "name": "KFXV The Valley\\&#039;s Fox News",
        "logo": {
            "@type": "ImageObject",
            "url": "http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "Fox News South Texas was in court today as more witnesses took the stand for the second day in the Irene Garza"
}
</script>
<title>Witness Say Feit Told Her &quot;She Was Next&quot;</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="msvalidate.01" content="6ABF904B6F92C4DF0CDF97FC8C9725E7" />
<meta name="p:domain_verify" content="b9361422b9ba4e4ea38ef1d0dc68f1bd" />
<meta name="yandex-verification" content="ae0e235df61193fe" />


<meta name="description" content="Fox News South Texas was in court today as more witnesses took the stand for the second day in the Irene Garza case. Cleotilde Sanchez better known as Till"/>
<meta name="robots" content="noindex,follow"/>
<link rel="canonical" href="http://foxrio2.com/witness-say-feit-told-next/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Witness Say Feit Told Her &quot;She Was Next&quot;" />
<meta property="og:description" content="Fox News South Texas was in court today as more witnesses took the stand for the second day in the Irene Garza case. Cleotilde Sanchez better known as Till" />
<meta property="og:url" content="http://foxrio2.com/witness-say-feit-told-next/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/ImJasmineRico/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-12-01T22:38:37-06:00" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:image" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/01163821/john-feit-day-2.jpg" />
<meta property="og:image:secure_url" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/01163821/john-feit-day-2.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fox News South Texas was in court today as more witnesses took the stand for the second day in the Irene Garza case. Cleotilde Sanchez better known as Till" />
<meta name="twitter:title" content="Witness Say Feit Told Her &quot;She Was Next&quot;" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:image" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/01163821/john-feit-day-2.jpg" />
<meta name="twitter:creator" content="@jasminerico" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/foxrio2.com\/","name":"Fox News South Texas","alternateName":"Foxrio2","potentialAction":{"@type":"SearchAction","target":"http:\/\/foxrio2.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/foxrio2.com\/witness-say-feit-told-next\/","sameAs":["https:\/\/www.facebook.com\/rgvfox","https:\/\/instagram.com\/rgvfox\/","https:\/\/plus.google.com\/u\/0\/b\/117603024570539736963\/+Foxrio2\/posts","https:\/\/www.youtube.com\/channel\/UCnUJ4FQU_yy3k3G5bOxYjzQ","https:\/\/www.pinterest.com\/rgvfox","https:\/\/twitter.com\/rgvfox"],"@id":"#organization","name":"Fox 2 News KFXV","logo":"https:\/\/s3.amazonaws.com\/foxrio2\/wp-content\/uploads\/2015\/09\/FOX-2-FOXRIO2.png"}</script>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="http://foxrio2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="http://foxrio2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Witness Say Feit Told Her &#8220;She Was Next&#8221; Comments Feed" href="http://foxrio2.com/witness-say-feit-told-next/feed/" />
<meta content="Extra Child v." name="generator"/><link rel='stylesheet' id='contact-form-7-css'  href='http://foxrio2.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://foxrio2.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://foxrio2.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://foxrio2.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://foxrio2.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mascot-widget-styles-css'  href='http://foxrio2.com/wp-content/plugins/mascot/css/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://foxrio2.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://foxrio2.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/core/js/common.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/mascot/js/widget.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/jetpack/_inc/postmessage.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script>
<link rel="alternate" type="application/json+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Fwitness-say-feit-told-next%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Fwitness-say-feit-told-next%2F&#038;format=xml" />
<link rel="alternate" hreflang="x-default" href="foxrio2.com/witness-say-feit-told-next/"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" /><meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />

<script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/site_cfg.js"></script>

<script type="text/javascript">
var p="https",d="s";
var z=document.createElement("script");
z.type="text/javascript"; z.async=true; z.src=p+"://"+d+".zkcdn.net/ados.js";
var s=document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(z,s);
</script>

<script type="text/javascript">
    var ados = ados || {};
    var _pm_keywords = _pm_keywords || "";
    var prpt = prpt || {};
    var _pm_vi_157573 = _pm_vi_157573 || 0;
    ados.run = ados.run || [];
    ados.run.push(function() {
    ados_setDomain("engine.tentaculos.net");
    ados_setKeywords(_pm_keywords);
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][ADHESION] - 320x50-->
    prpt["vi"] = _pm_vi_157573;
    ados_add_placement(9746, 330182, "adz96145", 23).setZone(157573).setProperties(prpt);
    ados_load();
    });
</script>

<!-- Google Tag Manager -->
<script  type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','	');</script>
<!-- End Google Tag Manager -->


<script type="text/javascript">
    var p="http",d="static";
    if(document.location.protocol=="https:"){ p+="s";d="engine"; }
    var z=document.createElement("script");
    z.type="text/javascript"; z.async=true; z.src=p+"://"+d+".tentaculos.net/ados.js";
    var s=document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(z,s);
</script>


<script type="text/javascript">
  var ados = ados || {};
  var _pm_keywords = _pm_keywords || "";
  var _pm_vi_139725 = _pm_vi_139725 || "";
  var _pm_vi_139726 = _pm_vi_139726 || "";
  var _pm_vi_139727 = _pm_vi_139727 || "";
  var _pm_vi_139728 = _pm_vi_139728 || "";
  var _pm_vi_139729 = _pm_vi_139729 || "";
  var _pm_vi_139730 = _pm_vi_139730 || "";
  var _pm_vi_139723 = _pm_vi_139723 || "";
  var _pm_vi_139724 = _pm_vi_139724 || "";
  var _pm_vi_139731 = _pm_vi_139731 || "";
  var _pm_vi_139732 = _pm_vi_139732 || "";
  var _pm_vi_139733 = _pm_vi_139733 || "";
  var _pm_vi_145789 = _pm_vi_145789 || "";
  var _pm_vi_145790 = _pm_vi_145790 || "";
    ados.run = ados.run || [];
    ados.run.push(function() {
    ados_setKeywords(_pm_keywords);
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][ATF] - 300x250-->
    ados_add_placement(9791, 330182, "adz51584", 5).setZone(139725).setProperties({"vi": _pm_vi_139725});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][BTF][1] - 300x250-->
    ados_add_placement(9791, 330182, "adz77016", 5).setZone(139726).setProperties({"vi": _pm_vi_139726});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][BTF][2] - 300x250-->
    ados_add_placement(9791, 330182, "adz86508", 5).setZone(139727).setProperties({"vi": _pm_vi_139727});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x600][BTF] - 300x600-->
    ados_add_placement(9791, 330182, "adz67999", 43).setZone(139728).setProperties({"vi": _pm_vi_139728});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][ATF] - 320x50-->
    ados_add_placement(9791, 330182, "adz95577", 23).setZone(139729).setProperties({"vi": _pm_vi_139729});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][BTF] - 320x50-->
    ados_add_placement(9791, 330182, "adz62753", 23).setZone(139730).setProperties({"vi": _pm_vi_139730});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [728x90][ATF] - 728x90-->
    ados_add_placement(9791, 330182, "adz33786", 4).setZone(139723).setProperties({"vi": _pm_vi_139723});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [728x90][BTF] - 728x90-->
    ados_add_placement(9791, 330182, "adz60969", 4).setZone(139724).setProperties({"vi": _pm_vi_139724});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Background][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz34607", 163).setZone(139731).setProperties({"vi": _pm_vi_139731});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Pencil Banner][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz17606", 163).setZone(139732).setProperties({"vi": _pm_vi_139732});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Splash Page][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz70449", 163).setZone(139733).setProperties({"vi": _pm_vi_139733});
    ados_load();
    });
</script><link rel="icon" href="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-54654 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://foxrio2.com/" data-fixed-height="50">
							<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/08/24040733/FOX-RIO-RED_STYLE_2001.jpg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="http://foxrio2.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="http://www.foxrio2.com/weather/">Weather</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://foxrio2.com/category/sports/">Sports</a></li>
<li id="menu-item-54445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54445"><a href="http://foxrio2.com/category/national/">National</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="http://www.foxrio2.com/programming/">Programming</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="http://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="http://foxrio2.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="http://foxrio2.com/weather/border-crossing-times/">Border Crossing Times</a></li>
<li class="menu-item et-top-search-primary-menu-item" style=""><span id="et-search-icon" class="search-icon"></span><div class="et-top-search"><form role="search" class="et-search-form" method="get" action="http://foxrio2.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form></div></li></ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
<div class="widget mascot-class"><!-- This file is used to markup the public facing widget. -->

<!-- Note that the use of the 'Title' field is purely for example purposes only. -->
<a class='title' href='//foxrio2.com/category/sports/'><span id="mascot-title">Football Scores<br><span id='currentWeek'>Week 13</span></span></a><a href='//foxrio2.com/category/sports/'>

    <ul>
             <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Austin Lake Travis</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Los Fresnos</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">December 2</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Weslaco East</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Cibolo Steele</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">December 1</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>Edinburg Vela</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>Austin Westlake</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">December 1</div>
        </li>         <li>  
            <div class="scorebox">
                <span class='away team'>
                    <b>San Benito</b> 
                    <span class='score'>0</span>
                </span>
                <span class="vs">VS</span> 
                <span class='home team'>
                    <b>San Antonio O'Connor</b> 
                    <span class='score'>0</span>
                </span> 

            
            </div>
            <div class="date">December 1</div>
        </li> </ul>
</a>
<a class='sponsor' href='http://www.xpressdentalclinic.com/?utm_source=EVC'><img class='ad' src='https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/08/23094533/xpressdentalfootball300x1001.gif' /></a></div>														<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><center style="padding-top:5px;padding-bottom:5px"><div id="adz33786"></div>
<script data-cfasync="false"  src="//c2.tentaculos.net/zonedata/330182/139723_a.js"></script></center></div>							</div>

							<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<!--Adblock Check-->
<script src="http://foxrio2.com/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(checkAds()); 
        function checkAds() {
            if (document.getElementById('adsense') != undefined) {
                document.write("<script>dataLayer.push({'event':'adBlock','blocked':'false'});</sc" + "ript>");
            } else {
                document.write("<script>dataLayer.push({'event':'adBlock','blocked':'true'});</sc" + "ript>");
            }
        }
// ]]></script>
<!--End Adblock Check-->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

// Creates an adblock detection plugin.
ga('provide', 'adblockTracker', function(tracker, opts) {
  var ad = document.createElement('ins');
  ad.className = 'AdSense';
  ad.style.display = 'block';
  ad.style.position = 'absolute';
  ad.style.top = '-1px';
  ad.style.height = '1px';
  document.body.appendChild(ad);
  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
  document.body.removeChild(ad);
});
ga('create', 'UA-53380916-1', 'auto', {'allowLinker': true});
ga('require', 'adblockTracker', {dimensionIndex: 1});
ga('send', 'pageview');
ga('require', 'linker');
ga('linker:autoLink', ['rgvfox.com', 'foxrgv.com', 'foxstx.com'] );
</script>												<article id="post-54654" class="module single-post-module post-54654 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 5.7.1 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="http://foxrio2.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="http://foxrio2.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Witness Say Feit Told Her &#8220;She Was Next&#8221;." href="http://foxrio2.com/witness-say-feit-told-next/" class="post post-post current-item"><span property="name">Witness Say Feit Told Her &#8220;She Was Next&#8221;</span></a><meta property="position" content="3"></span></div>
														<div class="post-header">
								<h1 class="entry-title">Witness Say Feit Told Her &#8220;She Was Next&#8221;</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="http://foxrio2.com/author/jrico/" class="url fn" title="Posts by Jasmine Rico" rel="author">Jasmine Rico</a> | <span class="updated">Dec 1, 2017</span><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://foxrio2.com/witness-say-feit-told-next/&#038;t=Witness%20Say%20Feit%20Told%20Her%20%E2%80%9CShe%20Was%20Next%E2%80%9D" class="social-share-link" title="Share &quot;Witness Say Feit Told Her &#8220;She Was Next&#8221;&quot; via Facebook" data-network-name="facebook" data-share-title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" data-share-url="http://foxrio2.com/witness-say-feit-told-next/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Witness%20Say%20Feit%20Told%20Her%20%E2%80%9CShe%20Was%20Next%E2%80%9D%20http://foxrio2.com/witness-say-feit-told-next/" class="social-share-link" title="Share &quot;Witness Say Feit Told Her &#8220;She Was Next&#8221;&quot; via Twitter" data-network-name="twitter" data-share-title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" data-share-url="http://foxrio2.com/witness-say-feit-told-next/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://foxrio2.com/witness-say-feit-told-next/&#038;t=Witness%20Say%20Feit%20Told%20Her%20%E2%80%9CShe%20Was%20Next%E2%80%9D" class="social-share-link" title="Share &quot;Witness Say Feit Told Her &#8220;She Was Next&#8221;&quot; via Google +" data-network-name="googleplus" data-share-title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" data-share-url="http://foxrio2.com/witness-say-feit-told-next/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://foxrio2.com/witness-say-feit-told-next/&#038;t=Witness%20Say%20Feit%20Told%20Her%20%E2%80%9CShe%20Was%20Next%E2%80%9D" class="social-share-link" title="Share &quot;Witness Say Feit Told Her &#8220;She Was Next&#8221;&quot; via Tumblr" data-network-name="tumblr" data-share-title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" data-share-url="http://foxrio2.com/witness-say-feit-told-next/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://foxrio2.com/witness-say-feit-told-next/&#038;description=Witness%20Say%20Feit%20Told%20Her%20%E2%80%9CShe%20Was%20Next%E2%80%9D&#038;media=https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/01163821/john-feit-day-2-450x253.jpg" class="social-share-link" title="Share &quot;Witness Say Feit Told Her &#8220;She Was Next&#8221;&quot; via Pinterest" data-network-name="pinterest" data-share-title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" data-share-url="http://foxrio2.com/witness-say-feit-told-next/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://foxrio2.com/witness-say-feit-told-next/&#038;title=Witness%20Say%20Feit%20Told%20Her%20%E2%80%9CShe%20Was%20Next%E2%80%9D" class="social-share-link" title="Share &quot;Witness Say Feit Told Her &#8220;She Was Next&#8221;&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" data-share-url="http://foxrio2.com/witness-say-feit-told-next/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://foxrio2.com/witness-say-feit-told-next/&#038;title=Witness%20Say%20Feit%20Told%20Her%20%E2%80%9CShe%20Was%20Next%E2%80%9D" class="social-share-link" title="Share &quot;Witness Say Feit Told Her &#8220;She Was Next&#8221;&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" data-share-url="http://foxrio2.com/witness-say-feit-told-next/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Witness Say Feit Told Her &#8220;She Was Next&#8221;&quot; via Email" data-network-name="basic_email" data-share-title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" data-share-url="http://foxrio2.com/witness-say-feit-told-next/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Witness Say Feit Told Her &#8220;She Was Next&#8221;&quot; via Print" data-network-name="basic_print" data-share-title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" data-share-url="http://foxrio2.com/witness-say-feit-told-next/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div></p>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

														<div class="post-thumbnail header">
								<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/01163821/john-feit-day-2.jpg" alt="Witness Say Feit Told Her &#8220;She Was Next&#8221;" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<div class="adsense-responsive-ad"><center style="padding-top:5px;padding-bottom:5px"><div id="adz33786"></div>
<script data-cfasync="false"  src="//c2.tentaculos.net/zonedata/330182/139723_a.js"></script></center></div>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">

<div>Fox News South Texas was in court today as more witnesses took the stand for the second day in the Irene Garza case.</div>
<div>Cleotilde Sanchez better known as Tilly, a former employee with Sacred Heart Church in the 1960&#8217;s, alleged that Feit threatened her over the phone. During the testimony, Feit seemed to keep a straight face.</div>
<div></div>
<div>Beatriz Castro was 20 years old in 1960. She testified that a man in a car pulled up right next to her as she was walking and asked to take a photo of her dressed in black at the cemetery. She assured the courtroom that it was Feit all though he no longer looks the same but, recognized the picture of him from the 60&#8217;s.</div>
<div></div>
<div>During the trial, garments and accessories that were found on Garza&#8217;s body were shown as evidence when she was discovered in a nearby canal, also presented was a footprint that was found near the body.</div>
<div></div>
<div>Texas Rangers and other investigators are expected to take the stand within the next few days.</div>
<!-- Start of Brightcove Player --><div style="display: block; position: relative; max-width: 100%;"><div style="padding-top: 56.25%;"><iframe src="//players.brightcove.net/5443452546001/BylWXnAdPZ_default/index.html?videoId=5665152142001" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width: 100%; height: 100%;position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></iframe></div></div><!-- End of Brightcove Player -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Other Stories of interest</em></h3>
</div>

																										</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
</center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #5496d3;
									}
								</style>
							</div>

	

	
	
	

	
	




																					<div class="et_pb_extra_row etad post_below">
								<div class="adsense-responsive-ad"><div id="adz60969" style="margin: 12px auto;max-width:728px;max-height:90px;"></div>
<script data-cfasync="false"  src="https://c2.tentaculos.net/zonedata/330182/139724_a.js"></script>

<center style="margin: 0 auto;padding:10px;">
<ins class='dcmads' style='display:inline-block;width:300px;height:60px'
    data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381725'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</center></div>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://foxrio2.com/husband-stabbed-wife/" rel="prev"><span class="button">Previous</span><span class="title">Husband Stabbed By Wife</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/third-suspect-linked-to-fatal-highway-shooting-in-custody/" title="Third Suspect Linked to Fatal Highway Shooting in Custody" class="post-thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2015/10/third-suspect-linked-to-fatal-highway-shooting-in-custody.jpg" alt="Third Suspect Linked to Fatal Highway Shooting in Custody" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/third-suspect-linked-to-fatal-highway-shooting-in-custody/">Third Suspect Linked to Fatal Highway Shooting in Custody</a></h4>
									<p class="date"><span class="updated">October 15, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/teen-arrested-for-theft-of-vehicle/" title="Weslaco Teen Arrested For Theft" class="post-thumbnail">
				<img src="http://foxrio2.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Weslaco Teen Arrested For Theft" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/teen-arrested-for-theft-of-vehicle/">Weslaco Teen Arrested For Theft</a></h4>
									<p class="date"><span class="updated">April 16, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/palmview-police-need-your-help-in-locating-a-suspect/" title="Palmview Police need your help in locating a suspect" class="post-thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2016/10/snaps-about-fox-mcallen-2016-on-noticias-valle-rio-grande-and-fox-news-a-mcallen-_ci-440x264.jpg" alt="Palmview Police need your help in locating a suspect" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/palmview-police-need-your-help-in-locating-a-suspect/">Palmview Police need your help in locating a suspect</a></h4>
									<p class="date"><span class="updated">October 18, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/chase-ends-in-crash-7-immigrants-hospitalized/" title="Chase Ends in Crash, 7 Immigrants Hospitalized" class="post-thumbnail">
				<img src="http://foxrio2.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Chase Ends in Crash, 7 Immigrants Hospitalized" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/chase-ends-in-crash-7-immigrants-hospitalized/">Chase Ends in Crash, 7 Immigrants Hospitalized</a></h4>
									<p class="date"><span class="updated">September 5, 2014</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/witness-say-feit-told-next/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&#038;postid=54654&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=wp_user_avatar&#038;greeting=Post+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5.1&#038;sig=c98edc22b9c699cf19ebce6a6ee15e4843a7c78f#parent=http%3A%2F%2Ffoxrio2.com%2Fwitness-say-feit-told-next%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div id="adz95577" tyle="margin:0 auto;width:320px;height:50px;"></div>
<p><script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139729_a.js"></script></p>
<p><a href="//foxrio2.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&#038;lon=-98.2364&#038;name=McAllen" width="100%" frameborder="0"> </iframe></a><br />
<br />
<!--[300x250] --></p>
<div id="adz51584" style="margin:0 auto;width:300px;height:250px;"></div>
<p><script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139725_a.js"></script></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="wtpsw-post-list-widget-2" class="et_pb_widget wtpsw_post_list_widget"><h3 class="widget-title">More from FOX South Texas</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://foxrio2.com/man-pulls-knife-stripes/" title="Man Pulls Knife At Stripes">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/27162444/knife-robbery-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://foxrio2.com/man-pulls-knife-stripes/" title="Man Pulls Knife At Stripes">Man Pulls Knife At Stripes</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        <span class='wtpsw-post-comment'>1 Comment</span>
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://foxrio2.com/fatal-car-accident-edinburg-leaves-one-dead/" title="Fatal car accident in Edinburg leaves one dead">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/14160307/fatal-axx-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/14160307/fatal-axx-150x150.jpg 150w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/14160307/fatal-axx-440x440.jpg 440w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/14160307/fatal-axx-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://foxrio2.com/fatal-car-accident-edinburg-leaves-one-dead/" title="Fatal car accident in Edinburg leaves one dead">Fatal car accident in Edinburg leaves one dead</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://foxrio2.com/fishing-thieves-caught/" title="Fishing Thieves Caught">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/06032238/Fox-News-Recording_KFXVH_2017_11_03_21_00_00-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/06032238/Fox-News-Recording_KFXVH_2017_11_03_21_00_00-150x150.jpg 150w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/06032238/Fox-News-Recording_KFXVH_2017_11_03_21_00_00-440x440.jpg 440w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/06032238/Fox-News-Recording_KFXVH_2017_11_03_21_00_00-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://foxrio2.com/fishing-thieves-caught/" title="Fishing Thieves Caught">Fishing Thieves Caught</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://foxrio2.com/woman-found-dead-mcallen-home/" title="Woman Found Dead in McAllen Home">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/08025535/Fox-News-Recording_KFXVH_2017_11_07_21_00_001-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/08025535/Fox-News-Recording_KFXVH_2017_11_07_21_00_001-150x150.jpg 150w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/08025535/Fox-News-Recording_KFXVH_2017_11_07_21_00_001-440x440.jpg 440w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/08025535/Fox-News-Recording_KFXVH_2017_11_07_21_00_001-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://foxrio2.com/woman-found-dead-mcallen-home/" title="Woman Found Dead in McAllen Home">Woman Found Dead in McAllen Home</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://foxrio2.com/student-detained-allegedly-passing-thc-brownies/" title="Student detained after allegedly passing out THC brownies">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/07032426/e5faad85-07e0-4ca9-95dc-7056dc982d52-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/07032426/e5faad85-07e0-4ca9-95dc-7056dc982d52-150x150.png 150w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/07032426/e5faad85-07e0-4ca9-95dc-7056dc982d52-440x440.png 440w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/07032426/e5faad85-07e0-4ca9-95dc-7056dc982d52-200x200.png 200w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://foxrio2.com/student-detained-allegedly-passing-thc-brownies/" title="Student detained after allegedly passing out THC brownies">Student detained after allegedly passing out THC brownies</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        <span class='wtpsw-post-comment'>10 Comments</span>
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://foxrio2.com/laredo-shooter-identified/" title="Laredo Shooter Identified as Maurice Jerome Holmes">
                    <img width="100" height="100" src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/06032633/Fox-News-Recording_KFXVH_2017_11_03_21_00_00-03-150x150.jpg" class="attachment-100x100 size-100x100 wp-post-image" alt="" srcset="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/06032633/Fox-News-Recording_KFXVH_2017_11_03_21_00_00-03-150x150.jpg 150w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/06032633/Fox-News-Recording_KFXVH_2017_11_03_21_00_00-03-440x440.jpg 440w, https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/06032633/Fox-News-Recording_KFXVH_2017_11_03_21_00_00-03-200x200.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://foxrio2.com/laredo-shooter-identified/" title="Laredo Shooter Identified as Maurice Jerome Holmes">Laredo Shooter Identified as Maurice Jerome Holmes</a></h6>
                    
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><!-- [300x600] --></p>
<div id="adz67999" style="margin: 0 auto; width: 300px; height: 600px;"></div>
<p><script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139728_a.js"></script></p>
<p><center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" alt="Bridge Wait Times" width="300px" height="250px" /></a></center>&nbsp;</p>
<p><!-- [300x250] --></p>
<div id="adz96145" style="margin: 0 auto;"></div>
<p><script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/157573_a.js"></script><br />
<center style="margin: 0 auto;"><br />
<ins class="dcmads" style="display: inline-block; width: 300px; height: 250px;" data-dcm-placement="N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381656" data-dcm-rendering-mode="iframe" data-dcm-https-only="" data-dcm-resettable-device-id="" data-dcm-app-id=""><br />
<script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins><br />
</center></p>
</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="http://foxrio2.com/witness-say-feit-told-next/" title="Witness Say Feit Told Her &#8220;She Was Next&#8221;" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/12/01163821/john-feit-day-2-150x150.jpg" alt="Witness Say Feit Told Her &#8220;She Was Next&#8221;" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/witness-say-feit-told-next/" class="title">Witness Say Feit Told Her &#8220;She Was Next&#8221;</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/husband-stabbed-wife/" title="Husband Stabbed By Wife" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/30164210/husband-stabbed-150x150.jpg" alt="Husband Stabbed By Wife" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/husband-stabbed-wife/" class="title">Husband Stabbed By Wife</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/witnesses-take-stand-john-feit-trial/" title="Witnesses Take The Stand in John Feit Trial" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/30163724/john-feit-150x150.jpg" alt="Witnesses Take The Stand in John Feit Trial" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/witnesses-take-stand-john-feit-trial/" class="title">Witnesses Take The Stand in John Feit Trial</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/man-pulls-knife-stripes/" title="Man Pulls Knife At Stripes" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/27162444/knife-robbery-150x150.jpg" alt="Man Pulls Knife At Stripes" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/man-pulls-knife-stripes/" class="title">Man Pulls Knife At Stripes</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/john-feit-trial-set-begin/" title="John Feit Trial Set To Begin" class="widget_list_thumbnail">
				<img src="https://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/11/27162301/feit-pre-trial-150x150.jpg" alt="John Feit Trial Set To Begin" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/john-feit-trial-set-begin/" class="title">John Feit Trial Set To Begin</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->
<style>	
#crimestoppersbox {display:block;padding:10px;width:80%;min-height:100px;background-color:#448aff;color: #fff;margin: 10px auto;border-radius: 15px;}		
.ooyala-player-container{		
    width: 100%;		
    height: 338px;		
}		
.st-post-tags a{
    display:inline-block;		
    padding: 0 5px;		
    background: #000;		
    color: #fff !important;		
    margin: 0 4px;		
}
.author-box {display:none;}
.the_tags {width: fit-content;margin:0 auto;}
.tag {float:left;padding: 0 5px; background: #000; margin: 0 4px;color: #fff !important;display: inline-block;}		
.tag a {color: #fff !important;}		
.taglist {list-style-type: none;padding:0;}	
.post-header h1, .page .post-wrap h1 {
    clear: left;
    color: #333;
    font-family: "Proxima-Nova",Arial,Helvetica,sans-serif;
    font-size: 36px;
    line-height: 35px;
    font-weight: bold;
    margin-bottom: 14px;
}
#comment-wrap { padding-top: 0px!important;}
.post-header {text-align: left !important;padding: 30px!important;}
.post-header .post-meta {
    text-transform: uppercase;
    font-family: "Proxima-Nova",Arial,Helvetica,sans-serif;
    font-size: 13px;
    overflow: hidden;
    position: relative;
    display: inline-block;
    vertical-align: top;
}   
</style>
		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<center style="margin: 0 auto;padding:10px;">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201368318'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</center>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-51667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51667"><a href="http://foxrio2.com/programming/">Programming</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="http://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="http://foxrio2.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="http://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="10"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
									</div>
								<div class="et_pb_extra_column even column-4">
					<div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Popular Tags</h4><div class="tagcloud"><a href="http://foxrio2.com/tag/accident/" class="tag-cloud-link tag-link-8041 tag-link-position-1" style="font-size: 15.095890410959pt;" aria-label="accident (192 items)">accident</a>
<a href="http://foxrio2.com/tag/arrested/" class="tag-cloud-link tag-link-15268 tag-link-position-2" style="font-size: 11.260273972603pt;" aria-label="arrested (122 items)">arrested</a>
<a href="http://foxrio2.com/tag/border-patrol/" class="tag-cloud-link tag-link-324 tag-link-position-3" style="font-size: 13.753424657534pt;" aria-label="border patrol (165 items)">border patrol</a>
<a href="http://foxrio2.com/tag/brownsville/" class="tag-cloud-link tag-link-193 tag-link-position-4" style="font-size: 20.849315068493pt;" aria-label="Brownsville (390 items)">Brownsville</a>
<a href="http://foxrio2.com/tag/cameron-county/" class="tag-cloud-link tag-link-621 tag-link-position-5" style="font-size: 10.109589041096pt;" aria-label="Cameron County (105 items)">Cameron County</a>
<a href="http://foxrio2.com/tag/children/" class="tag-cloud-link tag-link-873 tag-link-position-6" style="font-size: 16.438356164384pt;" aria-label="children (228 items)">children</a>
<a href="http://foxrio2.com/tag/community/" class="tag-cloud-link tag-link-71 tag-link-position-7" style="font-size: 15.671232876712pt;" aria-label="community (209 items)">community</a>
<a href="http://foxrio2.com/tag/death/" class="tag-cloud-link tag-link-15813 tag-link-position-8" style="font-size: 8.3835616438356pt;" aria-label="death (86 items)">death</a>
<a href="http://foxrio2.com/tag/donna/" class="tag-cloud-link tag-link-1748 tag-link-position-9" style="font-size: 13.945205479452pt;" aria-label="Donna (167 items)">Donna</a>
<a href="http://foxrio2.com/tag/dps/" class="tag-cloud-link tag-link-6276 tag-link-position-10" style="font-size: 8pt;" aria-label="DPS (82 items)">DPS</a>
<a href="http://foxrio2.com/tag/drugs/" class="tag-cloud-link tag-link-9596 tag-link-position-11" style="font-size: 8.1917808219178pt;" aria-label="drugs (85 items)">drugs</a>
<a href="http://foxrio2.com/tag/edinburg/" class="tag-cloud-link tag-link-348 tag-link-position-12" style="font-size: 20.849315068493pt;" aria-label="Edinburg (387 items)">Edinburg</a>
<a href="http://foxrio2.com/tag/fire/" class="tag-cloud-link tag-link-5025 tag-link-position-13" style="font-size: 15.479452054795pt;" aria-label="fire (205 items)">fire</a>
<a href="http://foxrio2.com/tag/harlingen/" class="tag-cloud-link tag-link-396 tag-link-position-14" style="font-size: 13.753424657534pt;" aria-label="Harlingen (166 items)">Harlingen</a>
<a href="http://foxrio2.com/tag/hidalgo-county/" class="tag-cloud-link tag-link-312 tag-link-position-15" style="font-size: 15.86301369863pt;" aria-label="Hidalgo County (211 items)">Hidalgo County</a>
<a href="http://foxrio2.com/tag/home-invasion/" class="tag-cloud-link tag-link-1026 tag-link-position-16" style="font-size: 8.3835616438356pt;" aria-label="home invasion (87 items)">home invasion</a>
<a href="http://foxrio2.com/tag/immigrants/" class="tag-cloud-link tag-link-5842 tag-link-position-17" style="font-size: 11.260273972603pt;" aria-label="immigrants (121 items)">immigrants</a>
<a href="http://foxrio2.com/tag/investigation/" class="tag-cloud-link tag-link-922 tag-link-position-18" style="font-size: 21.424657534247pt;" aria-label="investigation (414 items)">investigation</a>
<a href="http://foxrio2.com/tag/marijuana/" class="tag-cloud-link tag-link-95 tag-link-position-19" style="font-size: 11.260273972603pt;" aria-label="marijuana (122 items)">marijuana</a>
<a href="http://foxrio2.com/tag/mcallen/" class="tag-cloud-link tag-link-198 tag-link-position-20" style="font-size: 21.041095890411pt;" aria-label="MCALLEN (400 items)">MCALLEN</a>
<a href="http://foxrio2.com/tag/mexico/" class="tag-cloud-link tag-link-760 tag-link-position-21" style="font-size: 12.986301369863pt;" aria-label="Mexico (152 items)">Mexico</a>
<a href="http://foxrio2.com/tag/missing/" class="tag-cloud-link tag-link-13366 tag-link-position-22" style="font-size: 8.1917808219178pt;" aria-label="missing (84 items)">missing</a>
<a href="http://foxrio2.com/tag/mission/" class="tag-cloud-link tag-link-1277 tag-link-position-23" style="font-size: 17.397260273973pt;" aria-label="Mission (258 items)">Mission</a>
<a href="http://foxrio2.com/tag/murder/" class="tag-cloud-link tag-link-9923 tag-link-position-24" style="font-size: 11.068493150685pt;" aria-label="murder (120 items)">murder</a>
<a href="http://foxrio2.com/tag/nfl/" class="tag-cloud-link tag-link-433 tag-link-position-25" style="font-size: 11.068493150685pt;" aria-label="NFL (119 items)">NFL</a>
<a href="http://foxrio2.com/tag/officers/" class="tag-cloud-link tag-link-5511 tag-link-position-26" style="font-size: 14.904109589041pt;" aria-label="officers (188 items)">officers</a>
<a href="http://foxrio2.com/tag/officials/" class="tag-cloud-link tag-link-5280 tag-link-position-27" style="font-size: 12.602739726027pt;" aria-label="Officials (144 items)">Officials</a>
<a href="http://foxrio2.com/tag/palmview/" class="tag-cloud-link tag-link-51 tag-link-position-28" style="font-size: 8.3835616438356pt;" aria-label="Palmview (86 items)">Palmview</a>
<a href="http://foxrio2.com/tag/pharr/" class="tag-cloud-link tag-link-767 tag-link-position-29" style="font-size: 15.095890410959pt;" aria-label="Pharr (194 items)">Pharr</a>
<a href="http://foxrio2.com/tag/president/" class="tag-cloud-link tag-link-5498 tag-link-position-30" style="font-size: 8.1917808219178pt;" aria-label="president (85 items)">president</a>
<a href="http://foxrio2.com/tag/pursuit/" class="tag-cloud-link tag-link-1523 tag-link-position-31" style="font-size: 8.1917808219178pt;" aria-label="pursuit (84 items)">pursuit</a>
<a href="http://foxrio2.com/tag/rgv/" class="tag-cloud-link tag-link-757 tag-link-position-32" style="font-size: 9.9178082191781pt;" aria-label="RGV (103 items)">RGV</a>
<a href="http://foxrio2.com/tag/rio-grande-valley/" class="tag-cloud-link tag-link-128 tag-link-position-33" style="font-size: 11.643835616438pt;" aria-label="Rio Grande Valley (127 items)">Rio Grande Valley</a>
<a href="http://foxrio2.com/tag/robbery/" class="tag-cloud-link tag-link-5020 tag-link-position-34" style="font-size: 10.301369863014pt;" aria-label="Robbery (109 items)">Robbery</a>
<a href="http://foxrio2.com/tag/san-juan/" class="tag-cloud-link tag-link-202 tag-link-position-35" style="font-size: 9.7260273972603pt;" aria-label="San Juan (101 items)">San Juan</a>
<a href="http://foxrio2.com/tag/shooting/" class="tag-cloud-link tag-link-10282 tag-link-position-36" style="font-size: 8.958904109589pt;" aria-label="Shooting (93 items)">Shooting</a>
<a href="http://foxrio2.com/tag/south-padre-island/" class="tag-cloud-link tag-link-72 tag-link-position-37" style="font-size: 9.9178082191781pt;" aria-label="South Padre Island (103 items)">South Padre Island</a>
<a href="http://foxrio2.com/tag/students/" class="tag-cloud-link tag-link-1381 tag-link-position-38" style="font-size: 12.027397260274pt;" aria-label="students (133 items)">students</a>
<a href="http://foxrio2.com/tag/suspects/" class="tag-cloud-link tag-link-201 tag-link-position-39" style="font-size: 16.054794520548pt;" aria-label="suspects (216 items)">suspects</a>
<a href="http://foxrio2.com/tag/texas/" class="tag-cloud-link tag-link-37 tag-link-position-40" style="font-size: 22pt;" aria-label="Texas (446 items)">Texas</a>
<a href="http://foxrio2.com/tag/theft/" class="tag-cloud-link tag-link-13365 tag-link-position-41" style="font-size: 8.1917808219178pt;" aria-label="theft (84 items)">theft</a>
<a href="http://foxrio2.com/tag/united-states/" class="tag-cloud-link tag-link-6171 tag-link-position-42" style="font-size: 8.7671232876712pt;" aria-label="United States (91 items)">United States</a>
<a href="http://foxrio2.com/tag/utpa/" class="tag-cloud-link tag-link-42 tag-link-position-43" style="font-size: 8pt;" aria-label="UTPA (82 items)">UTPA</a>
<a href="http://foxrio2.com/tag/valley/" class="tag-cloud-link tag-link-1899 tag-link-position-44" style="font-size: 16.630136986301pt;" aria-label="Valley (231 items)">Valley</a>
<a href="http://foxrio2.com/tag/weslaco/" class="tag-cloud-link tag-link-48 tag-link-position-45" style="font-size: 16.054794520548pt;" aria-label="Weslaco (219 items)">Weslaco</a></div>
</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
			<center>&copy; 2017 KFXV Entravision Communications Corporation<a href="//www.foxrio2.com/other-sites-of-interest/">.</a><br/> 801 N. Jackson, McAllen, TX 78501<br /><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=hmi71j8K93U9N5I9JIGYsASosTwli9BdAcTgHXadiahDkCNb7VRTIsbOgGpE"></script></center>

    <div id="footer-nav">
     <ul id="footer-menu" class="bottom-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.entravision.com/termsofsales/">Terms OF SALES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a></li>
</ul>
</div>
<span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span>


				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="http://foxrio2.com/category/news/">Local News</a></li>
<li id="menu-item-54444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54444"><a href="http://foxrio2.com/category/national/">National</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="http://foxrio2.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036"><a href="http://foxrio2.com/category/health/">Health</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	<!-- Begin Google api -->
<script type="text/javascript">
(function() {
    var po = document.createElement("script");
    po.type = "text/javascript";
    po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=117603024570539736963";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(po, s);
})();
</script>
<!-- End Google api -->

<noscript>
<div id='pm_tracker_i_140705613740'>
<img src='//t1.tentaculos.net/image/140705613740/_PM_STATUS,0/cb,1512198015' width='0' height='0' alt='tracker' />
</div> 
</noscript>
<script> 
  
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {

        if (typeof ga !== 'undefined') {

            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 

        } else if (typeof _gaq !== 'undefined') {

            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);

        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
  
</script>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53380916-1', 'auto', {'allowLinker': true});
  ga('send', 'pageview');
ga('require', 'linker');
ga('linker:autoLink', ['rgvfox.com', 'foxrgv.com', 'foxstx.com'] );

</script>

<!-- Background Ad -->
<div id="adz34607"></div>
<script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139731_a.js"></script>

<!-- Splash Page -->
<div id="adz70449"></div>
<script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139733_a.js"></script>

<script src="/ads.js" type="text/javascript"></script>
<script type="text/javascript">

if(document.getElementById('FGdHLhzoARCg')){
  FGdHLhzoARCg='No';
} else {
  FGdHLhzoARCg='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking Ads',FGdHLhzoARCg,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking Ads',FGdHLhzoARCg,undefined,undefined,true]);
}

</script><link rel='stylesheet' id='et-builder-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Droid+Sans:regular,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/foxrio2.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"dfe2e40d7c","timeline_nonce":"c4cc1c7aa3","blog_feed_nonce":"cdca55ff04","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"cd37a0375e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"bfe5a27808","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"54654","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/eu-cookie-law.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-quality-selector.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kgvidL10n_frontend = {"ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","ajax_nonce":"3daad66b01","playstart":"Play Start","completeview":"Complete View","next":"Next","previous":"Previous","quality":"Quality"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/js/kgvid_video_embed.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/js/jquery.simplemodal.1.4.5.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://foxrio2.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type="text/javascript">if(typeof videojs !== "undefined") { videojs.options.flash.swf = "http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.swf?5.3.0"; }</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=54654&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=wp_user_avatar&greeting=Post+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=c98edc22b9c699cf19ebce6a6ee15e4843a7c78f#parent=http%3A%2F%2Ffoxrio2.com%2Fwitness-say-feit-told-next%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=54654&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=wp_user_avatar&greeting=Post+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=c98edc22b9c699cf19ebce6a6ee15e4843a7c78f#parent=http%3A%2F%2Ffoxrio2.com%2Fwitness-say-feit-told-next%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'27402049',post:'54654',tz:'-6',srv:'foxrio2.com'} ]);
	_stq.push([ 'clickTrackerInit', '27402049', '54654' ]);
</script>

</body></html>