<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="owner" content="Entravision Communications" /><meta name="copyright" content="Entravision Communications" /><meta name="Reply-to" content="anthonyacosta@entravision.com" /><meta name="mobile-web-app-capable" content="yes"><meta name="msvalidate.01" content="6ABF904B6F92C4DF0CDF97FC8C9725E7" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="http://foxrio2.com/xmlrpc.php" /> <!--[if lt IE 9]> <script data-cfasync="false" src="http://foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='http://foxrio2.com';var et_post_id='52847';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://foxrio2.com/papaya-recall/"
    },
    "headline": "Papaya Recall after salmonella outbreak",
    "image": {
        "@type": "ImageObject",
        "url": "http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175042/papaya-recall.jpg",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2017-07-27T22:47:46-0500",
    "dateModified": "2017-07-27T22:52:19-0500",
    "author": {
        "@type": "Person",
        "name": "The Valley's Fox News"
    },
    "publisher": {
        "@type": "Organization",
        "name": "KFXV The Valley\\&#039;s Fox News",
        "logo": {
            "@type": "ImageObject",
            "url": "http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "United States (KFXV) -- 47 cases,12 hospitalizations and one death in 12 states all connected to a Salmonella "
}</script> <title>Papaya Recall after salmonella outbreak</title> <!-- Jetpack Site Verification Tags --><meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" /><meta name="msvalidate.01" content="6ABF904B6F92C4DF0CDF97FC8C9725E7" /><meta name="p:domain_verify" content="b9361422b9ba4e4ea38ef1d0dc68f1bd" /><meta name="yandex-verification" content="ae0e235df61193fe" /><!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="United States (KFXV) -- 47 cases,12 hospitalizations and one death in 12 states all connected to a Salmonella outbreak in papayas. The Food and Drug Admini"/><meta name="robots" content="noindex,follow"/><meta name="keywords" content="Caribena, FDA, papayas, Salmonella, San Juan"/><link rel="canonical" href="http://foxrio2.com/papaya-recall/" /><link rel="publisher" href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Papaya Recall after salmonella outbreak" /><meta property="og:description" content="United States (KFXV) -- 47 cases,12 hospitalizations and one death in 12 states all connected to a Salmonella outbreak in papayas. The Food and Drug Admini" /><meta property="og:url" content="http://foxrio2.com/papaya-recall/" /><meta property="og:site_name" content="KFXV The Valleys Fox News" /><meta property="article:publisher" content="https://www.facebook.com/rgvfox" /><meta property="article:author" content="https://www.facebook.com/rgvfox" /><meta property="article:tag" content="Caribena" /><meta property="article:tag" content="FDA" /><meta property="article:tag" content="papayas" /><meta property="article:tag" content="Salmonella" /><meta property="article:tag" content="San Juan" /><meta property="article:section" content="Local News" /><meta property="article:published_time" content="2017-07-27T22:47:46-05:00" /><meta property="article:modified_time" content="2017-07-27T22:52:19-05:00" /><meta property="og:updated_time" content="2017-07-27T22:52:19-05:00" /><meta property="fb:app_id" content="966242223397117" /><meta property="og:image" content="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175042/papaya-recall.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="725" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="United States (KFXV) -- 47 cases,12 hospitalizations and one death in 12 states all connected to a Salmonella outbreak in papayas. The Food and Drug Admini" /><meta name="twitter:title" content="Papaya Recall after salmonella outbreak" /><meta name="twitter:site" content="@rgvfox" /><meta name="twitter:image" content="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175042/papaya-recall.jpg" /><meta name="twitter:creator" content="@rgvfox" /> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KFXV The Valleys Fox News &raquo; Feed" href="http://foxrio2.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KFXV The Valleys Fox News &raquo; Comments Feed" href="http://foxrio2.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="KFXV The Valleys Fox News &raquo; Papaya Recall after salmonella outbreak Comments Feed" href="http://foxrio2.com/papaya-recall/feed/" /><meta content="Extra Child v." name="generator"/><link rel='stylesheet' id='font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='header-fvm-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic,800,800italic&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='//foxrio2.com/wp-content/uploads/fvm/cache/header-3d2dac0a-0.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='//foxrio2.com/wp-content/uploads/fvm/cache/header-68ee2c40-0.min.js'></script> <link rel='https://api.w.org/' href='http://foxrio2.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://foxrio2.com/xmlrpc.php?rsd" /><meta name="generator" content="WordPress 4.8" /><link rel='shortlink' href='http://wp.me/p1QYwx-dKn' /><link rel="alternate" type="application/json+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Fpapaya-recall%2F" /><link rel="alternate" type="text/xml+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Fpapaya-recall%2F&#038;format=xml" /><style type="text/css">/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */ .mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #6b6b6b; color: #ffffff; } .mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #383838;} .mc-main .mc_concert .event-title, .mc-main .mc_concert .event-title a { background: #dd3333; color: #ffffff; } .mc-main .mc_concert .event-title a:hover, .mc-main .mc_concert .event-title a:focus { background: #aa0000;} .mc-main .mc_fairconvention .event-title, .mc-main .mc_fairconvention .event-title a { background: #dd9933; color: #000000; } .mc-main .mc_fairconvention .event-title a:hover, .mc-main .mc_fairconvention .event-title a:focus { background: #ffcc66;} .mc-main .mc_art-exhibition .event-title, .mc-main .mc_art-exhibition .event-title a { background: #8224e3; color: #ffffff; } .mc-main .mc_art-exhibition .event-title a:hover, .mc-main .mc_art-exhibition .event-title a:focus { background: #4f00b0;} .mc-main .mc_athletic-event .event-title, .mc-main .mc_athletic-event .event-title a { background: #81d742; color: #000000; } .mc-main .mc_athletic-event .event-title a:hover, .mc-main .mc_athletic-event .event-title a:focus { background: #b4ff75;} .mc-main .mc_theatre .event-title, .mc-main .mc_theatre .event-title a { background: #1e73be; color: #ffffff; } .mc-main .mc_theatre .event-title a:hover, .mc-main .mc_theatre .event-title a:focus { background: #00408b;} .mc-main .mc_workshop .event-title, .mc-main .mc_workshop .event-title a { background: #d2f9c7; color: #000000; } .mc-main .mc_workshop .event-title a:hover, .mc-main .mc_workshop .event-title a:focus { background: #fffffa;} .mc-main .mc_church-activity .event-title, .mc-main .mc_church-activity .event-title a { background: #21b8d3; color: #000000; } .mc-main .mc_church-activity .event-title a:hover, .mc-main .mc_church-activity .event-title a:focus { background: #54ebff;} .mc-event-visible { display: block!important; }</style><meta name="news_keywords" content="Caribena, FDA, papayas, Salmonella, San Juan" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//widgets.wp.com'><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" /><link rel='canonical' href='http://foxrio2.com/papaya-recall/' /><link rel="amphtml" href="http://foxrio2.com/papaya-recall/amp/" /><meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" /> <script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/site_cfg.js"></script> <script type="text/javascript">var p="https",d="s";
    var z=document.createElement("script");
    z.type="text/javascript"; z.async=true; z.src=p+"://"+d+".zkcdn.net/ados.js";
    var s=document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(z,s);</script> <script type="text/javascript">var ados = ados || {};
    var _pm_keywords = _pm_keywords || "";
    var prpt = prpt || {};
    var _pm_vi_157573 = _pm_vi_157573 || 0;
    ados.run = ados.run || [];
    ados.run.push(function() {
    ados_setDomain("engine.tentaculos.net");
    ados_setKeywords(_pm_keywords);
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][ADHESION] - 320x50-->
    prpt["vi"] = _pm_vi_157573;
    ados_add_placement(9746, 330182, "adz96145", 23).setZone(157573).setProperties(prpt);
    ados_load();
    });</script> <script type="text/javascript">var p="http",d="static";
    if(document.location.protocol=="https:"){ p+="s";d="engine"; }
    var z=document.createElement("script");
    z.type="text/javascript"; z.async=true; z.src=p+"://"+d+".tentaculos.net/ados.js";
    var s=document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(z,s);</script> <script type="text/javascript">var ados = ados || {};
  var _pm_keywords = _pm_keywords || "";
  var _pm_vi_139725 = _pm_vi_139725 || "";
  var _pm_vi_139726 = _pm_vi_139726 || "";
  var _pm_vi_139727 = _pm_vi_139727 || "";
  var _pm_vi_139728 = _pm_vi_139728 || "";
  var _pm_vi_139729 = _pm_vi_139729 || "";
  var _pm_vi_139730 = _pm_vi_139730 || "";
  var _pm_vi_139723 = _pm_vi_139723 || "";
  var _pm_vi_139724 = _pm_vi_139724 || "";
  var _pm_vi_139731 = _pm_vi_139731 || "";
  var _pm_vi_139732 = _pm_vi_139732 || "";
  var _pm_vi_139733 = _pm_vi_139733 || "";
  var _pm_vi_145789 = _pm_vi_145789 || "";
  var _pm_vi_145790 = _pm_vi_145790 || "";
    ados.run = ados.run || [];
    ados.run.push(function() {
    ados_setKeywords(_pm_keywords);
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][ATF] - 300x250-->
    ados_add_placement(9791, 330182, "adz51584", 5).setZone(139725).setProperties({"vi": _pm_vi_139725});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][BTF][1] - 300x250-->
    ados_add_placement(9791, 330182, "adz77016", 5).setZone(139726).setProperties({"vi": _pm_vi_139726});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][BTF][2] - 300x250-->
    ados_add_placement(9791, 330182, "adz86508", 5).setZone(139727).setProperties({"vi": _pm_vi_139727});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x600][BTF] - 300x600-->
    ados_add_placement(9791, 330182, "adz67999", 43).setZone(139728).setProperties({"vi": _pm_vi_139728});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][ATF] - 320x50-->
    ados_add_placement(9791, 330182, "adz95577", 23).setZone(139729).setProperties({"vi": _pm_vi_139729});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][BTF] - 320x50-->
    ados_add_placement(9791, 330182, "adz62753", 23).setZone(139730).setProperties({"vi": _pm_vi_139730});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [728x90][ATF] - 728x90-->
    ados_add_placement(9791, 330182, "adz33786", 4).setZone(139723).setProperties({"vi": _pm_vi_139723});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [728x90][BTF] - 728x90-->
    ados_add_placement(9791, 330182, "adz60969", 4).setZone(139724).setProperties({"vi": _pm_vi_139724});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Background][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz34607", 163).setZone(139731).setProperties({"vi": _pm_vi_139731});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Pencil Banner][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz17606", 163).setZone(139732).setProperties({"vi": _pm_vi_139732});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Splash Page][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz70449", 163).setZone(139733).setProperties({"vi": _pm_vi_139733});
    ados_load();
    });</script><link rel="icon" href="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" /><link rel="icon" href="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" /><meta name="msapplication-TileImage" content="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://foxrio2.com/wp-content/cache/et/global/et-extra-customizer-global-15012148711564.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-52847 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar gecko"><div id="page-container"> <!-- Header --> <header class="header centered"> <!-- Main Header --><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <!-- ET Ad --> <!-- Logo --> <a class="logo" href="http://foxrio2.com/" data-fixed-height="50"> <img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png" alt="KFXV The Valleys Fox News" id="logo" /> </a> <!-- ET Navigation --><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52460"><a href="http://foxrio2.com/">Local News</a></li><li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40883"><a href="http://www.foxrio2.com/weather/">Weather</a><ul  class="sub-menu"><li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="http://foxrio2.com/weather/border-crossing-times/">Border Crossing Times</a></li><li id="menu-item-52366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52366"><a href="http://foxrio2.com/weather/tide-info/">Tide Information</a></li></ul></li><li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://foxrio2.com/category/sports/">Sports</a></li><li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="http://foxrio2.com/event-calendar/">Events</a></li><li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="http://www.foxrio2.com/programming/">Programming</a></li><li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="http://foxrio2.com/about-us/">About Us</a><ul  class="sub-menu"><li id="menu-item-4606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4606"><a href="http://foxrio2.com/about-us/anchors-reporters/">Anchors and Reporters</a></li><li id="menu-item-40871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40871"><a href="http://foxrio2.com/about-us/news-tips/">News Tips?</a></li><li id="menu-item-40872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40872"><a href="http://foxrio2.com/about-us/news-tips/employment/">Employment</a></li><li id="menu-item-40867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40867"><a href="http://foxrio2.com/about-us/programming-questions/">Programming Questions?</a></li><li id="menu-item-40870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40870"><a href="http://foxrio2.com/about-us/site-issues/">Site Issues?</a></li><li id="menu-item-40869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40869"><a href="http://foxrio2.com/about-us/rssfeeds/">RSS Feeds</a></li><li id="menu-item-40864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40864"><a href="http://foxrio2.com/about-us/advertise/">Advertise</a></li><li id="menu-item-40868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40868"><a href="http://foxrio2.com/about-us/public-fcc-file/">Public FCC File</a></li><li id="menu-item-40865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40865"><a href="http://foxrio2.com/about-us/closed-captioning/">Closed Captioning</a></li><li id="menu-item-40866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40866"><a href="http://foxrio2.com/about-us/eeo-report/">EEO Report</a></li></ul></li><li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51290"><a title="Submit a News Tip" href="http://foxrio2.com/about-us/news-tips/">News Tips?</a><ul  class="sub-menu"><li id="menu-item-51481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51481"><a href="http://foxrio2.com/users-photo-gallery/">Viewer Submitted Photos</a></li></ul></li><li class="menu-item et-top-search-primary-menu-item" style=""><span id="et-search-icon" class="search-icon"></span><div class="et-top-search"><form role="search" class="et-search-form" method="get" action="http://foxrio2.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span> <nav> </nav></div> <!-- /#et-mobile-navigation --></div><!-- /#et-navigation --></div><!-- /.container --></div><!-- /#main-header --> <!--
--></div><!-- /#main-header-wrapper --> </header><div id="main-content"><div class="et_pb_extra_row etad post_above"><div class="adsense-responsive-ad"><center style="padding-top:5px;padding-bottom:5px;margin:0 auto;max-width:100%;"><div id="adz33786"></div> <script data-cfasync="false"  src="https://c2.tentaculos.net/zonedata/330182/139723_a.js"></script></center></div></div><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"> <article id="post-52847" class="module single-post-module post-52847 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-caribena tag-fda tag-papayas tag-salmonella tag-san-juan et-has-post-format-content et_post_format-et-post-format-standard"><div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"> <!-- Breadcrumb NavXT 5.7.1 --> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to KFXV The Valleys Fox News." href="http://foxrio2.com" class="home"><span property="name">KFXV The Valleys Fox News</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="http://foxrio2.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Papaya Recall after salmonella outbreak." href="http://foxrio2.com/papaya-recall/" class="post post-post current-item"><span property="name">Papaya Recall after salmonella outbreak</span></a><meta property="position" content="3"></span></div><div class="post-header"><h1 class="entry-title">Papaya Recall after salmonella outbreak</h1><div class="post-meta"><p>Posted by <a href="http://foxrio2.com/author/admin/" class="url fn" title="Posts by The Valley&#039;s Fox News" rel="author">The Valley&#039;s Fox News</a> | <span class="updated">Jul 27, 2017</span></p></div></div> <!--<div class="post-thumbnail header"> <a href="http://foxrio2.com/papaya-recall/" title="Papaya Recall after salmonella outbreak" class="featured-image"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175042/papaya-recall-1280x640.jpg" alt="Papaya Recall after salmonella outbreak" /> </a></div> --> <!-- BEGIN ARTICLE AGE CHECKER --> <!-- END ARTICLE AGE CHECKER --><style>.video-format {background-image:url('http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175042/papaya-recall.jpg');}</style><!-- BEGIN OOYALA VIDEO --><div class="video-format" style="width: 100%;height: 100%;top: 0;left: 0;background-image:url(http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175042/papaya-recall.jpg);"><style>.oo-player-container .oo-player{z-index: 1!important;}</style> <script src="//player.ooyala.com/static/v4/stable/latest/core.min.js"></script> <script src="//player.ooyala.com/static/v4/stable/latest/video-plugin/main_html5.min.js"></script> <script src="//player.ooyala.com/static/v4/stable/latest/skin-plugin/html5-skin.min.js"></script> <script src="//player.ooyala.com/static/v4/stable/latest/video-plugin/bit_wrapper.min.js"></script> <script src="//player.ooyala.com/static/v4/stable/latest/video-plugin/osmf_flash.min.js"></script> <script src="//player.ooyala.com/static/v4/stable/latest/other-plugin/discovery_api.min.js"></script> <script src="//player.ooyala.com/static/v4/stable/latest/ad-plugin/google_ima.min.js" language="javascript"></script> <script src="//player.ooyala.com/static/v4/stable/latest/analytics-plugin/googleAnalytics.min.js"></script> <link rel="stylesheet" href="//player.ooyala.com/static/v4/stable/latest/skin-plugin/html5-skin.min.css"/><div id="ooyala_video_player_container-4yymwzyze6gtss85p0cyp2ervimlgnri" style="width:100%"></div> <script type="text/javascript">var oo_player;	
					
					var playerParam = {
						'pcode': 'NvN2cxOgzcdj8JNBB_temgE4lk2J',
						'playerBrandingId': 'df0e3c0f44eb4d538384149aa03349a5',
						'autoplay': false,
						'loop': false,
						'skin': {
							'config': '//player.ooyala.com/static/v4/stable/latest/skin-plugin/skin.json'
						},
						'onCreate': function(player) {	
							
						}
					};
					
					OO.ready(function() {
						oo_player = OO.Player.create('ooyala_video_player_container-4yymwzyze6gtss85p0cyp2ervimlgnri', '4yYmwzYzE6gTsS85p0cYP2ErVimlgnri', playerParam); 
					});</script></div><div class="post-wrap"><div class="post-content entry-content"><p>United States (KFXV) &#8212; 47 cases,12 hospitalizations and one death in 12 states all connected to a Salmonella outbreak in papayas. The Food and <a class="StrictlyAutoTagAnchor" title="Find more articles about Drug Administration " href="http://foxrio2.com/tag/drug-administration/">Drug Administration</a> has announced a recall of papayas distributed by a local produce company. According to the FDA, they are currently investigating a Salmonella outbreak they say stems from &#8220;Caribena&#8221; branded papayas from Mexico distributed by Grande Produce, a produce company in San Juan, Texas. They also note that the outbreak also includes states where the Grande Produce Company does not distribute in.<br /> Caribena papayas sold between July 10 through 19th should be immediately disposed of. For more information, visit <a href="http://fda.gov">FDA.GOV</a></p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><a href="http://foxrio2.com/papaya-recall/" title="Papaya Recall after salmonella outbreak" class="featured-image"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175042/papaya-recall-1280x640.jpg" alt="Papaya Recall after salmonella outbreak" /> </a><!-- END OOYALA VIDEO --></div><!-- The Tags  --><div class="the_tags"><center><ul class=taglist><li class=tag><a href="http://foxrio2.com/tag/caribena/" rel="tag">Caribena</a></li><li class=tag><a href="http://foxrio2.com/tag/fda/" rel="tag">FDA</a></li><li class=tag><a href="http://foxrio2.com/tag/papayas/" rel="tag">papayas</a></li><li class=tag><a href="http://foxrio2.com/tag/salmonella/" rel="tag">Salmonella</a></li><li class=tag><a href="http://foxrio2.com/tag/san-juan/" rel="tag">San Juan</a></li></ul></center></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=http://foxrio2.com/papaya-recall/&#038;t=Papaya%20Recall%20after%20salmonella%20outbreak" class="social-share-link" title="Share &quot;Papaya Recall after salmonella outbreak&quot; via Facebook" data-network-name="facebook" data-share-title="Papaya Recall after salmonella outbreak" data-share-url="http://foxrio2.com/papaya-recall/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/home?status=Papaya%20Recall%20after%20salmonella%20outbreak%20http://foxrio2.com/papaya-recall/" class="social-share-link" title="Share &quot;Papaya Recall after salmonella outbreak&quot; via Twitter" data-network-name="twitter" data-share-title="Papaya Recall after salmonella outbreak" data-share-url="http://foxrio2.com/papaya-recall/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=http://foxrio2.com/papaya-recall/&#038;t=Papaya%20Recall%20after%20salmonella%20outbreak" class="social-share-link" title="Share &quot;Papaya Recall after salmonella outbreak&quot; via Google +" data-network-name="googleplus" data-share-title="Papaya Recall after salmonella outbreak" data-share-url="http://foxrio2.com/papaya-recall/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=http://foxrio2.com/papaya-recall/&#038;t=Papaya%20Recall%20after%20salmonella%20outbreak" class="social-share-link" title="Share &quot;Papaya Recall after salmonella outbreak&quot; via Tumblr" data-network-name="tumblr" data-share-title="Papaya Recall after salmonella outbreak" data-share-url="http://foxrio2.com/papaya-recall/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=http://foxrio2.com/papaya-recall/&#038;description=Papaya%20Recall%20after%20salmonella%20outbreak&#038;media=http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175042/papaya-recall-450x255.jpg" class="social-share-link" title="Share &quot;Papaya Recall after salmonella outbreak&quot; via Pinterest" data-network-name="pinterest" data-share-title="Papaya Recall after salmonella outbreak" data-share-url="http://foxrio2.com/papaya-recall/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://foxrio2.com/papaya-recall/&#038;title=Papaya%20Recall%20after%20salmonella%20outbreak" class="social-share-link" title="Share &quot;Papaya Recall after salmonella outbreak&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Papaya Recall after salmonella outbreak" data-share-url="http://foxrio2.com/papaya-recall/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=http://foxrio2.com/papaya-recall/&#038;title=Papaya%20Recall%20after%20salmonella%20outbreak" class="social-share-link" title="Share &quot;Papaya Recall after salmonella outbreak&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Papaya Recall after salmonella outbreak" data-share-url="http://foxrio2.com/papaya-recall/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Papaya Recall after salmonella outbreak&quot; via Email" data-network-name="basic_email" data-share-title="Papaya Recall after salmonella outbreak" data-share-url="http://foxrio2.com/papaya-recall/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Papaya Recall after salmonella outbreak&quot; via Print" data-network-name="basic_print" data-share-title="Papaya Recall after salmonella outbreak" data-share-url="http://foxrio2.com/papaya-recall/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on, .post-footer .rating-stars #rating-stars img.star-on { background-color: #5496d3; }</style></div><div class="et_pb_extra_row etad post_below"><div class="adsense-responsive-ad"><div id="adz60969" style="margin: 12px auto;max-width:728px;max-height:90px;"></div> <script data-cfasync="false"  src="https://c2.tentaculos.net/zonedata/330182/139724_a.js"></script> <center style="margin: 0 auto;padding:10px;"> <ins class='dcmads' style='display:inline-block;width:300px;height:60px'
data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381725'
data-dcm-rendering-mode='iframe'
data-dcm-https-only
data-dcm-resettable-device-id=''
data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins></center></div></div> </article> <!--
<nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="http://foxrio2.com/hidalgo-county-identifies-its-first-local-zika-virus-infection/" rel="prev"><span class="button">Previous</span><span class="title">Hidalgo county identifies its first local ZIKA virus infection</span></a></div><div class="nav-link nav-link-next"> <a href="http://foxrio2.com/bones-discovered-in-elsa-septic-tank/" rel="next"><span class="button">Next</span><span class="title">Bones discovered in Elsa Septic Tank</span></a></div></div> </nav> --><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png" width="170" height="111" alt="The Valley's Fox News" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /></div><div class="author-box-description"><h4><a class="author-link url fn" href="http://foxrio2.com/author/admin/" rel="author" title="View all posts by The Valley's Fox News">The Valley's Fox News</a></h4><p class="note">KFXV-LD channel 67 is a Fox-affiliated station in McAllen, Texas, owned by Entravision Communications. KFXV can be seen on Time Warner Cable channel 6 and digital high definition channel 870. It can also be seen on Dish Network and DirecTV channel 2.</p><ul class="social-icons"><li><a href="https://www.facebook.com/rgvfox" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a href="http://twitter.com/rgvfox" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li><li><a href="https://plus.google.com/+foxrio2" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li><li><a href="https://www.pinterest.com/foxrio2/" target="_blank"><span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-color-hover"></span></a></li><li><a href="http://foxrio2.tumblr.com/" target="_blank"><span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-color-hover"></span></a></li><li><a href="https://www.instagram.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="http://foxrio2.com/island-authorities-report-decrease-in-2015-spring-break-arrests/" title="Island Authorities Report Decrease in 2015 Spring Break Arrests" class="post-thumbnail"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2015/04/572920894027c-440x264.jpg" alt="Island Authorities Report Decrease in 2015 Spring Break Arrests" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://foxrio2.com/island-authorities-report-decrease-in-2015-spring-break-arrests/">Island Authorities Report Decrease in 2015 Spring Break Arrests</a></h4><p class="date"><span class="updated">April 14, 2015</span></p></div><div class="related-post"><div class="featured-image"><a href="http://foxrio2.com/despite-down-immigration-numbers-border-patrol-has-been-busy-rescuing-undocumented-immigrants/" title="Despite down immigration numbers, Border Patrol has been busy Rescuing undocumented immigrants" class="post-thumbnail"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/11183903/despite-down-immigration-numbers-border-patrol-has-been-busy-rescuing-undocumented-immigrants-440x264.jpg" alt="Despite down immigration numbers, Border Patrol has been busy Rescuing undocumented immigrants" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://foxrio2.com/despite-down-immigration-numbers-border-patrol-has-been-busy-rescuing-undocumented-immigrants/">Despite down immigration numbers, Border Patrol has been busy Rescuing undocumented immigrants</a></h4><p class="date"><span class="updated">July 11, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="http://foxrio2.com/passerby-finds-body-floating-in-san-juan-canal-homicide-investigation-underway/" title="Passerby Finds Body Floating in San Juan Canal, Homicide Investigation Underway" class="post-thumbnail"> <img src="http://foxrio2.com/wp-content/themes/Extra/images/post-format-thumb-text.svg?x74783" alt="Passerby Finds Body Floating in San Juan Canal, Homicide Investigation Underway" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://foxrio2.com/passerby-finds-body-floating-in-san-juan-canal-homicide-investigation-underway/">Passerby Finds Body Floating in San Juan Canal, Homicide Investigation Underway</a></h4><p class="date"><span class="updated">April 29, 2015</span></p></div><div class="related-post"><div class="featured-image"><a href="http://foxrio2.com/sandy-hernandez-found-guilty/" title="Sandy Hernandez Found Guilty" class="post-thumbnail"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2016/09/sandy-hernandez-found-guilty-440x264.jpg" alt="Sandy Hernandez Found Guilty" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="http://foxrio2.com/sandy-hernandez-found-guilty/">Sandy Hernandez Found Guilty</a></h4><p class="date"><span class="updated">September 19, 2016</span></p></div></div></div> <!-- You can start editing here. --><section id="comment-wrap"><div id="comments" class="nocomments"> <!-- If comments are open, but there are no comments. --></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/papaya-recall/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&#038;postid=52847&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Post+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=7d1620cef2e74e0d41dcd8ea92220f23e6fea4e9#parent=http%3A%2F%2Ffoxrio2.com%2Fpapaya-recall%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div><!-- /.et_pb_extra_column.et_pb_extra_column_main --><div class="et_pb_extra_column_sidebar"><div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div id="adz95577" tyle="margin:0 auto;width:320px;height:50px;"></div><p><script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139729_a.js"></script></p><p><a href="//foxrio2.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&#038;lon=-98.2364&#038;name=McAllen" width="100%" height="245" frameborder="0"> </iframe></a><br /> <br /> <!--[300x250] --></p><div id="adz51584" style="margin:0 auto;width:300px;height:250px;"></div><p><script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139725_a.js"></script></p></div></div> <!-- end .et_pb_widget --><div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">Recently Added</h4><ul class="widget_list"><li> <a href="http://foxrio2.com/authorities-need-your-help-to-locate-family-of-discovered-body/" title="Authorities Need Your Help to Locate Family of Discovered Body" class="widget_list_thumbnail"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27180544/authorities-need-your-help-to-locate-family-of-discovered-body-150x150.jpg" alt="Authorities Need Your Help to Locate Family of Discovered Body" /> </a><div class="post_info"> <a href="http://foxrio2.com/authorities-need-your-help-to-locate-family-of-discovered-body/" class="title">Authorities Need Your Help to Locate Family of Discovered Body</a><div class="post-meta"> <a href="http://foxrio2.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="http://foxrio2.com/two-co-defendants-found-guilty-of-murdering-an-ice-agent/" title="Two Co-defendants Found Guilty of Murdering an ICE Agent" class="widget_list_thumbnail"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27180037/two-co-defendants-found-guilty-of-murdering-an-ice-agent-150x150.jpg" alt="Two Co-defendants Found Guilty of Murdering an ICE Agent" /> </a><div class="post_info"> <a href="http://foxrio2.com/two-co-defendants-found-guilty-of-murdering-an-ice-agent/" class="title">Two Co-defendants Found Guilty of Murdering an ICE Agent</a><div class="post-meta"> <a href="http://foxrio2.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="http://foxrio2.com/bones-discovered-in-elsa-septic-tank/" title="Bones discovered in Elsa Septic Tank" class="widget_list_thumbnail"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175721/bones-discovered-in-elsa-septic-tank-150x150.jpg" alt="Bones discovered in Elsa Septic Tank" /> </a><div class="post_info"> <a href="http://foxrio2.com/bones-discovered-in-elsa-septic-tank/" class="title">Bones discovered in Elsa Septic Tank</a><div class="post-meta"> <a href="http://foxrio2.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="http://foxrio2.com/papaya-recall/" title="Papaya Recall after salmonella outbreak" class="widget_list_thumbnail"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27175042/papaya-recall-150x150.jpg" alt="Papaya Recall after salmonella outbreak" /> </a><div class="post_info"> <a href="http://foxrio2.com/papaya-recall/" class="title">Papaya Recall after salmonella outbreak</a><div class="post-meta"> <a href="http://foxrio2.com/category/news/" rel="tag">Local News</a></div></div></li><li> <a href="http://foxrio2.com/hidalgo-county-identifies-its-first-local-zika-virus-infection/" title="Hidalgo county identifies its first local ZIKA virus infection" class="widget_list_thumbnail"> <img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/07/27040651/hidalgo-county-identifies-its-first-local-zika-virus-infection-150x150.jpg" alt="Hidalgo county identifies its first local ZIKA virus infection" /> </a><div class="post_info"> <a href="http://foxrio2.com/hidalgo-county-identifies-its-first-local-zika-virus-infection/" class="title">Hidalgo county identifies its first local ZIKA virus infection</a><div class="post-meta"> <a href="http://foxrio2.com/category/news/" rel="tag">Local News</a></div></div></li></ul></div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><p><!-- [300x600] --></p><div id="adz67999" style="margin:0 auto;width:300px;height:600px;"></div><p><script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139728_a.js"></script><br /> <br /><center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" alt="Bridge Wait Times" width="300px" height="250px" /></a></center><br /></p><p><!-- [300x250] --></p><div id="adz96145" style="margin:0 auto;"></div><p><script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/157573_a.js"></script></p></div></div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><p><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201381656'
data-dcm-rendering-mode='iframe'
data-dcm-https-only
data-dcm-resettable-device-id=''
data-dcm-app-id=''><br /> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br /> </ins></p></div></div> <!-- end .et_pb_widget --></div></div> <!-- #content-area --></div> <!-- .container --></div> <!-- #main-content --><style>#crimestoppersbox {display:block;padding:10px;width:80%;min-height:100px;background-color:#448aff;color: #fff;margin: 10px auto;border-radius: 15px;} .ooyala-player-container{ width: 100%; height: 338px; } .st-post-tags a{ display:inline-block; padding: 0 5px; background: #000; color: #fff !important; margin: 0 4px; } .author-box {display:none;} .the_tags {width: fit-content;margin:0 auto;} .tag {float:left;padding: 0 5px; background: #000; margin: 0 4px;color: #fff !important;display: inline-block;} .tag a {color: #fff !important;} .taglist {list-style-type: none;padding:0;} .post-header h1, .page .post-wrap h1 { clear: left; color: #333; font-family: "Proxima-Nova",Arial,Helvetica,sans-serif; font-size: 36px; line-height: 35px; font-weight: bold; margin-bottom: 14px; } #comment-wrap { padding-top: 0px!important;} .post-header {text-align: left !important;padding: 30px!important;} .post-header .post-meta { text-transform: uppercase; font-family: "Proxima-Nova",Arial,Helvetica,sans-serif; font-size: 13px; overflow: hidden; position: relative; display: inline-block; vertical-align: top; }</style><div class="container"><div class="et_pb_extra_row etad footer_above"><center style="margin: 0 auto;padding:10px;"> <ins class='dcmads' style='display:inline-block;width:728px;height:90px'
data-dcm-placement='N6535.3018993FOXTVHARLINGENKFXV/B20069970.201368318'
data-dcm-rendering-mode='iframe'
data-dcm-https-only
data-dcm-resettable-device-id=''
data-dcm-app-id=''> <script src='https://www.googletagservices.com/dcm/dcmads.js'></script> </ins></center></div></div> <footer id="footer" class="footer_columns_3"><div class="container"><div class="et_pb_extra_row container-width-change-notify"><div class="et_pb_extra_column odd column-1"><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Fox</h4><form role="search" method="get" class="search-form" action="http://foxrio2.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-51667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51667"><a href="http://foxrio2.com/programming/">Programming</a></li><li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="http://foxrio2.com/about-us/">About Us</a></li><li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="http://foxrio2.com/about-us/advertise/">Advertise</a></li><li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="http://foxrio2.com/about-us/news-tips/employment/">Employment</a></li></ul></div></div> <!-- end .et_pb_widget --><div id="eu_cookie_law_widget-2" class="et_pb_widget widget_eu_cookie_law_widget"><div
class="hide-on-time"
data-hide-timeout="10"
id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form>Privacy &amp; Cookies: This site uses cookies. <br /> To find out more, as well as how to remove or block these, see here: <a href="https://jetpack.com/support/cookies/" > Our Cookie Policy </a></div></div> <!-- end .et_pb_widget --></div><div class="et_pb_extra_column even column-2"><div id="my_calendar_upcoming_widget-4" class="et_pb_widget widget_my_calendar_upcoming_widget"><h4 class="widgettitle"><a href='http://foxrio2.com/event-calendar/'>Events Calendar</a></h4><ul id='upcoming-events-cd29489654112fe396c442438c555974' class='upcoming-events'><!-- Cached --><li class="past-event mc_fairconvention"><strong><span class='mc_tb'>9:00 am</span> <span>&ndash;</span> <span class='mc_te'>1:00 pm</span>, July 15, 2017</strong> – <a href='https://www.riversendnursery.com/'>Mango Fiestival 2017</a></li><li class="past-event mc_general"><strong><span class='mc_tb'>11:00 am</span> <span>&ndash;</span> <span class='mc_te'>12:00 pm</span>, July 15, 2017</strong> – <a href='http://foxrio2.com/event-calendar/?mc_id=225762'>Afro- Mexican Spaces and Legacies on the Lower Rio Grande</a></li><li class="past-event mc_general"><strong><span class='mc_tb'>8:00 pm</span> <span>&ndash;</span> <span class='mc_te'>11:00 pm</span>, July 20, 2017</strong> – <a href='http://foxrio2.com/event-calendar/?mc_id=225766'>movies on the lawn</a></li><li class="future-event mc_church-activity"><strong><span class='mc_tb'>7:00 pm</span> <span>&ndash;</span> <span class='mc_te'>9:30 pm</span>, August 4, 2017</strong> – <a href='http://www.waterwalkers.tv/wc2017/'>Waterwalkers Student Conference</a></li><li class="future-event mc_theatre"><strong><span class='mc_tb'>7:00 pm</span> <span>&ndash;</span> <span class='mc_te'>11:00 pm</span>, August 12, 2017</strong> – <a href='http://foxrio2.com/event-calendar/?mc_id=225768'>As I Walk Through the Valley @ The Border Theater</a></li><li class="future-event mc_athletic-event"><strong><span class='mc_tb'>6:00 am</span> <span>&ndash;</span> <span class='mc_te'>11:00 pm</span>, August 26, 2017</strong> – <a href='https://www.bit.ly/DHRHSFFH17'>12th Annual DHR "Fishing for Hope" Tournament</a></li></ul></div> <!-- end .et_pb_widget --></div><div class="et_pb_extra_column even column-4"><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Popular Tags</h4><div class="tagcloud"><a href="http://foxrio2.com/tag/accident/" class="tag-cloud-link tag-link-8041 tag-link-position-1" style="font-size: 14.447368421053pt;" aria-label="accident (172 items)">accident</a> <a href="http://foxrio2.com/tag/alamo/" class="tag-cloud-link tag-link-406 tag-link-position-2" style="font-size: 8.1842105263158pt;" aria-label="Alamo (79 items)">Alamo</a> <a href="http://foxrio2.com/tag/arrested/" class="tag-cloud-link tag-link-15268 tag-link-position-3" style="font-size: 11.684210526316pt;" aria-label="arrested (121 items)">arrested</a> <a href="http://foxrio2.com/tag/border-patrol/" class="tag-cloud-link tag-link-324 tag-link-position-4" style="font-size: 13.342105263158pt;" aria-label="border patrol (150 items)">border patrol</a> <a href="http://foxrio2.com/tag/brownsville/" class="tag-cloud-link tag-link-193 tag-link-position-5" style="font-size: 20.342105263158pt;" aria-label="Brownsville (362 items)">Brownsville</a> <a href="http://foxrio2.com/tag/cameron-county/" class="tag-cloud-link tag-link-621 tag-link-position-6" style="font-size: 10.026315789474pt;" aria-label="Cameron County (98 items)">Cameron County</a> <a href="http://foxrio2.com/tag/children/" class="tag-cloud-link tag-link-873 tag-link-position-7" style="font-size: 16.657894736842pt;" aria-label="children (230 items)">children</a> <a href="http://foxrio2.com/tag/community/" class="tag-cloud-link tag-link-71 tag-link-position-8" style="font-size: 15.921052631579pt;" aria-label="community (209 items)">community</a> <a href="http://foxrio2.com/tag/crime-stoppers/" class="tag-cloud-link tag-link-1646 tag-link-position-9" style="font-size: 8.1842105263158pt;" aria-label="crime stoppers (78 items)">crime stoppers</a> <a href="http://foxrio2.com/tag/donna/" class="tag-cloud-link tag-link-1748 tag-link-position-10" style="font-size: 13.710526315789pt;" aria-label="Donna (156 items)">Donna</a> <a href="http://foxrio2.com/tag/dps/" class="tag-cloud-link tag-link-6276 tag-link-position-11" style="font-size: 8pt;" aria-label="DPS (76 items)">DPS</a> <a href="http://foxrio2.com/tag/drugs/" class="tag-cloud-link tag-link-9596 tag-link-position-12" style="font-size: 8pt;" aria-label="drugs (76 items)">drugs</a> <a href="http://foxrio2.com/tag/edinburg/" class="tag-cloud-link tag-link-348 tag-link-position-13" style="font-size: 20.526315789474pt;" aria-label="Edinburg (372 items)">Edinburg</a> <a href="http://foxrio2.com/tag/fire/" class="tag-cloud-link tag-link-5025 tag-link-position-14" style="font-size: 15.736842105263pt;" aria-label="fire (202 items)">fire</a> <a href="http://foxrio2.com/tag/government/" class="tag-cloud-link tag-link-1132 tag-link-position-15" style="font-size: 8pt;" aria-label="government (76 items)">government</a> <a href="http://foxrio2.com/tag/harlingen/" class="tag-cloud-link tag-link-396 tag-link-position-16" style="font-size: 13.342105263158pt;" aria-label="Harlingen (151 items)">Harlingen</a> <a href="http://foxrio2.com/tag/hidalgo-county/" class="tag-cloud-link tag-link-312 tag-link-position-17" style="font-size: 15.552631578947pt;" aria-label="Hidalgo County (199 items)">Hidalgo County</a> <a href="http://foxrio2.com/tag/home-invasion/" class="tag-cloud-link tag-link-1026 tag-link-position-18" style="font-size: 8.9210526315789pt;" aria-label="home invasion (87 items)">home invasion</a> <a href="http://foxrio2.com/tag/immigrants/" class="tag-cloud-link tag-link-5842 tag-link-position-19" style="font-size: 11.315789473684pt;" aria-label="immigrants (116 items)">immigrants</a> <a href="http://foxrio2.com/tag/investigation/" class="tag-cloud-link tag-link-922 tag-link-position-20" style="font-size: 21.263157894737pt;" aria-label="investigation (408 items)">investigation</a> <a href="http://foxrio2.com/tag/marijuana/" class="tag-cloud-link tag-link-95 tag-link-position-21" style="font-size: 11.315789473684pt;" aria-label="marijuana (116 items)">marijuana</a> <a href="http://foxrio2.com/tag/mcallen/" class="tag-cloud-link tag-link-198 tag-link-position-22" style="font-size: 20.526315789474pt;" aria-label="MCALLEN (368 items)">MCALLEN</a> <a href="http://foxrio2.com/tag/mexico/" class="tag-cloud-link tag-link-760 tag-link-position-23" style="font-size: 13.157894736842pt;" aria-label="Mexico (148 items)">Mexico</a> <a href="http://foxrio2.com/tag/mission/" class="tag-cloud-link tag-link-1277 tag-link-position-24" style="font-size: 17.210526315789pt;" aria-label="Mission (243 items)">Mission</a> <a href="http://foxrio2.com/tag/murder/" class="tag-cloud-link tag-link-9923 tag-link-position-25" style="font-size: 9.8421052631579pt;" aria-label="murder (96 items)">murder</a> <a href="http://foxrio2.com/tag/nfl/" class="tag-cloud-link tag-link-433 tag-link-position-26" style="font-size: 11.5pt;" aria-label="NFL (119 items)">NFL</a> <a href="http://foxrio2.com/tag/officers/" class="tag-cloud-link tag-link-5511 tag-link-position-27" style="font-size: 15.184210526316pt;" aria-label="officers (188 items)">officers</a> <a href="http://foxrio2.com/tag/officials/" class="tag-cloud-link tag-link-5280 tag-link-position-28" style="font-size: 12.973684210526pt;" aria-label="Officials (144 items)">Officials</a> <a href="http://foxrio2.com/tag/palmview/" class="tag-cloud-link tag-link-51 tag-link-position-29" style="font-size: 8.5526315789474pt;" aria-label="Palmview (83 items)">Palmview</a> <a href="http://foxrio2.com/tag/pharr/" class="tag-cloud-link tag-link-767 tag-link-position-30" style="font-size: 14.815789473684pt;" aria-label="Pharr (181 items)">Pharr</a> <a href="http://foxrio2.com/tag/president/" class="tag-cloud-link tag-link-5498 tag-link-position-31" style="font-size: 8.3684210526316pt;" aria-label="president (81 items)">president</a> <a href="http://foxrio2.com/tag/pursuit/" class="tag-cloud-link tag-link-1523 tag-link-position-32" style="font-size: 8.5526315789474pt;" aria-label="pursuit (82 items)">pursuit</a> <a href="http://foxrio2.com/tag/rgv/" class="tag-cloud-link tag-link-757 tag-link-position-33" style="font-size: 10.026315789474pt;" aria-label="RGV (99 items)">RGV</a> <a href="http://foxrio2.com/tag/rio-grande-valley/" class="tag-cloud-link tag-link-128 tag-link-position-34" style="font-size: 11.868421052632pt;" aria-label="Rio Grande Valley (124 items)">Rio Grande Valley</a> <a href="http://foxrio2.com/tag/robbery/" class="tag-cloud-link tag-link-5020 tag-link-position-35" style="font-size: 10.394736842105pt;" aria-label="Robbery (104 items)">Robbery</a> <a href="http://foxrio2.com/tag/san-juan/" class="tag-cloud-link tag-link-202 tag-link-position-36" style="font-size: 9.6578947368421pt;" aria-label="San Juan (95 items)">San Juan</a> <a href="http://foxrio2.com/tag/shooting/" class="tag-cloud-link tag-link-10282 tag-link-position-37" style="font-size: 8.1842105263158pt;" aria-label="Shooting (79 items)">Shooting</a> <a href="http://foxrio2.com/tag/south-padre-island/" class="tag-cloud-link tag-link-72 tag-link-position-38" style="font-size: 10.210526315789pt;" aria-label="South Padre Island (101 items)">South Padre Island</a> <a href="http://foxrio2.com/tag/students/" class="tag-cloud-link tag-link-1381 tag-link-position-39" style="font-size: 12.236842105263pt;" aria-label="students (132 items)">students</a> <a href="http://foxrio2.com/tag/suspects/" class="tag-cloud-link tag-link-201 tag-link-position-40" style="font-size: 16.289473684211pt;" aria-label="suspects (216 items)">suspects</a> <a href="http://foxrio2.com/tag/texas/" class="tag-cloud-link tag-link-37 tag-link-position-41" style="font-size: 22pt;" aria-label="Texas (442 items)">Texas</a> <a href="http://foxrio2.com/tag/united-states/" class="tag-cloud-link tag-link-6171 tag-link-position-42" style="font-size: 9.2894736842105pt;" aria-label="United States (90 items)">United States</a> <a href="http://foxrio2.com/tag/utpa/" class="tag-cloud-link tag-link-42 tag-link-position-43" style="font-size: 8.5526315789474pt;" aria-label="UTPA (82 items)">UTPA</a> <a href="http://foxrio2.com/tag/valley/" class="tag-cloud-link tag-link-1899 tag-link-position-44" style="font-size: 16.842105263158pt;" aria-label="Valley (233 items)">Valley</a> <a href="http://foxrio2.com/tag/weslaco/" class="tag-cloud-link tag-link-48 tag-link-position-45" style="font-size: 15.921052631579pt;" aria-label="Weslaco (209 items)">Weslaco</a></div></div> <!-- end .et_pb_widget --></div></div></div><div id="footer-bottom"><div class="container"><!-- Footer Info --><center>&copy; 2017 KFXV Entravision Communications Corporation<a href="//www.foxrio2.com/other-sites-of-interest/">.</a><br/> 801 N. Jackson, McAllen, TX 78501<br /></center><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.entravision.com/termsofsales/">Terms OF SALES</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a></li></ul></div> <span style="display:none;"><a href="https://www.cisneroslawfirm.com/"  title="Personal Injury Attorneys">Cisneros Law Firm</a></span> <span style="display:none;"><a href="http://www.jvlawfirm.net/"  title="car accident attorney">car accident attorney</a></span><!-- Footer Navigation --><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036"><a href="http://foxrio2.com/category/health/">Health</a></li><li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037"><a href="http://foxrio2.com/category/home-improvement/">Home Improvement</a></li><li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="http://foxrio2.com/category/special-reports/">Special Reports</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon googleplus"> <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li></ul></div> <!-- /#et-footer-nav --></div></div> </footer></div> <!-- #page-container --><span title="Back To Top" id="back_to_top"></span> <!-- Begin Google api --> <script type="text/javascript">(function() {
    var po = document.createElement("script");
    po.type = "text/javascript";
    po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=117603024570539736963";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(po, s);
})();</script> <!-- End Google api --><noscript><div id='pm_tracker_i_140705613740'> <img src='//t1.tentaculos.net/image/140705613740/_PM_STATUS,0/cb,1501245572' width='0' height='0' alt='tracker' /></div> </noscript> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53380916-1', 'auto');
  ga('send', 'pageview');</script> <!-- Background Ad --><div id="adz34607"></div> <script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139731_a.js"></script> <!-- Splash Page --><div id="adz70449"></div> <script data-cfasync="false" src="//c2.tentaculos.net/zonedata/330182/139733_a.js"></script><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"http:\/\/foxrio2.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='//foxrio2.com/wp-content/uploads/fvm/cache/footer-6d6d15ab-0.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript'>/*  */
var EXTRA = {"images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"9394732269","timeline_nonce":"0b97e56eaa","blog_feed_nonce":"45f3791d02","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/*  */</script> <script type='text/javascript' src='//foxrio2.com/wp-content/uploads/fvm/cache/footer-45a25d5e-0.min.js'></script> <script type='text/javascript'>/*  */
var et_pb_custom = {"ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1d09b6fbc3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7b0bc8e991","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"52847","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/*  */</script> <script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js'></script> <script type='text/javascript' src='//foxrio2.com/wp-content/uploads/fvm/cache/footer-51fb07e1-0.min.js'></script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type="text/javascript">var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=52847&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Post+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=7d1620cef2e74e0d41dcd8ea92220f23e6fea4e9#parent=http%3A%2F%2Ffoxrio2.com%2Fpapaya-recall%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=52847&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Post+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=7d1620cef2e74e0d41dcd8ea92220f23e6fea4e9#parent=http%3A%2F%2Ffoxrio2.com%2Fpapaya-recall%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}</script> <script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'27402049',post:'52847',tz:'-5',srv:'foxrio2.com'} ]);
	_stq.push([ 'clickTrackerInit', '27402049', '52847' ]);</script> <span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=hmi71j8K93U9N5I9JIGYsASosTwli9BdAcTgHXadiahDkCNb7VRTIsbOgGpE"></script></span></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached
Content Delivery Network via Amazon Web Services: S3: foxrio2.s3.amazonaws.com
Database Caching 3/186 queries in 0.173 seconds using memcached

 Served from: foxrio2.com @ 2017-07-28 02:39:32 by W3 Total Cache -->