<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://foxrio2.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<!-- / SuperPWA.com -->
<title>More than a Dozen Arrested in Anti-Gang Operation | Fox News South Texas</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Hidalgo county&#8211; More than a dozen people have been arrested after multiple law enforcement agencies conducted and anti-gun gang operation." />
<meta property="og:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="More than a Dozen Arrested in Anti-Gang Operation | Fox News South Texas" />
<meta property="og:description" content="Hidalgo county&#8211; More than a dozen people have been arrested after multiple law enforcement agencies conducted and anti-gun gang operation. Hidalgo county sheriff Eddie Guerra held a press conference&#8230;" />
<meta property="og:url" content="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/daisyespinozaFoxNews" />
<meta property="fb:app_id" content="538007709673987" />
<meta property="article:published_time" content="2020-01-03T04:14+00:00" />
<meta property="article:modified_time" content="2020-01-03T16:15+00:00" />
<meta property="og:updated_time" content="2020-01-03T16:15+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:creator" content="@DaisyEspinozaTV" />
<meta name="twitter:title" content="More than a Dozen Arrested in Anti-Gang Operation | Fox News South Texas" />
<meta name="twitter:description" content="Hidalgo county&#8211; More than a dozen people have been arrested after multiple law enforcement agencies conducted and anti-gun gang operation. Hidalgo county sheriff Eddie Guerra held a press conference&#8230;" />
<meta name="twitter:image" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537.jpg" />
<meta name="twitter:image:width" content="1280" />
<meta name="twitter:image:height" content="720" />
<link rel="shortlink" href="http://foxrio2.com/?p=69526" />
<link rel="canonical" href="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxnewssouthtexas.com/","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxnewssouthtexas.com/category/news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxnewssouthtexas.com/more-than-a-dozen-arrested-in-anti-gang-operation/","name":"More than a Dozen Arrested in Anti-Gang Operation"}}]}</script>
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="yandex-verification" content="ae0e235df61193fe" />
<!-- / The SEO Framework by Sybre Waaijer | 16.29ms meta | 0.64ms boot -->

<link rel='dns-prefetch' href='//foxrio2.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="http://foxrio2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="http://foxrio2.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fox News South Texas &raquo; iCal Feed" href="http://foxrio2.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; More than a Dozen Arrested in Anti-Gang Operation Comments Feed" href="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/foxrio2.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://foxrio2.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='http://foxrio2.com/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='http://foxrio2.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://foxrio2.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://foxrio2.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://foxrio2.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://foxrio2.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3.2#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-monda-css'  href='//fonts.googleapis.com/css?family=Monda%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://foxrio2.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxrio2.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"morethanadozenarrestedinantigangoperation"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/core/admin/js/recaptcha.js'></script>
<link rel='https://api.w.org/' href='http://foxrio2.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Fmore-than-a-dozen-arrested-in-anti-gang-operation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Fmore-than-a-dozen-arrested-in-anti-gang-operation%2F&#038;format=xml" />
<link rel="alternate" href="http://foxnewssouthtexas.com/more-than-a-dozen-arrested-in-anti-gang-operation/" hreflang="x-default" /><!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="5c064f0c-408e-47ee-9db1-6ec139ca46fb"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end --><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://foxrio2.com"><link rel="https://theeventscalendar.com/" href="http://foxrio2.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />

<!-- BEGIN ExactMetrics v5.3.10 Global Site Tag - https://exactmetrics.com/ -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-53380916-1', {
	'linker': { 'domains' : ['foxnewssouthtexas.com','foxrio2.com','foxnewsrgv.com','mylaredofox.com','foxtvlaredo.com','rgvfox.com','kfxv.tv','foxnewsstx.com','foxstx.com'] }, 
	'link_attribution': true, 
	'anonymize_ip': true
  });

  if (window.performance) {
    var timeSincePageLoad = Math.round(performance.now());
    gtag('event', 'timing_complete', {
      'name': 'load',
      'value': timeSincePageLoad,
      'event_category': 'JS Dependencies'
    });
  }
</script>
<!-- END ExactMetrics Global Site Tag -->
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-69526 single-format-standard multiple-domain-foxrio2-com tribe-no-js et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://foxrio2.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62268"><a href="http://foxrio2.com/opinions/">Opinions</a></li>
<li id="menu-item-65892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65892"><a href="http://foxrio2.com/category/contests/">Contests</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="http://foxrio2.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="http://foxrio2.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="http://foxrio2.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
	<li id="menu-item-63450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63450"><a href="http://foxrio2.com/about-us/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="http://foxrio2.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="http://foxrio2.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="http://foxrio2.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="http://foxrio2.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="http://foxrio2.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="http://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="http://foxrio2.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="http://foxrio2.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
							

<div id="main-content">
	<!-- ### BEGIN WEATHER ALERTS ### -->
<!-- ### END WEATHER ALERTS ### -->
<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-69526" class="module single-post-module post-69526 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gang-arrests tag-hidalgo-county tag-sheriff-guerra et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="http://foxrio2.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Local News category archives." href="http://foxrio2.com/category/news/" class="taxonomy category"><span property="name">Local News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to More than a Dozen Arrested in Anti-Gang Operation." href="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/" class="post post-post current-item"><span property="name">More than a Dozen Arrested in Anti-Gang Operation</span></a><meta property="position" content="3"></span></div>
							<center>							<iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center>
							<div class="post-header">
								<h1 class="entry-title headline">More than a Dozen Arrested in Anti-Gang Operation</h1>
								<div class="post-meta vcard">
								  Posted by <a href="http://foxrio2.com/author/despinoza/" class="url fn" title="Posts by Daisy Espinoza" rel="author">Daisy Espinoza</a> | <span class="updated">Jan 2, 2020</span> | <a href="http://foxrio2.com/category/news/" rel="tag">Local News</a><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/&#038;t=More%20than%20a%20Dozen%20Arrested%20in%20Anti-Gang%20Operation" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via Facebook" data-network-name="facebook" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=More%20than%20a%20Dozen%20Arrested%20in%20Anti-Gang%20Operation%20http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via Twitter" data-network-name="twitter" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/&#038;t=More%20than%20a%20Dozen%20Arrested%20in%20Anti-Gang%20Operation" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via Google +" data-network-name="googleplus" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/&#038;t=More%20than%20a%20Dozen%20Arrested%20in%20Anti-Gang%20Operation" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via Tumblr" data-network-name="tumblr" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/&#038;description=More%20than%20a%20Dozen%20Arrested%20in%20Anti-Gang%20Operation&#038;media=https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537-278x156.jpg" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via Pinterest" data-network-name="pinterest" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/&#038;title=More%20than%20a%20Dozen%20Arrested%20in%20Anti-Gang%20Operation" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via LinkedIn" data-network-name="linkedin" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/&#038;title=More%20than%20a%20Dozen%20Arrested%20in%20Anti-Gang%20Operation" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via Buffer" data-network-name="buffer" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/&#038;title=More%20than%20a%20Dozen%20Arrested%20in%20Anti-Gang%20Operation" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via Email" data-network-name="basic_email" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;More than a Dozen Arrested in Anti-Gang Operation&quot; via Print" data-network-name="basic_print" data-share-title="More than a Dozen Arrested in Anti-Gang Operation" data-share-url="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

							<!--							<div class="post-thumbnail header">
								<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537-1280x640.jpg" alt="More than a Dozen Arrested in Anti-Gang Operation" />							</div> -->
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
<!--
									<h4>More than a Dozen Arrested in Anti-Gang Operation</h4>
									<hr/>
-->

											<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6119498808001" data-account="5443452546001"
							data-player="jyYYAv79"
							data-usage="cms:wordpress:5.3.2:1.8.0:javascript"
							data-embed="default" class="video-js"
							controls   							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/jyYYAv79_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		


<p>Hidalgo county&#8211;&nbsp; More than a dozen people have been arrested after multiple law enforcement agencies conducted and anti-gun gang operation.</p>



<span id="more-69526"></span>



<p>Hidalgo county sheriff Eddie Guerra held a press conference to discuss the arrests that were made during their two-day gang crackdown operation.</p>



<blockquote class="wp-block-quote"><p>“All of our individuals that are affiliated with a gang, once they are booked in the county jail.  Our investigators try to debrief them to develop intelligence on these individuals.”</p></blockquote>



<p>According to Guerra, the roundup began on December 17th. His office along with DPS, Border patrol, McAllen, Mission, Edinburg, Pharr, and the Alamo police department, went out looking for individuals living in hidalgo county that were affiliated with a gang and had active warrants.</p>



<blockquote class="wp-block-quote"><p>“We had about 50 individuals that we went out to look for and we were able to arrest 15”</p></blockquote>



<p>During the process of knocking on doors, they were able to make seven more arrests not connected to their anti-gang operation.&nbsp;</p>



<blockquote class="wp-block-quote"><p>“Individuals located at the residences were questioned, identified and also had active warrants, but they were not part of the operation.”</p></blockquote>



<p>Over 29 street and prison gangs operate in the county. The sheriff&#8217;s office has already done a few of these crackdowns in the past.</p>



<blockquote class="wp-block-quote"><p>“This operation is done to help us you know to lower the the the crime rate here in the county. We go after these individuals. If you are committing a crime in the county and you are affiliated with a gang, then will you definitely have law enforcement detention”</p></blockquote>



<p>Guerra says they will continue to have more anti-gang operations. If anyone has any information regarding gang-related activity they may contact the Hidalgo county crime stoppers hotline at 956-668-8477 Should your tip lead to an arrest, apprehension or prevention of a crime, you may be eligible for a cash reward up to 1,000 Dollars.<br></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537.jpg" alt="" class="wp-image-69527" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537-400x225.jpg 400w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03101945/vlcsnap-2020-01-03-10h13m55s666.jpg" alt="" class="wp-image-69528" srcset="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03101945/vlcsnap-2020-01-03-10h13m55s666.jpg 1280w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03101945/vlcsnap-2020-01-03-10h13m55s666-800x450.jpg 800w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03101945/vlcsnap-2020-01-03-10h13m55s666-278x156.jpg 278w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03101945/vlcsnap-2020-01-03-10h13m55s666-768x432.jpg 768w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03101945/vlcsnap-2020-01-03-10h13m55s666-100x56.jpg 100w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03101945/vlcsnap-2020-01-03-10h13m55s666-1080x608.jpg 1080w, https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03101945/vlcsnap-2020-01-03-10h13m55s666-400x225.jpg 400w" sizes="(max-width: 1280px) 100vw, 1280px" /></figure></div>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/"
			  	data-numposts = "20"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><span style="float:left;">Article Tags: </span><li class=tag><a href="http://foxrio2.com/tag/gang-arrests/" rel="tag">gang arrests</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="http://foxrio2.com/tag/hidalgo-county/" rel="tag">Hidalgo County</a></li><li class=tag title="Click here to see more stories tagged with this."><a href="http://foxrio2.com/tag/sheriff-guerra/" rel="tag">sheriff guerra</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	
	
							
	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://foxrio2.com/suspect-wanted-for-robbing-a-whataburger/" rel="prev"><span class="button">Previous</span><span class="title">Suspect Wanted for Robbing a Whataburger</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://foxrio2.com/more-than-a-hundred-pounds-of-marijuana-seized-in-starr-county/" rel="next"><span class="button">Next</span><span class="title">More than a hundred pounds of marijuana seized in Starr county</span></a>								</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Daisy Espinoza' src='http://0.gravatar.com/avatar/6ed461a850607a9405b679c831fb745d?s=170&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/6ed461a850607a9405b679c831fb745d?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://foxrio2.com/author/despinoza/" rel="author" title="View all posts by Daisy Espinoza">Daisy Espinoza</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/daisyespinozaFoxNews/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/DaisyEspinozaTV/" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/laredo-police-investigate-fatal-hit-and-run/" title="Laredo Police Investigate Fatal Hit-And-Run" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/11/HIT-440x264.png" alt="Laredo Police Investigate Fatal Hit-And-Run" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/laredo-police-investigate-fatal-hit-and-run/">Laredo Police Investigate Fatal Hit-And-Run</a></h4>
									<p class="date"><span class="updated">November 19, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/utrgv-facing-accreditation-visit-week-determine-probation-status/" title="UTRGV Facing Accreditation Visit this Week to Determine Probation Status" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/10/16170900/utrgv-440x264.png" alt="UTRGV Facing Accreditation Visit this Week to Determine Probation Status" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/utrgv-facing-accreditation-visit-week-determine-probation-status/">UTRGV Facing Accreditation Visit this Week to Determine Probation Status</a></h4>
									<p class="date"><span class="updated">October 16, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/valley-sailor-honored-in-ceremony-in-japan/" title="Valley Sailor Honored in Ceremony in Japan" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/06/27171633/valley-sailor-honored-in-ceremony-in-japan-440x264.jpg" alt="Valley Sailor Honored in Ceremony in Japan" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/valley-sailor-honored-in-ceremony-in-japan/">Valley Sailor Honored in Ceremony in Japan</a></h4>
									<p class="date"><span class="updated">June 27, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/pawn-shop-employees-chase-alleged-jewelry-thieves/" title="Pawn Shop Employees Chase Alleged Jewelry Thieves" class="post-thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/08/07225005/ROBBERY-440x264.png" alt="Pawn Shop Employees Chase Alleged Jewelry Thieves" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/pawn-shop-employees-chase-alleged-jewelry-thieves/">Pawn Shop Employees Chase Alleged Jewelry Thieves</a></h4>
									<p class="date"><span class="updated">August 7, 2018</span></p>
								</div>
																							</div>
						</div>
										
<ul style="list-style: none;">
</ul>
				
				
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="http://foxrio2.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="http://foxrio2.com/family-seeks-justice-after-fatal-hit-and-run/" title="Family Seeks Justice after Fatal Hit and Run" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03105411/vlcsnap-2020-01-03-10h52m35s401-150x150.jpg" alt="Family Seeks Justice after Fatal Hit and Run" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/family-seeks-justice-after-fatal-hit-and-run/" class="title">Family Seeks Justice after Fatal Hit and Run</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/palmview-hit-and-run-victim-identified/" title="Palmview Hit-and-Run Victim Identified" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03105148/vlcsnap-2020-01-03-10h35m12s583-150x150.jpg" alt="Palmview Hit-and-Run Victim Identified" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/palmview-hit-and-run-victim-identified/" class="title">Palmview Hit-and-Run Victim Identified</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/man-arrested-after-dps-chase-ending-in-a-canal/" title="Man Arrested after DPS Chase ending in a Canal" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03103420/vlcsnap-2020-01-03-10h25m28s493-150x150.jpg" alt="Man Arrested after DPS Chase ending in a Canal" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/man-arrested-after-dps-chase-ending-in-a-canal/" class="title">Man Arrested after DPS Chase ending in a Canal</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/more-than-a-hundred-pounds-of-marijuana-seized-in-starr-county/" title="More than a hundred pounds of marijuana seized in Starr county" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102558/vlcsnap-2020-01-03-10h20m31s477-150x150.jpg" alt="More than a hundred pounds of marijuana seized in Starr county" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/more-than-a-hundred-pounds-of-marijuana-seized-in-starr-county/" class="title">More than a hundred pounds of marijuana seized in Starr county</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/" title="More than a Dozen Arrested in Anti-Gang Operation" class="widget_list_thumbnail">
				<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2020/01/03102002/vlcsnap-2020-01-03-10h13m49s537-150x150.jpg" alt="More than a Dozen Arrested in Anti-Gang Operation" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/more-than-a-dozen-arrested-in-anti-gang-operation/" class="title">More than a Dozen Arrested in Anti-Gang Operation</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Hurricane Guide</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/hurricane-guide/"><img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/05/hurricaneguide320x50.jpg" alt="RGV Hurricane Guide" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/03/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>
<span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://kellyclarkson.com/world" target="_blank">
						<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-69482 tribe-clearfix tribe-events-venue-65268 tribe-events-organizer-65269">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/tres-lagos-farmers-market-3/" rel="bookmark">Tres Lagos Farmers&#8217; Market</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 5 @ 8:00 pm</span> - <span class="tribe-event-time">11:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69483 tribe-clearfix tribe-events-venue-68028 tribe-events-organizer-68029">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/dia-de-los-reyes-celebration-at-frio/" rel="bookmark">Dia De Los Reyes Celebration at FRIO!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 6 @ 6:00 pm</span> - <span class="tribe-event-date-end">January 7 @ 2:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69486 tribe-clearfix tribe-events-venue-69484 tribe-events-organizer-69485">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/rgv-concert-texas-am-university-singing-cadets/" rel="bookmark">RGV Concert: Texas A&amp;M University Singing Cadets</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 10 @ 1:00 am</span> - <span class="tribe-event-time">3:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69487 tribe-clearfix tribe-events-venue-63867 tribe-events-organizer-63784">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/randy-rogers-band/" rel="bookmark">Randy Rogers Band</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 11 @ 1:00 am</span> - <span class="tribe-event-time">4:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69490 tribe-clearfix tribe-events-venue-69488 tribe-events-organizer-69489">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/drive-in-nights-cars/" rel="bookmark">Drive In Nights: CARS</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 11 @ 1:30 am</span> - <span class="tribe-event-time">4:00 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://foxrio2.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Tres Lagos Farmers&#8217; Market","description":"&lt;p&gt;Everyone is invited to join us on the first Sunday of every month from 2:00pm - 5:00pm at Tres Lagos in McAllen for the Tres Lagos Farmers\\' Market! Enjoy fresh, seasonal fruits and veggies, live music, food trucks, and so much more!New for 2020:For all you Aggies fans out there, Texas A&amp;M will be selling [&hellip;]&lt;/p&gt;\\n","url":"http://foxrio2.com/event/tres-lagos-farmers-market-3/","startDate":"2020-01-05T20:00:00+00:00","endDate":"2020-01-05T23:00:00+00:00","location":{"@type":"Place","name":"Tres Lagos","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Tres Lagos","description":"","url":false,"telephone":"","email":"no&#114;epl&#121;&#64;&#102;aceb&#111;&#111;&#107;&#109;ail.&#99;&#111;m","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Dia De Los Reyes Celebration at FRIO!","description":"&lt;p&gt;1ST 100 PEOPLE to purchase tickets at box office get a FREE FRIO! Tote Bag, Ornament and Candy Treat.*Other Celebration Offers includes:- FREE ICE SKATING UPGRADE with purchase of 3 pack Polar Pass- 2 FOR 1: GINGERBREAD HOUSES when purchasing the gingerbread decorating experience- 2 FOR 1 BUCKET OF SNOWBALLS when purchasing Santa\\'s Snowball Toss [&hellip;]&lt;/p&gt;\\n","url":"http://foxrio2.com/event/dia-de-los-reyes-celebration-at-frio/","startDate":"2020-01-06T18:00:00+00:00","endDate":"2020-01-07T02:00:00+00:00","location":{"@type":"Place","name":"FRIO McAllen","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"FRIO McAllen","description":"","url":false,"telephone":"","email":"n&#111;re&#112;&#108;y&#64;f&#97;&#99;&#101;&#98;&#111;ok&#109;ail.&#99;&#111;m","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"RGV Concert: Texas A&amp;M University Singing Cadets","description":"&lt;p&gt;The Texas A&amp;M University Singing Cadets will be performing at Center Church: 4801 N Cage Blvd, Pharr, TX 78577Admission: $10Doors open: 6:00pmConcert Starts: 7:00pm\ud83c\udfab Purchase Tickets at Copy Zone or from Mike at 956. 309. 7547https://www.facebook.com/events/616794322460375/&lt;/p&gt;\\n","url":"http://foxrio2.com/event/rgv-concert-texas-am-university-singing-cadets/","startDate":"2020-01-10T01:00:00+00:00","endDate":"2020-01-10T03:00:00+00:00","location":{"@type":"Place","name":"Pharr, Texas","description":"","url":false,"address":{"@type":"PostalAddress","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Hidalgo-Starr County A&amp;M Club","description":"","url":false,"telephone":"","email":"no&#114;&#101;pl&#121;&#64;&#102;&#97;&#99;&#101;boo&#107;mail&#46;com","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Randy Rogers Band","description":"&lt;p&gt;Sale Dates and Times:Public Onsale : Sun, 1 Dec 2019 at 10:00 AMhttps://www.facebook.com/events/2441844895943969/&lt;/p&gt;\\n","url":"http://foxrio2.com/event/randy-rogers-band/","startDate":"2020-01-11T01:00:00+00:00","endDate":"2020-01-11T04:00:00+00:00","location":{"@type":"Place","name":"Pharr Events Center","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Ticketmaster Events","description":"","url":false,"telephone":"","email":"&#110;&#111;&#114;e&#112;&#108;y&#64;&#102;&#97;&#99;&#101;&#98;&#111;ok&#109;a&#105;l&#46;com","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Drive In Nights: CARS","description":"&lt;p&gt;Plan an outing with your family, friends, or your special someone and enjoy one (or all!) of these classics at the Drive-In.Admission is FREE &amp; first come, Movies start at 7:30pm. Arrive as early as 6:30pm. Audio is tuned in through the FM dial of your car radio. Food trucks will be selling food. PLOT:Rated: [&hellip;]&lt;/p&gt;\\n","url":"http://foxrio2.com/event/drive-in-nights-cars/","startDate":"2020-01-11T01:30:00+00:00","endDate":"2020-01-11T04:00:00+00:00","location":{"@type":"Place","name":"McAllen International CarFest","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"McAllen International CarFest","description":"","url":false,"telephone":"","email":"no&#114;&#101;&#112;&#108;y&#64;f&#97;&#99;eboo&#107;mail.com","sameAs":""},"performer":"Organization"}]
</script></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <!-- foxrio2.com_320x50hi_US -->
<center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="http://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="http://foxrio2.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="http://foxrio2.com/category/contests/">Contests</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="http://foxrio2.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="http://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><ul class="menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/events/">Event Calendar</a></li>
</ul>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>20.2k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>9.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//foxnewssouthtexas.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//foxnewssouthtexas.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//foxnewssouthtexas.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//foxnewssouthtexas.com/about/contactprogramming/">FEEDBACK</a><span style="display:none;"></span><br>
				&copy; 2020 KFXV Entravision Communications Corporation<a href="//foxnewssouthtexas.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53872"><a href="http://foxrio2.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="http://foxrio2.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59117"><a href="http://foxrio2.com/category/contests/">Contests</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="http://foxrio2.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67141"><a href="http://foxrio2.com/hurricane-guide/">Fox RGV Hurricane Guide</a></li>
<li id="menu-item-67231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67231"><a href="http://foxrio2.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

    
    <script>

var p = OnetrustActiveGroups;

if ( p.indexOf(',2,') > -1 || p.indexOf(',C0002,' ) > -1)
{
	
	var gaProperty = 'UA-53380916-1';
	var disableStr = 'ga-disable-' + gaProperty;

	function delete_cookie(name) {
    document.cookie = name +'=; Path=/; Expires=Thu, 01 Jan 1970 00:00:01 UTC;';
}

		delete_cookie('ga-disable-' + gaProperty);
		window[disableStr] = false; 
	
}


else
{
	
	// Set to the same value as the web property used on the site
	var gaProperty = 'UA-53380916-1';


	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-' + gaProperty;
	if (document.cookie.indexOf(disableStr + '=true') > -1) {
	  window[disableStr] = true;
	}

	// Opt-out function
	function gaOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	} 
      gaOptout();
	

}


var group = OnetrustActiveGroups;   
    if (typeof googletag !== "undefined" && googletag.apiReady) {
        googletag.pubads().disableInitialLoad();
        if( group.indexOf(',4,') > -1 || group.indexOf(',C0004,') > -1 ){
            googletag.pubads().setRequestNonPersonalizedAds(0);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 0
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            googletag.pubads().refresh();
            (adsbygoogle = window.adsbygoogle || []).requestNonPersonalizedAds = 1
        }
    }


</script>	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/foxrio2.com\/more-than-a-dozen-arrested-in-anti-gang-operation\/","stats_nonce":"61671b2107","share_counts":"0673e7cf52","follow_counts":"77ecb044eb","total_counts":"98f7246dab","media_single":"3ccb46b55c","media_total":"a2bf24ea0a","generate_all_window_nonce":"a1f09676c8","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3dd250e8d7","timeline_nonce":"00aa16cb44","blog_feed_nonce":"c0505bf3a1","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d8e38fea41","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0f401c4fe5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"69526","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>