<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
				<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://foxrio2.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#D5E0EB">
<!-- / SuperPWA.com -->
<title>Local Representatives become Child Passenger Safety Technicians. | Fox News South Texas</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Rio Grande Valley, Texas &#8212; All week long, officers from Edinburg, Donna, Pharr, and other police departments, as well as local nurses, took a course to receive their certificate." />
<meta property="og:image" content="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-04.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local Representatives become Child Passenger Safety Technicians. | Fox News South Texas" />
<meta property="og:description" content="Rio Grande Valley, Texas &#8212; All week long, officers from Edinburg, Donna, Pharr, and other police departments, as well as local nurses, took a course to receive their certificate." />
<meta property="og:url" content="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/" />
<meta property="og:site_name" content="Fox News South Texas" />
<meta property="article:publisher" content="https://www.facebook.com/rgvfox" />
<meta property="article:author" content="https://www.facebook.com/rgvfox" />
<meta property="fb:app_id" content="538007709673987" />
<meta property="article:published_time" content="2019-11-24T04:00+00:00" />
<meta property="article:modified_time" content="2019-11-25T16:01+00:00" />
<meta property="og:updated_time" content="2019-11-25T16:01+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rgvfox" />
<meta name="twitter:creator" content="@rgvfox" />
<meta name="twitter:title" content="Local Representatives become Child Passenger Safety Technicians. | Fox News South Texas" />
<meta name="twitter:description" content="Rio Grande Valley, Texas &#8212; All week long, officers from Edinburg, Donna, Pharr, and other police departments, as well as local nurses, took a course to receive their certificate." />
<meta name="twitter:image" content="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-04.jpg" />
<meta name="twitter:image:width" content="1280" />
<meta name="twitter:image:height" content="720" />
<link rel="shortlink" href="http://foxrio2.com/?p=68631" />
<link rel="canonical" href="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://foxnewssouthtexas.com/","name":"Fox News South Texas"}},{"@type":"ListItem","position":2,"item":{"@id":"https://foxnewssouthtexas.com/category/special-reports/","name":"Special Reports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://foxnewssouthtexas.com/local-representatives-become-child-passenger-safety-technicians/","name":"Local Representatives become Child Passenger Safety Technicians."}}]}</script>
<meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<meta name="yandex-verification" content="ae0e235df61193fe" />
<!-- / The SEO Framework by Sybre Waaijer | 9.43ms meta | 0.65ms boot -->

<link rel='dns-prefetch' href='//foxrio2.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Feed" href="http://foxrio2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Comments Feed" href="http://foxrio2.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fox News South Texas &raquo; iCal Feed" href="http://foxrio2.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fox News South Texas &raquo; Local Representatives become Child Passenger Safety Technicians. Comments Feed" href="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/foxrio2.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://foxrio2.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ccchildpagescss-css'  href='http://foxrio2.com/wp-content/plugins/cc-child-pages/includes/css/styles.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ccchildpagesiecss-css'  href='http://foxrio2.com/wp-content/plugins/cc-child-pages/includes/css/styles.ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://foxrio2.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://foxrio2.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://foxrio2.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://foxrio2.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-monda-css'  href='//fonts.googleapis.com/css?family=Monda%3A500%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Ainherit%2Cinherititalic%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://foxrio2.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='http://foxrio2.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.css' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"foxrio2.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js'></script>
<!-- OG: 2.7.6 -->
<link rel="image_src" href="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-04.jpg" /><meta itemprop="image" content="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-04.jpg" /><meta name="msapplication-TileImage" content="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-04.jpg" /><meta property="og:image" content="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-04.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:image:alt" content="Fox News South Texas_20191122_2100 (04)" /><meta property="og:description" content="Rio Grande Valley, Texas -- All week long, officers from Edinburg, Donna, Pharr, and other police departments, as well as local nurses, took a course to receive their certificate." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="Fox News South Texas" /><meta property="og:title" content="Local Representatives become Child Passenger Safety Technicians." /><meta property="og:url" content="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/" /><meta property="og:updated_time" content="2019-11-25T10:01:10-06:00" /><meta property="article:tag" content="agrilife solutions" /><meta property="article:tag" content="certification" /><meta property="article:tag" content="child safety" /><meta property="article:tag" content="TAMU" /><meta property="article:published_time" content="2019-11-23T22:00:00-06:00" /><meta property="article:modified_time" content="2019-11-25T10:01:10-06:00" /><meta property="article:author" content="http://foxrio2.com/author/elanderos/" /><meta property="article:section" content="Special Reports" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="Local Representatives become Child Passenger Safety Technicians." /><meta property="twitter:description" content="Rio Grande Valley, Texas -- All week long, officers from Edinburg, Donna, Pharr, and other police departments, as well as local nurses, took a course to receive their certificate." /><meta property="twitter:image:width" content="1280" /><meta property="twitter:image:height" content="720" /><meta property="twitter:image:alt" content="Fox News South Texas_20191122_2100 (04)" /><meta property="twitter:url" content="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/" /><meta property="profile:first_name" content="Fox" /><meta property="profile:last_name" content="Staff" /><meta property="profile:username" content="Fox Staff" /><!-- /OG -->
<link rel='https://api.w.org/' href='http://foxrio2.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Flocal-representatives-become-child-passenger-safety-technicians%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Flocal-representatives-become-child-passenger-safety-technicians%2F&#038;format=xml" />
<link rel="alternate" href="http://foxnewssouthtexas.com/local-representatives-become-child-passenger-safety-technicians/" hreflang="x-default" /><meta property="fb:app_id" content="538007709673987" /><meta property="fb:admins" content="748576216"/><meta property="fb:admins" content=""/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://foxrio2.com"><link rel="https://theeventscalendar.com/" href="http://foxrio2.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="google-site-verification" content="NL1iFK_Rkn92tMDQ9qi6CXZT7bSi0rO4uJHUXAxm6GI"><meta name="google-site-verification" content="l0UgIQulh9QdXrNVBgUbS5D6mbGsVRgbxxBE31IwZTo"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#000000"><meta name="theme-color" content="#ffffff"><link rel="icon" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Global Site Tag - https://exactmetrics.com/ -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-53380916-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-53380916-1', {
	'linker': { 'domains' : ['foxnewssouthtexas.com','foxrio2.com','foxnewsrgv.com','mylaredofox.com','foxtvlaredo.com','rgvfox.com','kfxv.tv','foxnewsstx.com','foxstx.com'] }, 
	'link_attribution': true, 
	'anonymize_ip': true
  });

  if (window.performance) {
    var timeSincePageLoad = Math.round(performance.now());
    gtag('event', 'timing_complete', {
      'name': 'load',
      'value': timeSincePageLoad,
      'event_category': 'JS Dependencies'
    });
  }
</script>
<!-- END ExactMetrics Global Site Tag -->
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-68631 single-format-standard multiple-domain-foxrio2-com tribe-no-js et_monarch et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<!-- foxrio2.com_1x1_US -->
<script type="text/javascript" src="//u.tentaculos.net/71d10f9e-a001-11e8-bc82-0685dc1fc043/t.js"></script>"						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://foxrio2.com/" data-fixed-height="51">
							<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg" alt="Fox News South Texas" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-52460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52460"><a href="https://foxnewssouthtexas.com/">Local News</a></li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="https://foxnewssouthtexas.com/weather/">Weather</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="https://foxnewssouthtexas.com/programming/">Programming</a></li>
<li id="menu-item-62268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62268"><a href="http://foxrio2.com/opinions/">Opinions</a></li>
<li id="menu-item-65892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65892"><a href="http://foxrio2.com/category/contests/">Contests</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="http://foxrio2.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-63448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63448"><a href="http://foxrio2.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-63449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63449"><a href="http://foxrio2.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
	<li id="menu-item-63450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63450"><a href="http://foxrio2.com/about-us/brand-id/">Brand &#038; ID</a></li>
	<li id="menu-item-63451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63451"><a href="http://foxrio2.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-63452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63452"><a href="http://foxrio2.com/about-us/eeo-report/">EEO Report</a></li>
	<li id="menu-item-63453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63453"><a href="http://foxrio2.com/about-us/contactprogramming/">Programming Questions?</a></li>
	<li id="menu-item-63454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63454"><a href="http://foxrio2.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-63455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63455"><a href="http://foxrio2.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-63457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63457"><a href="http://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
</ul>
</li>
<li id="menu-item-51290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51290"><a title="Submit a News Tip" href="http://foxrio2.com/about-us/news-tips/">News Tips?</a></li>
<li id="menu-item-52365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52365"><a href="http://foxrio2.com/weather/border-crossing-times/">Border Crossing Times</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div class="section-mask"></div>
							

<div id="main-content">
	<!-- ### BEGIN WEATHER ALERTS ### -->
<!-- ### END WEATHER ALERTS ### -->
<style>
.notice {display:block;width:100%; background-color:orangered;color:white;}
.breakingnews {display:block;width:100%; background-color:red;color:white;}
.weather {display:block;width:100%; background-color:blue;color:white;}
	.infobox p {padding:10px;}
	.infobox h2 {font-size:24px;color:white;padding:10px;}
	.infobox {display: block;margin: 0 auto;max-width: 1280px;}
</style>
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-68631" class="module single-post-module post-68631 post type-post status-publish format-standard has-post-thumbnail hentry category-special-reports tag-agrilife-solutions tag-certification tag-child-safety tag-tamu et-has-post-format-content et_post_format-et-post-format-standard">
<div id="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Fox News South Texas." href="http://foxrio2.com" class="home"><span property="name">Fox News South Texas</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Special Reports category archives." href="http://foxrio2.com/category/special-reports/" class="taxonomy category"><span property="name">Special Reports</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Local Representatives become Child Passenger Safety Technicians.." href="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/" class="post post-post current-item"><span property="name">Local Representatives become Child Passenger Safety Technicians.</span></a><meta property="position" content="3"></span></div>
							<center>							<iframe class="adzerk_async_load banner728x90" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=927ae95d-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center>
							<div class="post-header">
								<h1 class="entry-title headline">Local Representatives become Child Passenger Safety Technicians.</h1>
								<div class="post-meta vcard">
								  Posted by <a href="http://foxrio2.com/author/elanderos/" class="url fn" title="Posts by Fox Staff" rel="author">Fox Staff</a> | <span class="updated">Nov 23, 2019</span> | <a href="http://foxrio2.com/category/special-reports/" rel="tag">Special Reports</a><div class="social-icons ed-social-share-icons">
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/&#038;t=Local%20Representatives%20become%20Child%20Passenger%20Safety%20Technicians." class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via Facebook" data-network-name="facebook" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Local%20Representatives%20become%20Child%20Passenger%20Safety%20Technicians.%20http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/" class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via Twitter" data-network-name="twitter" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/&#038;t=Local%20Representatives%20become%20Child%20Passenger%20Safety%20Technicians." class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via Google +" data-network-name="googleplus" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/&#038;t=Local%20Representatives%20become%20Child%20Passenger%20Safety%20Technicians." class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via Tumblr" data-network-name="tumblr" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/&#038;description=Local%20Representatives%20become%20Child%20Passenger%20Safety%20Technicians.&#038;media=http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-04-278x156.jpg" class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via Pinterest" data-network-name="pinterest" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/&#038;title=Local%20Representatives%20become%20Child%20Passenger%20Safety%20Technicians." class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/&#038;title=Local%20Representatives%20become%20Child%20Passenger%20Safety%20Technicians." class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via Buffer" data-network-name="buffer" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/&#038;title=Local%20Representatives%20become%20Child%20Passenger%20Safety%20Technicians." class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via Email" data-network-name="basic_email" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Local Representatives become Child Passenger Safety Technicians.&quot; via Print" data-network-name="basic_print" data-share-title="Local Representatives become Child Passenger Safety Technicians." data-share-url="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a></div>
								</div>
							</div>
							
<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->

							<!--							<div class="post-thumbnail header">
								<img src="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-04-1280x640.jpg" alt="Local Representatives become Child Passenger Safety Technicians." />							</div> -->
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
<!--
									<h4>Local Representatives become Child Passenger Safety Technicians.</h4>
									<hr/>
-->

											<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6108720071001" data-account="5443452546001"
							data-player="r1QCLnDwZ"
							data-usage="cms:wordpress:5.3:1.7.2:javascript"
							data-embed="default" class="video-js"
							controls  							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/5443452546001/r1QCLnDwZ_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		


<p>Rio Grande Valley, Texas &#8212; All week long, officers from Edinburg, Donna, Pharr, and other police departments, as well as local nurses, took a course to receive their certificate.</p>



<p>A program by AgriLife Solutions in partnership with Texas A&amp;M University made it possible for local authorities to receive training to become a child passenger safety technician.</p>



<blockquote class="wp-block-quote"><p> &#8220;They&#8217;re trained to educate the community of caregivers on how to properly install their car seats.&#8221;</p></blockquote>



<p>In their final day of training. The group provided car seats for lower-income families.  Over 70 car seats were gifted and properly installed. The community liaison officer for the city of Pharr Says there were certain details about car seats he was not aware of.</p>



<blockquote class="wp-block-quote"><p>&#8220;Its very important because me being a grandfather for the first time I didn&#8217;t know car seats are expired.&#8221;</p></blockquote>



<p>Local mom Sandra Vela said she has a two-year-old daughter and thought she had her car seat properly installed. She was told otherwise.</p>



<blockquote class="wp-block-quote"><p> I found out that no, she wasn&#8217;t she could have died or we could have got into an accident her injured cause it was not even locked and I thought it was.&#8221;</p></blockquote>



<p>Vela said she now feels safe and that her baby will now be okay.</p>



<p>With this training, the police departments that participated now have at least one child passenger safety technician available to help the community.</p>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/"
			  	data-numposts = "20"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  																	</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><span style="float:left;">Article Tags: </span><li class=tag><a href="http://foxrio2.com/tag/agrilife-solutions/" rel="tag">agrilife solutions</a></li><li class=tag><a href="http://foxrio2.com/tag/certification/" rel="tag">certification</a></li><li class=tag><a href="http://foxrio2.com/tag/child-safety/" rel="tag">child safety</a></li><li class=tag><a href="http://foxrio2.com/tag/tamu/" rel="tag">TAMU</a></li></ul></center>
</div>
							</div>
														<div class="post-footer">
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #043d93;
									}
								</style>
							</div>

	
	
							
	
	
	

	
	




																				</article>

						<!-- <nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://foxrio2.com/we-build-the-wall-concerned-with-environmental-impact-of-the-wall/" rel="prev"><span class="button">Previous</span><span class="title">&#8216;We Build the Wall&#8217; Concerned with Environmental Impact of the Wall</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>  -->
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Fox Staff' src='http://2.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=170&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/5b9b77d21764076e7627517a07d02de7?s=340&#038;d=mm&#038;r=pg 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://foxrio2.com/author/elanderos/" rel="author" title="View all posts by Fox Staff">Fox Staff</a></h4>
									<p class="note">KFXV TV Fox News South Texas is the Fox Affiliate in Deep South Texas.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://twitter.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.instagram.com/rgvfox/" target="_blank"><span class="et-extra-icon et-extra-icon-instagram et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://www.linkedin.com/company/foxnewssouthtexas" target="_blank"><span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Other Stories you might like</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/shelter-reconstructs-sanitizes-and-waives-adoption-fees/" title="Shelter Reconstructs, Sanitizes And Waives Adoption Fees" class="post-thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/03/13225610/PALM-440x264.png" alt="Shelter Reconstructs, Sanitizes And Waives Adoption Fees" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/shelter-reconstructs-sanitizes-and-waives-adoption-fees/">Shelter Reconstructs, Sanitizes And Waives Adoption Fees</a></h4>
									<p class="date"><span class="updated">March 13, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/mcallens-unemployment-rate-remains-less-than-five-percent/" title="McAllen&#8217;s unemployment rate remains less than five percent" class="post-thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/10/INNO-Conference-2018-students-440x264.jpg" alt="McAllen&#8217;s unemployment rate remains less than five percent" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/mcallens-unemployment-rate-remains-less-than-five-percent/">McAllen&#8217;s unemployment rate remains less than five percent</a></h4>
									<p class="date"><span class="updated">October 4, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/high-levels-of-stress-may-cause-mental-issues/" title="High Levels Of Stress May Cause Mental Issues" class="post-thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2018/03/07221940/stress-440x264.png" alt="High Levels Of Stress May Cause Mental Issues" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/high-levels-of-stress-may-cause-mental-issues/">High Levels Of Stress May Cause Mental Issues</a></h4>
									<p class="date"><span class="updated">March 7, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/21-year-old-shares-story-of-helping-others/" title="21-Year-Old Shares Story Of Helping Others" class="post-thumbnail">
				<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/05/17230924/ANGEL-440x264.png" alt="21-Year-Old Shares Story Of Helping Others" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/21-year-old-shares-story-of-helping-others/">21-Year-Old Shares Story Of Helping Others</a></h4>
									<p class="date"><span class="updated">May 17, 2019</span></p>
								</div>
																							</div>
						</div>
										
<ul style="list-style: none;">
     
<li style='float:left;display:block;max-width:280px;padding:5px;'>
	<a href="http://foxrio2.com/rtw-combateamericas/">
		
		<img width="1280" height="622" src="http://foxrio2.com/wp-content/uploads/2019/11/CA_TvsA_WEB_1440X700-1.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="" srcset="http://foxrio2.com/wp-content/uploads/2019/11/CA_TvsA_WEB_1440X700-1.jpg 1280w, http://foxrio2.com/wp-content/uploads/2019/11/CA_TvsA_WEB_1440X700-1-800x389.jpg 800w, http://foxrio2.com/wp-content/uploads/2019/11/CA_TvsA_WEB_1440X700-1-278x135.jpg 278w, http://foxrio2.com/wp-content/uploads/2019/11/CA_TvsA_WEB_1440X700-1-768x373.jpg 768w, http://foxrio2.com/wp-content/uploads/2019/11/CA_TvsA_WEB_1440X700-1-100x49.jpg 100w, http://foxrio2.com/wp-content/uploads/2019/11/CA_TvsA_WEB_1440X700-1-1080x525.jpg 1080w, http://foxrio2.com/wp-content/uploads/2019/11/CA_TvsA_WEB_1440X700-1-400x194.jpg 400w" sizes="(max-width: 1280px) 100vw, 1280px" />	</a>
</li>
     
<li style='float:left;display:block;max-width:280px;padding:5px;'>
	<a href="http://foxrio2.com/rtw-styx/">
		
		<img width="1280" height="720" src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920.jpg" class="attachment-size-medium size-size-medium wp-post-image" alt="Register for your chance to win tickets to see Styx Live on Wednesday, December 12th at the Bert Ogden Arena!" srcset="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920.jpg 1280w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-278x156.jpg 278w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-800x450.jpg 800w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-768x432.jpg 768w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-100x56.jpg 100w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-1080x608.jpg 1080w, http://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/07/10153000/styx_english_RTW_FB_1080x1920-400x225.jpg 400w" sizes="(max-width: 1280px) 100vw, 1280px" />	</a>
</li>
</ul>
				
				
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">320x50_Smartphone</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:320px;height:50px;display:block;"><iframe class="adzerk_async_load banner320x50" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=a74c3d95-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Stories</h4><form role="search" method="get" class="search-form" action="http://foxrio2.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Forecast</h4><div class="textwidget custom-html-widget"><center style="width:320px;height:210px;display:block;">
<a href="//foxnewsouthtexas.com/weather/"><iframe id="forecast_embed" src="https://forecast.io/embed/#lat=26.2164&amp;lon=-98.2364&amp;name=McAllen" width="100%" height="200px" frameborder="0"> </iframe></a>
</center></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_ATF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/" title="Local Representatives become Child Passenger Safety Technicians." class="widget_list_thumbnail">
				<img src="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-04-150x150.jpg" alt="Local Representatives become Child Passenger Safety Technicians." />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/local-representatives-become-child-passenger-safety-technicians/" class="title">Local Representatives become Child Passenger Safety Technicians.</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/special-reports/" rel="tag">Special Reports</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/we-build-the-wall-concerned-with-environmental-impact-of-the-wall/" title="&#8216;We Build the Wall&#8217; Concerned with Environmental Impact of the Wall" class="widget_list_thumbnail">
				<img src="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-02-3-150x150.jpg" alt="&#8216;We Build the Wall&#8217; Concerned with Environmental Impact of the Wall" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/we-build-the-wall-concerned-with-environmental-impact-of-the-wall/" class="title">&#8216;We Build the Wall&#8217; Concerned with Environmental Impact of the Wall</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/special-reports/" rel="tag">Special Reports</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/officials-search-for-arson-suspect/" title="Officials Search for Arson Suspect while family rebuilds" class="widget_list_thumbnail">
				<img src="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-2-150x150.jpg" alt="Officials Search for Arson Suspect while family rebuilds" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/officials-search-for-arson-suspect/" class="title">Officials Search for Arson Suspect while family rebuilds</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/special-reports/" rel="tag">Special Reports</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/two-valley-women-charged-with-capital-murder-in-plano/" title="Two Valley Women Charged with Capital Murder in Plano" class="widget_list_thumbnail">
				<img src="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-02-2-150x150.jpg" alt="Two Valley Women Charged with Capital Murder in Plano" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/two-valley-women-charged-with-capital-murder-in-plano/" class="title">Two Valley Women Charged with Capital Murder in Plano</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/school-bus-hit-by-border-patrol-vehicle/" title="School Bus Hit by Border Patrol Vehicle" class="widget_list_thumbnail">
				<img src="http://foxrio2.com/wp-content/uploads/2019/11/Fox-News-South-Texas_20191122_2100-1-150x150.jpg" alt="School Bus Hit by Border Patrol Vehicle" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/school-bus-hit-by-border-patrol-vehicle/" class="title">School Bus Hit by Border Patrol Vehicle</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/news/" rel="tag">Local News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="custom_html-12" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Hurricane Guide</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/hurricane-guide/"><img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/05/hurricaneguide320x50.jpg" alt="RGV Hurricane Guide" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x600_Desktop_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:600px;display:block;"><iframe class="adzerk_async_load banner300x600" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=61a4e8f7-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-10" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Border Crossing Times</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:320px;height:50px;display:block;"><a href="//foxnewssouthtexas.com/weather/border-crossing-times/"><img src="https://foxnewssouthtexas.com/wp-content/uploads/2019/03/bwt_320x50.jpg" alt="Bridge Wait Times" width="320px" height="50px" /></a></center></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">300x250_All-Devices_BTF</h4><div class="textwidget custom-html-widget"><center style="margin: 10px auto;width:300px;height:250px;display:block;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe></center>
<span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="custom_html-11" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Network Ads</h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;width:300px;height:250px;display:block;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N954616.3018993FOXTVHARLINGENKFX/B21558602.226933495'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></center><span class="advert-txt">ADVERTISEMENT</span></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://kellyclarkson.com/world" target="_blank">
						<img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2019/09/11090724/kelly320x100.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-68447 tribe-clearfix tribe-events-venue-64755 tribe-events-organizer-63784">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/frio-a-wonderland-of-frozen-fun/" rel="bookmark">Frio!  A Wonderland Of Frozen Fun</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 27 @ 6:00 am</span> - <span class="tribe-event-time">9:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68030 tribe-clearfix tribe-events-venue-68028 tribe-events-organizer-68029">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/frio-mcallen/" rel="bookmark">FRIO McAllen</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 27 @ 4:00 pm</span> - <span class="tribe-event-date-end">November 28 @ 3:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68031 tribe-clearfix tribe-events-venue-68028 tribe-events-organizer-68029">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/frio-mcallen-2/" rel="bookmark">FRIO McAllen</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 27 @ 4:00 pm</span> - <span class="tribe-event-date-end">November 28 @ 3:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68033 tribe-clearfix tribe-events-venue-64755 tribe-events-organizer-68032">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/6th-annual-light-up-the-holidays-tree-lighting-ceremony/" rel="bookmark">6th Annual Light up the Holidays: Tree Lighting Ceremony</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 28 @ 12:00 am</span> - <span class="tribe-event-time">2:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-68034 tribe-clearfix tribe-events-venue-63867 tribe-events-organizer-63784">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://foxrio2.com/event/aaron-watson/" rel="bookmark">Aaron Watson</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 1 @ 1:00 am</span> - <span class="tribe-event-time">4:00 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://foxrio2.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Frio!  A Wonderland Of Frozen Fun","description":"&lt;p&gt;*Please Note: Admission is already included Polar and VIP Passes FRIO! 3 Pack Polar Pass (value $38.75) includes: 1. Admission to Frio! 2. Ping\u00fcino Plunge Ice Slide (unlimited rides) 3. Santa\\'s Snowball Toss 4. Buckin\\' Burro or Carousel up to five FRIO! 4 Pack Polar Pass (value $49.70) includes: 1. Admission to Frio! 2. Ping\u00fcino [&hellip;]&lt;/p&gt;\\n","url":"http://foxrio2.com/event/frio-a-wonderland-of-frozen-fun/","startDate":"2019-11-27T06:00:00+00:00","endDate":"2019-11-27T09:00:00+00:00","location":{"@type":"Place","name":"McAllen Convention Center","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Ticketmaster Events","description":"","url":false,"telephone":"","email":"n&#111;r&#101;p&#108;y&#64;&#102;acebo&#111;&#107;&#109;&#97;il&#46;&#99;o&#109;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"FRIO McAllen","description":"&lt;p&gt;This Holiday season get ready for REAL snow in the Rio Grande Valley at FRIO! \u2014a Winter Fiesta full of thrills, fun and magical memory-making moments for the whole family. November 27-January 5 at the McAllen Convention Center. Penguin Plunge, a two-story-tall indoor ice hill Throwing REAL snowballs at Santa\\'s Snowball Toss, Ice Skating Under [&hellip;]&lt;/p&gt;\\n","url":"http://foxrio2.com/event/frio-mcallen/","startDate":"2019-11-27T16:00:00+00:00","endDate":"2019-11-28T03:00:00+00:00","location":{"@type":"Place","name":"FRIO McAllen","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"FRIO McAllen","description":"","url":false,"telephone":"","email":"&#110;&#111;r&#101;&#112;ly&#64;fac&#101;&#98;&#111;&#111;km&#97;i&#108;.&#99;&#111;&#109;","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"FRIO McAllen","description":"&lt;p&gt;This Holiday season get ready for REAL snow in the Rio Grande Valley at FRIO! \u2014a Winter Fiesta full of thrills, fun and magical memory-making moments for the whole family. November 27-January 5 at the McAllen Convention Center. Penguin Plunge, a two-story-tall indoor ice hill Throwing REAL snowballs at Santa\\'s Snowball Toss, Ice Skating Under [&hellip;]&lt;/p&gt;\\n","url":"http://foxrio2.com/event/frio-mcallen-2/","startDate":"2019-11-27T16:00:00+00:00","endDate":"2019-11-28T03:00:00+00:00","location":{"@type":"Place","name":"FRIO McAllen","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"FRIO McAllen","description":"","url":false,"telephone":"","email":"&#110;&#111;re&#112;ly&#64;f&#97;&#99;eb&#111;ok&#109;&#97;&#105;l&#46;com","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"6th Annual Light up the Holidays: Tree Lighting Ceremony","description":"&lt;p&gt;Light up the holidays with us on Wednesday, 11/27 from 6:00pm - 8:00pm at the McAllen Convention Center for our annual Christmas Tree Lighting and new this year Santa\\'s Circle illuminated Park! The City of McAllen is happy to announce the 6th Annual Tree Lighting Ceremony happening on November 27,2019 at 6:00pm. This 64\u2019 pre-lit [&hellip;]&lt;/p&gt;\\n","url":"http://foxrio2.com/event/6th-annual-light-up-the-holidays-tree-lighting-ceremony/","startDate":"2019-11-28T00:00:00+00:00","endDate":"2019-11-28T02:00:00+00:00","location":{"@type":"Place","name":"McAllen Convention Center","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"McAllen Convention Center","description":"","url":false,"telephone":"","email":"no&#114;ep&#108;y&#64;f&#97;&#99;e&#98;&#111;&#111;&#107;m&#97;il&#46;com","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Aaron Watson","description":"&lt;p&gt;Sale Dates and Times: Public Onsale : Fri, 30 Aug 2019 at 10:00 AM KTEX Internet presale offer : Thu, 29 Aug 2019 at 10:00 AM https://www.facebook.com/events/367950110548484/&lt;/p&gt;\\n","url":"http://foxrio2.com/event/aaron-watson/","startDate":"2019-12-01T01:00:00+00:00","endDate":"2019-12-01T04:00:00+00:00","location":{"@type":"Place","name":"Pharr Events Center","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Ticketmaster Events","description":"","url":false,"telephone":"","email":"no&#114;&#101;pl&#121;&#64;&#102;&#97;c&#101;b&#111;&#111;km&#97;&#105;&#108;&#46;&#99;o&#109;","sameAs":""},"performer":"Organization"}]
</script></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

        <div class="container">
        <div class="et_pb_extra_row etad footer_above">
            <!-- foxrio2.com_320x50hi_US -->
<center style="margin: 0 auto;"><iframe class="adzerk_async_load banner320x50hi" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=f4dea5bd-a001-11e8-bc82-0685dc1fc043/t.js"></iframe></center>        </div>
    </div>
    
    <footer id="footer" class="footer_columns_3">
        <div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Television</h4><div class="menu-television-container"><ul id="menu-television" class="menu"><li id="menu-item-59131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59131"><a href="https://foxnewssouthtexas.com/programming">Program Grid</a></li>
<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="http://foxrio2.com/about-us/">About Us</a></li>
<li id="menu-item-59771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59771"><a href="http://foxrio2.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
<li id="menu-item-59125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59125"><a href="http://foxrio2.com/category/contests/">Contests</a></li>
<li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="http://foxrio2.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-51668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51668"><a href="http://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
<li id="menu-item-59519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59519"><a href="https://search.google.com/local/writereview?placeid=ChIJP-S1cr-gZYYRwc2d5ZW2bm8">Review Us on Google</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center style="margin: 0 auto;"><iframe class="adzerk_async_load banner300x250" scrolling="no" src="/wp-content/plugins/adzerk/iframe.html?u=324d64aa-a002-11e8-bc82-0685dc1fc043/t.js"></iframe><span class="advert-txt">ADVERTISEMENT</span></center></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
						<a href="https://www.facebook.com/rgvfox" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="68631" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>20.2k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_twitter">
						<a href="https://twitter.com/rgvfox" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="68631" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>9.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://instagram.com/rgvfox/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="68631" target="_blank" rel="noopener noreferrer">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>1k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
        <div id="footer-bottom">
            <div class="container">
                <!-- Footer Info -->
                <p id="footer-info">

<a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a> | <a href="//www.entravision.com/termsofsales/">Terms OF SALES</a> | <a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a> | <a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a> | <a href="//foxnewssouthtexas.com/about/contact/employment/">EMPLOYMENT</a> | <a href="//foxnewssouthtexas.com/about/public-file/">ONLINE PUBLIC FILE</a> | <a href="//foxnewssouthtexas.com/about/closed-captioning/">CLOSE CAPTIONING</a> | <a href="//foxnewssouthtexas.com/about/contactprogramming/">FEEDBACK</a> | <a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a><span style="display:none;"></span><br>
				&copy; 2019 KFXV Entravision Communications Corporation<a href="//foxnewssouthtexas.com/other-sites-of-interest/">.</a> 801 N. Jackson, McAllen, TX 78501<br />
				</p>

                <!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-53872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53872"><a href="http://foxrio2.com/category/news/">Local News</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1039"><a href="http://foxrio2.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-59117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59117"><a href="http://foxrio2.com/category/contests/">Contests</a></li>
<li id="menu-item-59119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59119"><a href="http://foxrio2.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-67141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67141"><a href="http://foxrio2.com/hurricane-guide/">Fox RGV Hurricane Guide</a></li>
<li id="menu-item-67231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67231"><a href="http://foxrio2.com/submit-an-op-ed/">Submit an Op-Ed</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																				<li class="et-extra-social-icon tumblr">
								<a href="https://foxrio2.tumblr.com/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-tumblr"></a>
							</li>
																																																																																															<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
            </div>
        </div>
    </footer>
    </div> <!-- #page-container -->

    
    	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=538007709673987';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://foxrio2.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/foxrio2.com\/local-representatives-become-child-passenger-safety-technicians\/","stats_nonce":"2f8ae39867","share_counts":"3b9a5b7450","follow_counts":"a3046bb551","total_counts":"e4c979f7d9","media_single":"2134b0b364","media_total":"15d5f285ac","generate_all_window_nonce":"f840e96754","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e5db1478b9","timeline_nonce":"87786c8a0a","blog_feed_nonce":"08e30cf2b5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9c8fceba94","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4e0672f498","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"68631","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/core/admin/js/common.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"034f68c0d5","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.js'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/wp-embed.min.js'></script>

<!-- This site is optimized with Phil Singleton's WP SEO Structured Data Plugin v2.6.10 - https://kcseopro.com/wordpress-seo-structured-data-schema-plugin/ -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "TelevisionStation",
    "image": "http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "priceRange": "$",
    "telephone": "+19566874848",
    "additionalType": [
        "https://foxrio2.com",
        "http://rgvfox.com",
        "http://foxrgv.com",
        "http://foxstx.com",
        "https://foxnewssouthtexas.com",
        "http://foxnewsrgv.com",
        "http://foxnewsstx.com",
        "http://foxsouthtexas.com",
        "http://foxtvlaredo.com",
        "http://kfxv.tv",
        "http://mundofoxnews.com",
        "http://mundofoxvalle.com",
        "http://mylaredofox.com",
        "http://rgvscoreboard.com",
        "http://mundofoxlaredo.com",
        "http://noticieromundofox.com"
    ],
    "name": "Fox News South Texas",
    "logo": "http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/12/11090037/FOX-RIO-RED_STYLE1.svg",
    "description": "KFXVs news operation has migrated over from XHRIO during its time as the Fox affiliate.\r\nFOX News South Texas is your source for news, weather, traffic, entertainment, and sports for the Rio Grande Valley and Deep South Texas.\r\n",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": "26.207886",
        "longitude": "-98.2033582"
    },
    "url": "https://foxnewssouthtexas.com",
    "sameAs": [
        "https://www.instagram.com/rgvfox/",
        "https://www.facebook.com/rgvfox/",
        "https://twitter.com/rgvfox",
        "https://www.linkedin.com/company/foxnewssouthtexas/",
        "https://en.wikipedia.org/wiki/KFXV-LD",
        "https://foxrio2.tumblr.com/",
        "https://plus.google.com/+Foxrio2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+19566874848",
        "contactType": "customer service",
        "email": "anthonyacosta@entravision.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English",
            "Spanish"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "McAllen",
        "addressRegion": "Texas",
        "postalCode": "78501",
        "streetAddress": "801 N. Jackson"
    }
}</script>
<!-- / WP SEO Structured Data Plugin. -->

</body>
</html>