<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
  <meta name="owner" content="Entravision Communications" />
  <meta name="copyright" content="Entravision Communications" />
  <meta name="Reply-to" content="anthonyacosta@entravision.com" />
  <meta name="mobile-web-app-capable" content="yes">
<meta name="msvalidate.01" content="6ABF904B6F92C4DF0CDF97FC8C9725E7" />
<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://foxrio2.com/xmlrpc.php" />
		<!--[if lt IE 9]>
	<script src="http://foxrio2.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
		<title>&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown | KFXV The Valley&#039;s Fox News</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="6ABF904B6F92C4DF0CDF97FC8C9725E7" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KFXV The Valley&#039;s Fox News &raquo; Feed" href="http://foxrio2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFXV The Valley&#039;s Fox News &raquo; Comments Feed" href="http://foxrio2.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KFXV The Valley&#039;s Fox News &raquo; &#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown Comments Feed" href="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/feed/" />
<meta content="Extra Child v." name="generator"/><link rel='stylesheet' id='contact-form-7-css'  href='http://foxrio2.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-pages-shortcode-css-css'  href='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/css/child-pages-shortcode.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://foxrio2.com/wp-content/themes/Extra/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://foxrio2.com/wp-content/themes/Extra-child/style.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://foxrio2.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://foxrio2.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.18.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://foxrio2.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='http://foxrio2.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://foxrio2.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/child-pages-shortcode/js/child-pages-shortcode.min.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='http://foxrio2.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://foxrio2.com/xmlrpc.php?rsd" />
<link rel='prev' title='Russian cosmonaut Grechko dies at 85; made 3 space trips' href='http://foxrio2.com/russian-cosmonaut-grechko-dies-at-85-made-3-space-trips/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/" />
<link rel='shortlink' href='http://wp.me/p1QYwx-dhy' />
<link rel="alternate" type="application/json+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Ffate-of-the-furious-cast-say-johnsondiesel-feud-overblown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://foxrio2.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffoxrio2.com%2Ffate-of-the-furious-cast-say-johnsondiesel-feud-overblown%2F&#038;format=xml" />
<meta name="news_keywords" content="Dwayne "The Rock" Johnson, Fate of the Furious, Kurt Russell, Michelle Rodriguez, The Fast and the Furious, Vin Diesel" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/"
    },
    "headline": "'Fate of the Furious' cast say Johnson/Diesel feud overblown",
    "image": {
        "@type": "ImageObject",
        "url": "http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/09095955/Fate-of-the-Furious-PosterB.jpg",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2017-04-09T15:00:06-0500",
    "dateModified": "2017-04-09T15:00:06-0500",
    "author": {
        "@type": "Person",
        "name": "Associated Press"
    },
    "publisher": {
        "@type": "Organization",
        "name": "KFXV The Valley&#039;s Fox News",
        "logo": {
            "@type": "ImageObject",
            "url": "http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "BY JOHN CARUCCINEW YORK (AP) -- \"The Fast and the Furious\" franchise has seen its share of drama outside of th"
}
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 29%;
			max-width: 29%;
			width: 29%;
			flex-basis: 29%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 71%;
			max-width: 71%;
			width: 71%;
			flex-basis: 71%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 22px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	line-height: 1em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.3em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Source Sans Pro', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: -1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(0,0,0,0.1);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_style-font-style">
#et-secondary-menu li,
#et-secondary-menu li a {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
	text-shadow: 10px 0 #000000, -10px 0 #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_active_link_color-color">
#et-secondary-menu li > ul li a:hover,
#et-secondary-menu li > ul li.menu-item-has-children > a:hover:after,
#et-secondary-menu li > ul li.current-menu-item a,
#et-secondary-menu li > ul li.current_page_item a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font_size-custom">
#et-trending-label,
		.et-trending-post a {
			font-size: 12.000000px;
		}
		#et-trending-button {
			width: 17.142857px;
			height: 17.142857px;
		}
		#et-trending-button span {
			width: 17.142857px;
			height: 1.714286px;
		}
		#et-trending-button.toggled span:first-child {
			-webkit-transform: translateY(5.571429px) rotate(45deg);
			transform: translateY(5.571429px) rotate(45deg);
		}
		#et-trending-button.toggled span:last-child {
			-webkit-transform: translateY(-5.571429px) rotate(-45deg);
			transform: translateY(-5.571429px) rotate(-45deg);
		}</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font_style-font-style">
#et-trending-label,
.et-trending-post a {
	font-weight: normal; font-style: italic; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-color">
#et-trending-label,
#et-trending-button {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_label_text_color-background-color">
#et-trending-button span {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">
header.header .et-trending-post a,
header.header .et-trending-post a:visited {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_background_color-background-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-extra-social-icons .et-extra-icon {
	background-color: rgba(0,0,0,0.05);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_text_color-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-top-search .et-search-submit:before,
#et-info .et-extra-social-icons .et-extra-icon,
#et-info .et-extra-social-icons .et-extra-icon:before {
	color: rgba(0,0,0,0.23);
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_active_link_color-color">
.et-fixed-header #et-navigation > ul#et-menu > li.current-menu-item > a,
.et-fixed-header #et-navigation > ul#et-menu > li.li.current_page_item > a,
.et-fixed-header #et-navigation > ul#et-menu > li > a:hover,
.et-fixed-header #et-navigation > ul#et-menu > li.menu-item-has-children > a:hover:after,
.et-fixed-header #et-navigation > ul#et-menu > li.mega-menu-featured > a:hover:after,
.et-fixed-header #et-extra-mobile-menu > li.mega-menu-featured > a:hover:after {
	color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_active_link_color-background-color">
.et-fixed-header #et-navigation > ul > li > a:before {
	background-color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 20px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_link_color-color">
#footer div,
#footer .et_pb_widget,
#footer .et_pb_widget a,
#footer .et_pb_widget a:visited,
#footer .et_pb_widget a span,
#footer .et_pb_widget ul li a,
#footer .et_pb_widget .widget-list li a,
#footer .et_pb_widget #recentcomments li a,
#footer .et_pb_widget .title,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(255,255,255,0.79);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_bullet_color-color">
.et_pb_widget ul li .children a:before,
.et_pb_widget .widget-list li .children a:before,
.widget.woocommerce .product_list_widget li .children a:before {
	color: rgba(221,51,51,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_active_link_color-color">
#footer-nav ul li a:hover,
#footer-nav ul li a:active {
	color: #dd3333;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 103.53px;
					margin: 7.735px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 50.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/appicon.jpg" /><link rel="amphtml" href="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/amp/" /><meta name="google-site-verification" content="GVYPsB3kF2X90_RJb7OfD41IUeuJsPVJ65Ztgx9J8IY" />
<script src="https://c2.tentaculos.net/zonedata/330182/site_cfg.js"></script>
<script type="text/javascript">
    var p="https",d="s";
    var z=document.createElement("script");
    z.type="text/javascript"; z.async=true; z.src=p+"://"+d+".zkcdn.net/ados.js";
    var s=document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
    var ados = ados || {};
    var _pm_keywords = _pm_keywords || "";
    var prpt = prpt || {};
    var _pm_vi_157573 = _pm_vi_157573 || 0;
    ados.run = ados.run || [];
    ados.run.push(function() {
    ados_setDomain("engine.tentaculos.net");
    ados_setKeywords(_pm_keywords);
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][ADHESION] - 320x50-->
    prpt["vi"] = _pm_vi_157573;
    ados_add_placement(9746, 330182, "adz96145", 23).setZone(157573).setProperties(prpt);
    ados_load();
    });
</script>
<script type="text/javascript">
    var p="http",d="static";
    if(document.location.protocol=="https:"){ p+="s";d="engine"; }
    var z=document.createElement("script");
    z.type="text/javascript"; z.async=true; z.src=p+"://"+d+".tentaculos.net/ados.js";
    var s=document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  var _pm_keywords = _pm_keywords || "";
  var _pm_vi_139725 = _pm_vi_139725 || "";
  var _pm_vi_139726 = _pm_vi_139726 || "";
  var _pm_vi_139727 = _pm_vi_139727 || "";
  var _pm_vi_139728 = _pm_vi_139728 || "";
  var _pm_vi_139729 = _pm_vi_139729 || "";
  var _pm_vi_139730 = _pm_vi_139730 || "";
  var _pm_vi_139723 = _pm_vi_139723 || "";
  var _pm_vi_139724 = _pm_vi_139724 || "";
  var _pm_vi_139731 = _pm_vi_139731 || "";
  var _pm_vi_139732 = _pm_vi_139732 || "";
  var _pm_vi_139733 = _pm_vi_139733 || "";
  var _pm_vi_145789 = _pm_vi_145789 || "";
  var _pm_vi_145790 = _pm_vi_145790 || "";
    ados.run = ados.run || [];
    ados.run.push(function() {
    ados_setKeywords(_pm_keywords);
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][ATF] - 300x250-->
    ados_add_placement(9791, 330182, "adz51584", 5).setZone(139725).setProperties({"vi": _pm_vi_139725});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][BTF][1] - 300x250-->
    ados_add_placement(9791, 330182, "adz77016", 5).setZone(139726).setProperties({"vi": _pm_vi_139726});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x250][BTF][2] - 300x250-->
    ados_add_placement(9791, 330182, "adz86508", 5).setZone(139727).setProperties({"vi": _pm_vi_139727});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [300x600][BTF] - 300x600-->
    ados_add_placement(9791, 330182, "adz67999", 43).setZone(139728).setProperties({"vi": _pm_vi_139728});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][ATF] - 320x50-->
    ados_add_placement(9791, 330182, "adz95577", 23).setZone(139729).setProperties({"vi": _pm_vi_139729});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [320x50][BTF] - 320x50-->
    ados_add_placement(9791, 330182, "adz62753", 23).setZone(139730).setProperties({"vi": _pm_vi_139730});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [728x90][ATF] - 728x90-->
    ados_add_placement(9791, 330182, "adz33786", 4).setZone(139723).setProperties({"vi": _pm_vi_139723});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [728x90][BTF] - 728x90-->
    ados_add_placement(9791, 330182, "adz60969", 4).setZone(139724).setProperties({"vi": _pm_vi_139724});
  <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Background][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz34607", 163).setZone(139731).setProperties({"vi": _pm_vi_139731});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Pencil Banner][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz17606", 163).setZone(139732).setProperties({"vi": _pm_vi_139732});
    <!--ZONE: EV. foxrio2.com [McAllen][TV][EN] - [Splash Page][1x1] - 1x1-->
    ados_add_placement(9791, 330182, "adz70449", 163).setZone(139733).setProperties({"vi": _pm_vi_139733});
    ados_load();
    });
</script><link rel="icon" href="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon-120x120.jpg" sizes="32x32" />
<link rel="icon" href="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" />
<meta name="msapplication-TileImage" content="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/appicon.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://foxrio2.com/?custom-css=f3f75acdee" />
		
</head>
<body class="post-template-default single single-post postid-51060 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header centered">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://foxrio2.com/" data-fixed-height="51">
							<img src="http://s3.amazonaws.com/foxrio2/wp-content/uploads/2017/03/FOX_KFXV_STYLE_200.png" alt="KFXV The Valley&#039;s Fox News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-40873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40873"><a href="http://www.foxrio2.com/">Home</a></li>
<li id="menu-item-34811" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-34811"><a href="http://foxrio2.com/category/news/">News</a><ul class="sub-menu" style="border-top-color: #5496d3;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://foxrio2.com/utrgv-theft-suspect-arrested/" title="UTRGV Theft Suspect Arrested" class="featured-image">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/07174804/utrgv-theft-suspect-arrested-440x264.jpg" alt="UTRGV Theft Suspect Arrested" />
			</a>
							<h2>UTRGV Theft Suspect Arrested</h2>
							<div class="post-meta">
								<span class="updated">Apr 7, 2017</span> | <a href="http://foxrio2.com/category/news/" rel="tag">Local News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://foxrio2.com/suspect-runs-into-fire-hydrant-releasing-800000-gallons/" title="Suspect Runs Into Fire Hydrant Releasing 800,000 Gallons" class="featured-image">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/07182950/Untitled-11-440x264.jpg" alt="Suspect Runs Into Fire Hydrant Releasing 800,000 Gallons" />
			</a>
							<h2>Suspect Runs Into Fire Hydrant Releasing 800,000 Gallons</h2>
							<div class="post-meta">
								<span class="updated">Apr 7, 2017</span> | <a href="http://foxrio2.com/category/news/" rel="tag">Local News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://foxrio2.com/police-arrest-three-for-drug-possession/" title="Police Arrest Three For Drug Possession">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/07174235/police-arrest-three-for-drug-possession-150x150.jpg" alt="Police Arrest Three For Drug Possession" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://foxrio2.com/police-arrest-three-for-drug-possession/">Police Arrest Three For Drug Possession</a></h3>
								by <a href="http://foxrio2.com/author/jrico/" class="url fn" title="Posts by Jasmine Rico" rel="author">Jasmine Rico</a> | <span class="updated">Apr 7, 2017</span> | <a class="comments-link" href="http://foxrio2.com/police-arrest-three-for-drug-possession/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://foxrio2.com/19-tri-city-bombers-charged/" title="19 Tri-City Bombers Charged">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/07174004/19-tri-city-bombers-charged-150x150.jpg" alt="19 Tri-City Bombers Charged" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://foxrio2.com/19-tri-city-bombers-charged/">19 Tri-City Bombers Charged</a></h3>
								by <a href="http://foxrio2.com/author/jrico/" class="url fn" title="Posts by Jasmine Rico" rel="author">Jasmine Rico</a> | <span class="updated">Apr 7, 2017</span> | <a class="comments-link" href="http://foxrio2.com/19-tri-city-bombers-charged/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://foxrio2.com/human-remains-found-in-rio-hondo/" title="On the Scene:  Human Remains Found in Rio Hondo">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/Untitled-1-150x150.jpg" alt="On the Scene:  Human Remains Found in Rio Hondo" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://foxrio2.com/human-remains-found-in-rio-hondo/">On the Scene:  Human Remains Found in Rio Hondo</a></h3>
								by <a href="http://foxrio2.com/author/mcruz/" class="url fn" title="Posts by Maricela De La Cruz" rel="author">Maricela De La Cruz</a> | <span class="updated">Apr 6, 2017</span> | <a class="comments-link" href="http://foxrio2.com/human-remains-found-in-rio-hondo/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-36323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36323"><a href="http://foxrio2.com/category/special-reports/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://foxrio2.com/category/business/">Business News</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://foxrio2.com/category/technology/">Technology News</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-112"><a href="http://foxrio2.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="http://foxrio2.com/category/health/">Health News</a></li>
	<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://foxrio2.com/category/science/">Science News</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://foxrio2.com/category/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-34363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34363"><a href="http://foxrio2.com/category/strange/">Strange/Odd</a></li>
</ul>
</li>
<li id="menu-item-40883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40883"><a href="http://www.foxrio2.com/weather/">Weather</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-11"><a href="http://foxrio2.com/category/sports/">Sports</a><ul class="sub-menu" style="border-top-color: #dd3333;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://foxrio2.com/a-somber-tribute-to-arnold-palmer-as-masters-begins/" title="A somber tribute to Arnold Palmer as Masters begins" class="featured-image">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/73b4d543ac5f47fcba459ba2af90cd31_0-big-429x264.jpg" alt="A somber tribute to Arnold Palmer as Masters begins" />
			</a>
							<h2>A somber tribute to Arnold Palmer as Masters begins</h2>
							<div class="post-meta">
								<span class="updated">Apr 6, 2017</span> | <a href="http://foxrio2.com/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://foxrio2.com/cowboys-tony-romo-retiring-replacing-phil-simms-at-cbs/" title="Cowboys&#8217; Tony Romo retiring, replacing Phil Simms at CBS" class="featured-image">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/58e3a562b9fbe.image_-440x264.jpg" alt="Cowboys&#8217; Tony Romo retiring, replacing Phil Simms at CBS" />
			</a>
							<h2>Cowboys&#039; Tony Romo retiring, replacing Phil Simms at CBS</h2>
							<div class="post-meta">
								<span class="updated">Apr 4, 2017</span> | <a href="http://foxrio2.com/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://foxrio2.com/title-or-money-the-give-and-take-of-one-and-done-in-hoops/" title="Title or money? The give-and-take of one-and-done in hoops">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/media-ab26c8703a3b488ab65a570d339ef9c4Final_Four_South_Carolina_Gonzaga_Basketball_10886-150x150.jpg" alt="Title or money? The give-and-take of one-and-done in hoops" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://foxrio2.com/title-or-money-the-give-and-take-of-one-and-done-in-hoops/">Title or money? The give-and-take of one-and-done in hoops</a></h3>
								by <a href="http://foxrio2.com/author/associated-press/" class="url fn" title="Posts by Associated Press" rel="author">Associated Press</a> | <span class="updated">Apr 3, 2017</span> | <a class="comments-link" href="http://foxrio2.com/title-or-money-the-give-and-take-of-one-and-done-in-hoops/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://foxrio2.com/things-to-watch-at-final-four-of-the-ncaa-tournament/" title="Things to Watch at Final Four of the NCAA Tournament">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/NCAA_Final_Four_Basketball_75274-150x150.jpg" alt="Things to Watch at Final Four of the NCAA Tournament" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://foxrio2.com/things-to-watch-at-final-four-of-the-ncaa-tournament/">Things to Watch at Final Four of the NCAA Tournament</a></h3>
								by <a href="http://foxrio2.com/author/associated-press/" class="url fn" title="Posts by Associated Press" rel="author">Associated Press</a> | <span class="updated">Apr 1, 2017</span> | <a class="comments-link" href="http://foxrio2.com/things-to-watch-at-final-four-of-the-ncaa-tournament/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://foxrio2.com/caught-on-camera-rider-tumbles-off-a-cliff/" title="Caught on Camera: Rider tumbles off a cliff">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/20170331b2_thumb8-150x150.jpg" alt="Caught on Camera: Rider tumbles off a cliff" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://foxrio2.com/caught-on-camera-rider-tumbles-off-a-cliff/">Caught on Camera: Rider tumbles off a cliff</a></h3>
								by <a href="http://foxrio2.com/author/admin/" class="url fn" title="Posts by The Valley&#039;s Fox News" rel="author">The Valley&#039;s Fox News</a> | <span class="updated">Mar 31, 2017</span> | <a class="comments-link" href="http://foxrio2.com/caught-on-camera-rider-tumbles-off-a-cliff/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540"><a href="http://foxrio2.com/event-calendar/">Events</a></li>
<li id="menu-item-36817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36817"><a title="Whats Fox 2 on right now!" href="http://www.foxrio2.com/programming/">Programming</a></li>
<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4590"><a href="http://foxrio2.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-4606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4606"><a href="http://foxrio2.com/about-us/anchors-reporters/">Anchors and Reporters</a></li>
	<li id="menu-item-40871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40871"><a href="http://foxrio2.com/about-us/news-tips/">News Tips?</a></li>
	<li id="menu-item-40872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40872"><a href="http://foxrio2.com/about-us/news-tips/employment/">Employment</a></li>
	<li id="menu-item-40867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40867"><a href="http://foxrio2.com/about-us/programming-questions/">Programming Questions?</a></li>
	<li id="menu-item-40870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40870"><a href="http://foxrio2.com/about-us/site-issues/">Site Issues?</a></li>
	<li id="menu-item-40869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40869"><a href="http://foxrio2.com/about-us/rssfeeds/">RSS Feeds</a></li>
	<li id="menu-item-40864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40864"><a href="http://foxrio2.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-40868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40868"><a href="http://foxrio2.com/about-us/public-fcc-file/">Public FCC File</a></li>
	<li id="menu-item-40865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40865"><a href="http://foxrio2.com/about-us/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-40866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40866"><a href="http://foxrio2.com/about-us/eeo-report/">EEO Report</a></li>
</ul>
</li>
<li class="menu-item et-top-search-primary-menu-item" style=""><span id="et-search-icon" class="search-icon"></span><div class="et-top-search"><form role="search" class="et-search-form" method="get" action="http://foxrio2.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form></div></li></ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->

					</div><!-- /.container -->
				</div><!-- /#main-header -->
<!--
-->


			</div><!-- /#main-header-wrapper -->
		</header>


		

		<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-51060" class="module single-post-module post-51060 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-dwayne-the-rock-johnson tag-fate-of-the-furious tag-kurt-russell tag-michelle-rodriguez tag-the-fast-and-the-furious tag-vin-diesel et-has-post-format-content et_post_format-et-post-format-standard">

<center><!-- EV. foxrio2.com [McAllen][TV][Display][728x90][ATF][0]--> <div id="adz33786"></div> <script src="https://c2.tentaculos.net/zonedata/330182/139723_a.js"></script></center>	
	
 <!-- BEGIN YOAST BREADCRUMBS -->		
		
 <!-- END YOAST BREADCRUMBS -->
 
														<div class="post-header">
								<h1 class="entry-title">&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://foxrio2.com/author/associated-press/" class="url fn" title="Posts by Associated Press" rel="author">Associated Press</a> | <span class="updated">Apr 9, 2017</span> | <a href="http://foxrio2.com/category/entertainment/" rel="tag">Entertainment</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/" title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" class="featured-image">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/09095955/Fate-of-the-Furious-PosterB.jpg" alt="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" />
			</a>							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<center style="padding-top:5px;padding-bottom:5px"><div id="adz33786"></div>
<script src="https://c2.tentaculos.net/zonedata/330182/139723_a.js"></script></center>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									

<!-- BEGIN ARTICLE AGE CHECKER -->				
		
<!-- END ARTICLE AGE CHECKER -->		

<!-- BEGIN OOYALA VIDEO -->
<p><em>BY <span class="author vcard"><span class="fn">JOHN CARUCCI</span></span></em></p>
<p>NEW YORK (AP) &#8212; &#8220;The Fast and the Furious&#8221; franchise has seen its share of drama outside of the films, but rumored infighting between the series&#8217; biggest stars, Vin Diesel and Dwayne &#8220;The Rock&#8221; Johnson, is uncharted territory for the long-running series.</p>
<p>The riff was put into the spotlight last year when Johnson, while shooting &#8220;The Fate of the Furious,&#8221; took to Instagram to both express appreciation for his female co-stars and embarrass some of his male counterparts for unprofessional behavior, calling them &#8220;candy asses.&#8221; It&#8217;s alleged he was referring to Diesel.</p>
<p>But at the film&#8217;s world premiere Saturday night in New York, many attributed the situation between the two stars as nothing more than &#8220;business as usual&#8221; on a film set.</p>
<p>Johnson and Diesel were not seen together during promotional appearances, nor did they pose together on the red carpet. Johnson walked the carpet at the beginning of the premiere, while Diesel arrived later.</p>
<p>Michelle Rodriguez, who plays Letty in the series, equated it to a family squabble.</p>
<p>&#8220;If you know a family that never fights, then I think &#8230; you just met a Stepford family, and that family is (expletive),&#8221; Rodriguez said. &#8220;It&#8217;s not real.&#8221;</p>
<p>Kurt Russell, who is back as Mr. Nobody, didn&#8217;t notice any bad blood on the set. But he also said conflict is not an unusual thing on movie sets in general.</p>
<p>&#8220;I didn&#8217;t see that, and I was there a lot. I would tell you. If there was I would tell you, &#8216;Yeah, they got into it pretty good,&#8217; &#8221; Russel said. &#8220;I&#8217;ll tell you what I can tell you: All movies are the same. Sometimes they are not an easy ride.&#8221;</p>
<p>Russell feels the public paid attention to the rumors simply because of the popularity of the eight-movie franchise.</p>
<p>Director F. Gary Gray, a newcomer to the franchise, thinks the situation was overblown in the media.</p>
<p>&#8220;When you&#8217;re striving for perfection, the process isn&#8217;t always perfect, but we are all proud of what ended up on the screen,&#8221; Gray said. But when asked if the two stars got along in the end, Gray simply said &#8220;ask them&#8221; before walking off.</p>
<p>Off-screen intrigue isn&#8217;t expected to hamper box office results, however. The latest installment in the $3.9 billion franchise is expected to earn over $110 million when it speeds into theaters on April 14.</p>
<!-- END OOYALA VIDEO -->

	



									


								</div>
							<!-- The Tags  -->		
<div class="the_tags">
<center>		
<ul class=taglist><li class=tag><a href="http://foxrio2.com/tag/dwayne-the-rock-johnson/" rel="tag">Dwayne "The Rock" Johnson</a></li><li class=tag><a href="http://foxrio2.com/tag/fate-of-the-furious/" rel="tag">Fate of the Furious</a></li><li class=tag><a href="http://foxrio2.com/tag/kurt-russell/" rel="tag">Kurt Russell</a></li><li class=tag><a href="http://foxrio2.com/tag/michelle-rodriguez/" rel="tag">Michelle Rodriguez</a></li><li class=tag><a href="http://foxrio2.com/tag/the-fast-and-the-furious/" rel="tag">The Fast and the Furious</a></li><li class=tag><a href="http://foxrio2.com/tag/vin-diesel/" rel="tag">Vin Diesel</a></li></ul></center>
</div>
							</div>

														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/&#038;t=%26%238216%3BFate%20of%20the%20Furious%26%238217%3B%20cast%20say%20Johnson%2FDiesel%20feud%20overblown" class="social-share-link" title="Share &quot;&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown&quot; via Facebook" data-network-name="facebook" data-share-title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" data-share-url="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=%26%238216%3BFate%20of%20the%20Furious%26%238217%3B%20cast%20say%20Johnson%2FDiesel%20feud%20overblown%20http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/" class="social-share-link" title="Share &quot;&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown&quot; via Twitter" data-network-name="twitter" data-share-title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" data-share-url="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/&#038;t=%26%238216%3BFate%20of%20the%20Furious%26%238217%3B%20cast%20say%20Johnson%2FDiesel%20feud%20overblown" class="social-share-link" title="Share &quot;&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown&quot; via Google +" data-network-name="googleplus" data-share-title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" data-share-url="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/&#038;t=%26%238216%3BFate%20of%20the%20Furious%26%238217%3B%20cast%20say%20Johnson%2FDiesel%20feud%20overblown" class="social-share-link" title="Share &quot;&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown&quot; via Tumblr" data-network-name="tumblr" data-share-title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" data-share-url="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/&#038;description=%26%238216%3BFate%20of%20the%20Furious%26%238217%3B%20cast%20say%20Johnson%2FDiesel%20feud%20overblown&#038;media=http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/09095955/Fate-of-the-Furious-PosterB-450x252.jpg" class="social-share-link" title="Share &quot;&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown&quot; via Pinterest" data-network-name="pinterest" data-share-title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" data-share-url="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/&#038;title=%26%238216%3BFate%20of%20the%20Furious%26%238217%3B%20cast%20say%20Johnson%2FDiesel%20feud%20overblown" class="social-share-link" title="Share &quot;&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown&quot; via LinkedIn" data-network-name="linkedin" data-share-title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" data-share-url="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/&#038;title=%26%238216%3BFate%20of%20the%20Furious%26%238217%3B%20cast%20say%20Johnson%2FDiesel%20feud%20overblown" class="social-share-link" title="Share &quot;&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" data-share-url="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown&quot; via Email" data-network-name="basic_email" data-share-title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" data-share-url="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown&quot; via Print" data-network-name="basic_print" data-share-title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" data-share-url="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="51060" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<center style="padding-top:5px;padding-bottom:5px" class="footerad"><div id="adz60969"></div>
<script src="https://c2.tentaculos.net/zonedata/330182/139724_a.js"></script></center>
<style>. footerad: display: inline-flex;</style>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://foxrio2.com/russian-cosmonaut-grechko-dies-at-85-made-3-space-trips/" rel="prev"><span class="button">Previous</span><span class="title">Russian cosmonaut Grechko dies at 85; made 3 space trips</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/03/ap-logo-440x440.jpg" width="170" height="170" alt="Associated Press" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://foxrio2.com/author/associated-press/" rel="author" title="View all posts by Associated Press">Associated Press</a></h4>
									<p class="note">The AP is one of the largest and most trusted sources of independent newsgathering, supplying a steady stream of news to its members, international subscribers and commercial customers. AP is neither privately owned nor government-funded; instead, as a not-for-profit news cooperative owned by its American newspaper and broadcast members, it can maintain its single-minded focus on newsgathering and its commitment to the highest standards of objective, accurate journalism.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/steven-tyler-to-headline-in-tennessee-music-festival-with-country-band/" title="Steven Tyler to headline in Tennessee music festival with country band" class="post-thumbnail">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2015/08/4068ba89-9acb-4c8f-a1e6-eea7edbc7dba-big.jpg" alt="Steven Tyler to headline in Tennessee music festival with country band" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/steven-tyler-to-headline-in-tennessee-music-festival-with-country-band/">Steven Tyler to headline in Tennessee music festival with country band</a></h4>
									<p class="date"><span class="updated">August 19, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/fox-news-names-abernethy-shine-co-presidents/" title="Fox News names Abernethy, Shine as co-presidents" class="post-thumbnail">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2016/08/0e7fecd5061b45dabfb60331a88a18a3_0-big-429x264.jpg" alt="Fox News names Abernethy, Shine as co-presidents" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/fox-news-names-abernethy-shine-co-presidents/">Fox News names Abernethy, Shine as co-presidents</a></h4>
									<p class="date"><span class="updated">August 12, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/usher-says-biebers-mishaps-are-part-of-growing-up/" title="Usher says Bieber&#8217;s mishaps are part of growing up" class="post-thumbnail">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2014/09/download-61.jpg" alt="Usher says Bieber&#8217;s mishaps are part of growing up" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/usher-says-biebers-mishaps-are-part-of-growing-up/">Usher says Bieber&#8217;s mishaps are part of growing up</a></h4>
									<p class="date"><span class="updated">December 20, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://foxrio2.com/south-korean-to-drop-sony-film-in-north-by-balloon/" title="South Korean To Drop Sony Film In North By Balloon" class="post-thumbnail">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2014/12/interview-1024x617.jpg" alt="South Korean To Drop Sony Film In North By Balloon" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://foxrio2.com/south-korean-to-drop-sony-film-in-north-by-balloon/">South Korean To Drop Sony Film In North By Balloon</a></h4>
									<p class="date"><span class="updated">December 31, 2014</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&#038;postid=51060&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=8fd5ac55e24bb4137bda08b9369bda103bfc5b23#parent=http%3A%2F%2Ffoxrio2.com%2Ffate-of-the-furious-cast-say-johnsondiesel-feud-overblown%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather</h4>			<div class="textwidget"><p><a href="//foxrio2.com/weather/"><iframe id="forecast_embed" type="text/html" frameborder="0" height="245" width="100%" src="https://forecast.io/embed/#lat=26.2164&lon=-98.2364&name=McAllen"> </iframe></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-12" class="et_pb_widget widget_text"><h4 class="widgettitle">ADVERTISEMENT</h4>			<div class="textwidget"><!--[300X100]--> 
<center style="margin: 0 auto;">
<div id="adz95577"></div>
<script src="//c2.tentaculos.net/zonedata/330182/139729_a.js"></script>
</center></div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recently Added</h4>		<ul class="widget_list">
					<li>
									<a href="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/" title="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" class="widget_list_thumbnail">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/09095955/Fate-of-the-Furious-PosterB-150x150.jpg" alt="&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/fate-of-the-furious-cast-say-johnsondiesel-feud-overblown/" class="title">&#8216;Fate of the Furious&#8217; cast say Johnson/Diesel feud overblown</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/entertainment/" rel="tag">Entertainment</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/russian-cosmonaut-grechko-dies-at-85-made-3-space-trips/" title="Russian cosmonaut Grechko dies at 85; made 3 space trips" class="widget_list_thumbnail">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/09095529/SKR6a7ef6_65d8afa3c1764146b43a40a9c5d6e959_0-150x150.jpg" alt="Russian cosmonaut Grechko dies at 85; made 3 space trips" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/russian-cosmonaut-grechko-dies-at-85-made-3-space-trips/" class="title">Russian cosmonaut Grechko dies at 85; made 3 space trips</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/science/" rel="tag">Science</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/retail-job-cuts-deepen-buyers-online/" title="Retail store job cuts deepen as more buyers migrate online" class="widget_list_thumbnail">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/08060402/920x920-150x150.jpg" alt="Retail store job cuts deepen as more buyers migrate online" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/retail-job-cuts-deepen-buyers-online/" class="title">Retail store job cuts deepen as more buyers migrate online</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/business/" rel="tag">Business</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/film-academy-ineligible-documentary/" title="Film academy rules ineligible documentary series like &#8216;O.J.&#8217;" class="widget_list_thumbnail">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/08060024/z4YZjXbO-1280-150x150.jpg" alt="Film academy rules ineligible documentary series like &#8216;O.J.&#8217;" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/film-academy-ineligible-documentary/" class="title">Film academy rules ineligible documentary series like &#8216;O.J.&#8217;</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/entertainment/" rel="tag">Entertainment</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://foxrio2.com/housing-autistic-independence/" title="Housing options help autistic adults find independence" class="widget_list_thumbnail">
				<img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/08055521/Autistic_Adults_Housing_23945-150x150.jpg" alt="Housing options help autistic adults find independence" />
			</a>								<div class="post_info">
					<a href="http://foxrio2.com/housing-autistic-independence/" class="title">Housing options help autistic adults find independence</a>
										<div class="post-meta">
						<a href="http://foxrio2.com/category/health/" rel="tag">Health</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">ADVERTISEMENT</h4>			<div class="textwidget"><!--[300x250] -->
<div id="adz51584"></div>
<script src="//c2.tentaculos.net/zonedata/330182/139725_a.js"></script>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Got News?</h4>			<div class="textwidget"><a href="//foxrio2.com/about-us/news-tips/"><img src="http://dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2013/10/newstipicon.jpg" alt="Submit your news tip" title="Submit your news tip"></a></div>
		</div> <!-- end .et_pb_widget --><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle">ADVERTISEMENT</h4>			<div class="textwidget"><!-- [300x600] -->
<center style="margin: 0 auto;">
<div id="adz67999"></div>
<script src="//c2.tentaculos.net/zonedata/330182/139728_a.js"></script>
</center></div>
		</div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle">Border Crossing Times</h4>			<div class="textwidget"><center style="margin: 0 auto;"><a href="//www.foxrio2.com/weather/border-crossing-times/"><img src="https://s3.amazonaws.com/foxrio2/wp-content/uploads/2013/10/BRIDGEWAITTIMES.jpg" width="100%" height="auto" alt="Bridge Wait Times"></a></center></div>
		</div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">ADVERTISEMENT</h4>			<div class="textwidget"><center style="margin: 0 auto;">
<!-- [300x250] -->
<div id="adz96145"></div>
<script src="//c2.tentaculos.net/zonedata/330182/157573_a.js"></script>
</center>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->
<style>		
#crimestoppersbox {display:block;padding:10px;width:80%;min-height:100px;background-color:#448aff;color: #fff;margin: 10px auto;border-radius: 15px;}		
.ooyala-player-container{		
    width: 100%;		
    height: 338px;		
}		
.st-post-tags a{		
    display:inline-block;		
    padding: 0 5px;		
    background: #000;		
    color: #fff !important;		
    margin: 0 4px;		
}	
.the_tags {width: fit-content;}
.tag {float:left;padding: 0 5px; background: #000; margin: 0 4px;color: #fff !important;display: inline-block;}		
.tag a {color: #fff !important;}		
.taglist {list-style-type: none;padding:0;}		
h1 {font-size: 190%;}		
</style>
	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle">Search Fox</h4><form role="search" method="get" class="search-form" action="http://foxrio2.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">ADVERTISEMENT</h4>			<div class="textwidget"><center>
<!-- [300x250][BTF][2] -->
<div id="adz86508"></div>
<script src="//c2.tentaculos.net/zonedata/330182/139727_a.js"></script>
</center>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="et-recent-comments-4" class="et_pb_widget widget_et_recent_comments"><h4 class="widgettitle">Recent Comments</h4><ul id="recentcomments" class="widget_list"><li class="recentcomments"><span class="author"><a href='https://www.facebook.com/10155246597732422' rel='external nofollow' class='url'>Ronal Josue Garcia</a></span> <span class="date">April 7, 2017</span> <div class="post-title">on <a href="http://foxrio2.com/april-is-national-child-abuse-prevention-month/#comment-24992">April is National Child Abuse Prevention month</a></div></li><li class="recentcomments"><span class="author"><a href='https://www.facebook.com/198724630629345' rel='external nofollow' class='url'>Jesus Y Maria Escobedo</a></span> <span class="date">April 7, 2017</span> <div class="post-title">on <a href="http://foxrio2.com/mans-abuse-of-6-year-old-girl-confirmed/#comment-24993">Man&#8217;s Abuse of 6 Year Old Girl Confirmed</a></div></li><li class="recentcomments"><span class="author"><a href='https://www.facebook.com/966343120083270' rel='external nofollow' class='url'>Rick Ramirez</a></span> <span class="date">April 6, 2017</span> <div class="post-title">on <a href="http://foxrio2.com/help-san-juan-police-find-car-burglar/#comment-24985">Help San Juan Police Find Car Burglar</a></div></li><li class="recentcomments"><span class="author"><a href='https://www.facebook.com/966343120083270' rel='external nofollow' class='url'>Rick Ramirez</a></span> <span class="date">April 6, 2017</span> <div class="post-title">on <a href="http://foxrio2.com/help-san-juan-police-find-car-burglar/#comment-24986">Help San Juan Police Find Car Burglar</a></div></li><li class="recentcomments"><span class="author"><a href='https://www.facebook.com/966343120083270' rel='external nofollow' class='url'>Rick Ramirez</a></span> <span class="date">April 6, 2017</span> <div class="post-title">on <a href="http://foxrio2.com/help-san-juan-police-find-car-burglar/#comment-24984">Help San Juan Police Find Car Burglar</a></div></li></ul></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="top-posts-5" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">Top Stories</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="http://foxrio2.com/police-arrest-three-for-drug-possession/" title="Police Arrest Three For Drug Possession" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/07174235/police-arrest-three-for-drug-possession.jpg?resize=200%2C200" alt="Police Arrest Three For Drug Possession" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://foxrio2.com/19-tri-city-bombers-charged/" title="19 Tri-City Bombers Charged" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/07174004/19-tri-city-bombers-charged.jpg?resize=200%2C200" alt="19 Tri-City Bombers Charged" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://foxrio2.com/human-remains-found-in-rio-hondo/" title="On the Scene:  Human Remains Found in Rio Hondo" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i2.wp.com/dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/Untitled-1.jpg?resize=200%2C200" alt="On the Scene:  Human Remains Found in Rio Hondo" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="http://foxrio2.com/utrgv-theft-suspect-arrested/" title="UTRGV Theft Suspect Arrested" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/dcl9dohvvr1qz.cloudfront.net/wp-content/uploads/2017/04/07174804/utrgv-theft-suspect-arrested.jpg?resize=200%2C200" alt="UTRGV Theft Suspect Arrested" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
			<center>&copy; 2017 KFXV Entravision Communications Corporation<a href="//www.foxrio2.com/other-sites-of-interest/">.</a><br/> 801 N. Jackson, McAllen, TX 78501<br /></center>
    <div id="footer-nav">
     <ul id="footer-menu" class="bottom-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.entravision.com/terms-of-use/">TERMS OF SERVICE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.entravision.com/termsofsales/">Terms OF SALES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.entravision.com/terms-of-use/#privacy">PRIVACY POLICY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://public.entravision.net/station/KNVO-EEO/">EEO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/contact/employment/">EMPLOYMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/public-file/">ONLINE PUBLIC FILE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/closed-captioning/">CLOSE CAPTIONING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="//www.foxrio2.com/about/contactprogramming/">FEEDBACK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2/posts" rel="publisher">Google+</a></li>
</ul>
</div>
    <span style="display:none;"><a href="https://www.cisneroslawfirm.com/"  title="Personal Injury Attorneys">Cisneros Law Firm</a></span>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036"><a href="http://foxrio2.com/category/health/">Health</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="http://foxrio2.com/category/business/">Business</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1035"><a href="http://foxrio2.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037"><a href="http://foxrio2.com/category/home-improvement/">Home Improvement</a></li>
<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="http://foxrio2.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1038"><a href="http://foxrio2.com/category/science/">Science</a></li>
<li id="menu-item-1040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1040"><a href="http://foxrio2.com/category/technology/">Technology</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/rgvfox" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/b/117603024570539736963/+Foxrio2" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																					<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/rgvfox/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	<!-- Begin Google api -->
<script type="text/javascript">
(function() {
    var po = document.createElement("script");
    po.type = "text/javascript";
    po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=117603024570539736963";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(po, s);
})();
</script>
<!-- End Google api -->

<noscript>
<div id='pm_tracker_i_140705613740'>
<img src='//t1.tentaculos.net/image/140705613740/_PM_STATUS,0/cb,1491768175' width='0' height='0' alt='tracker' />
</div> 
</noscript>
	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53380916-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Background Ad -->
<div id="adz34607"></div>
<script src="//c2.tentaculos.net/zonedata/330182/139731_a.js"></script>

<!-- Splash Page -->
<div id="adz70449"></div>
<script src="//c2.tentaculos.net/zonedata/330182/139733_a.js"></script><link rel='stylesheet' id='et-gf-source-sans-pro-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,200,200italic,300,300italic,400italic,600,600italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-droid-sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.39'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"4f0f921bbe","timeline_nonce":"f2ac46c56e","blog_feed_nonce":"3fde101bed","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.39'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.39'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/foxrio2.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/foxrio2.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e2f0117239","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"60023d7916","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"51060","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://foxrio2.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.39'></script>
<script type='text/javascript' src='http://foxrio2.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=51060&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=8fd5ac55e24bb4137bda08b9369bda103bfc5b23#parent=http%3A%2F%2Ffoxrio2.com%2Ffate-of-the-furious-cast-say-johnsondiesel-feud-overblown%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27402049&postid=51060&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=8fd5ac55e24bb4137bda08b9369bda103bfc5b23#parent=http%3A%2F%2Ffoxrio2.com%2Ffate-of-the-furious-cast-say-johnsondiesel-feud-overblown%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'27402049',post:'51060',tz:'-5',srv:'foxrio2.com'} ]);
	_stq.push([ 'clickTrackerInit', '27402049', '51060' ]);
</script>
<span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=hmi71j8K93U9N5I9JIGYsASosTwli9BdAcTgHXadiahDkCNb7VRTIsbOgGpE"></script></span>
</body>
</html>
